Question about Dell Dimension 2400 PC Desktop

1 Answer

I was set up for wireless and am now trying to hook up direct.the error message says several nic are present.how do i switch it back to wired access

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 492 Answers

Plug the ethernet cable back in to the computer. Go to internet neighborhood. Run connection wizard.

Posted on Mar 20, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After having unplugged my computer from router for a period of time when I hooked it back up I get no signal msg on monitor how can I fix it


Troubleshooting Network Problems on the Dell V525w and ...

www.dell.com/support/article/us/en/04/SLN129390?c...l...

DellMay 13, 2015 - My Account .... Back to Top ... The printer, the computer, and the access point (wireless router) are ... Try unplugging other devices that may cause a conflict with the USB ports. ... with only the VPN and no other network at the sametime. ... message during installation indicating that the printer does not have ...

Connection Keeps Dropping Off - NICs - Components - Tom's Hardware

www.tomshardware.com > Forum > Components

Tom's Hardware Guide
Mar 8, 2010 - 30 posts - ‎23 authors
I will sometimes lose my internet connection within windows. ... When I hook up the cable modem directly to the host PC everythinh ... My desktop has a linksys wireless NIC and I have no problems with it ... Comcast says when the cable box loses it'ssignal, the router can't get good communication back with ...

No Signal Message On Monitor And PC Gets Restart?

forumarray.com/no-signal-message-on-monitor-and-pc-gets-restart-1421...
Nov 18, 2015 - started recently, when I boot my PC, the screen shows message: no signal and screen stays dark. ... then to get the signal back again, i must restart mysystem. then after boot up, i get ... Dell :: Having Trouble With Display On External Monitor .... laptop screen working until I unplug the 2nd monitor and restart my computer. What Is A Signal Cable On The Computer - Logo
Jan 17, 2016
BSOD When Unplugging Ethernet Cable - Logo
Nov 19, 2015
Monitor Doesn't Get Signal From Computer?
Nov 13, 2015
Cable Unplugged Network - Logo
Mar 22, 2013
More results from forumarray.com

Jan 27, 2016 | Dell Computers & Internet

Tip

Tips for Media state Media disconnected or Network cable Unplugged


Wired adapter or NIC Local Area connection if says "Network cable unplugged" or if in the command prompt if you type "ipconfig" and if you come agross an error message "Media state media disconnected" then it means there is some problem with a physical device or connections

Solutions: 1. Try with a different port on the switch or the router. It could be the fault with the Router/Switch port 2. Try a different Ethernet cable. It could be the fault with the Ethernet cable 3. Try with a different NIC or a different computer. It could be the fault with the NIC

Wireless adapter or NIC
Wireless network connection if says "Network cable unplugged" or if in the command prompt if you type "ipconfig" and if you come agross an error message "Media state media disconnected" then it means there is some problem with a some device issue or the wireless settings
Solutions:
1. Try scanning for wireless network and reconnect 2. Remove the profile or preferred networks from its list 3. Check and make sure the SSID and the Security KEY are correct 4. Restart the computer 5. Try with different security types like WEP,WPA or WPA26. Check if the MAC filter on Router/Access point is enabled

on Aug 21, 2010 | Computers & Internet

1 Answer

Can't get ito intellinet wireless N access point setup.No response to 192.168.2.1 as directed by manual


Hold down the reset button for at least 10 seconds, this resets the device back to factory settings. Also be sure to manually assign either your wireless or wired NIC (which ever you are going to use to connect to the WAP -- Wired is the preferred method) to 192.168.2.2 or higher.

Good Luck

Feb 06, 2010 | Computers & Internet

1 Answer

Wireless light dose not come on or work


Follow the instructions from the manufacturer to access the router from your browser using a wired NIC connection. Typically this is 192.168.1.1 or a similar number on the label of the router. Some routers require software for accessing these settings. Look in the wireless settings for the RADIO ON/OFF setting and change it to ON. This should turn on the light you are watching. After that follow the directions for enabling security, etc.

Oct 07, 2009 | Computers & Internet

2 Answers

NetGear WGR614 -Installation Problem on Windows Vista PC


Hi,

Please make sure that you have the NIC enabled and on the computer and set to automatic settings for IP address. Now follow the steps below to reset and reconfigure the router:

Reset:

At the back of the router you will find a small tiny hole (which has a small button inside it). Press the button with the help of a paper clip. and hold it down for 30 seconds. After 30 seconds, please release the button and power off the device for 5 seconds.

CONNECTIONS:

1. Connect a Ethernet cable from the modem to the WAN port of the router(isolated port).
2. Connect the computer to the router using any one of the 4 available ports. Please make sure that THERE IS NO DIRECT CONNECTION BETWEEN THE MODEM AND THE COMPUTERS (either using Ethernet cable or USB cable).
3. Power off the modem and the router after making the connections.
4. Power on the modem and wait for the lights, then power on the router.

RECONFIGURE:

1. Open the browser(Internet Explorer or Mozilla Firefox).
2. Access the router, usually with http://192.168.1.1 or http://www.routerlogin.com.
3. Login to the router with the Username as "admin" and Password as "password" (please note that the username and password is case sensitive).
4. Click on 'Basic settings' from the left menu and select 'Use Computers MAC Address' from 'router MAC Address' section.
5. Click Apply.
6. Once it updates the settings then power off the modem and the router. Power on the modem and wait for the lights, then power on the router.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand


Jul 18, 2009 | NetGear WGR614 Router

1 Answer

Can not get full access to internet


with the websites that you are encountering errors on, try accessing them when your computer is directly wired to the modem. If they then work, call Linksys to have them troubleshoot your problem further. 

Feb 06, 2009 | Linksys WRT160N Wireless Router

1 Answer

NIC blinks on then off for longer run lines


You need to update the firmware of the router then hard reset it.

Download the router's firmware at www.linksys.com/download

After updating the firmware, you need to hard reset the router.

Press the reset button at the back of the router for 30 seconds then unplug the power for 30 secs then plug it back in. That should fix it.

Jul 01, 2008 | Linksys BEFSR41 Cable/DSL Router W/4 Port...

1 Answer

Linux Connection to WGA54G


first, check your cable. loose cable connection often lead the cause of that error. second. check the lan card of your linux pc. If your pc is a desktop type pc, try to replace the lan card and . Make sure that the lan card is detected by your system. try to connect on the internet again.




A Simple Thanks is Good Enough

Feb 13, 2008 | Linksys Wireless-G Game Adapter [ WGA54G ]...

3 Answers

NIC blinks on then off for longer run lines


Please check the RJ45 plugs. the wiring should be as follows: RG45 connector side#1 legs 1236 goes to RG45 connector side#2 legs 1236 see the colors of the wires they should be equal

Aug 23, 2007 | NetGear JFS516 Networking Switch

Not finding what you are looking for?
Dell Dimension 2400 PC Desktop Logo

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18407 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...