Question about Sony BRAVIA® DAV-HDX576WF Theater System with Wireless Speakers

Open Question

No sound from surround speakers and S-AIR unit. Green light on surround amplifier flashes. Checked ID and they match. Tried changing ID's - still didn't work. Tried pairing but it didn't allow me to.

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: S-Sir Sub Unit won't pair

I almost went out and bought a Sony HDMI cable but I tried something first and it worked me. I wrapped tightly the transceiver on the back of the main unit with aluminum foil and what do you know it fixed the problem. I guess since I was using a cheap HDMI cable the foil helped to shield out the interference. Sony HDMI cable $70.00 or aluminum foil 5 cents.  Let me know if this works for you as well.
Brent mevioradio.com

Posted on Apr 26, 2009

Ad
  • 1 Answer

SOURCE: EZW-RT10 (S-Air) surround speakers not working

Do you need a new pairing of surround. select the pairing menu at the home, turn on the surround and press the button that is below the s-air cartridge. A red light will light the rear surround and make a new pairing.

Posted on Sep 12, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Scpt950k wireless speakers don't work


there may be some loose connections or connections may get lost inside the speakers or it may blown due to high voltage so check that

Jun 30, 2008 | Panasonic Home Theater System System

1 Answer

Green light keeps flashing on and off and no sound comes out


there,s a problem at amplifier section.....amplifier is trying to protect speaker from broken down this wat you see (green)...flashing light at dashboard panel......time to change ic amplifier...or repair it ....or replace power transistor

Apr 30, 2012 | Polk Audio Dswpro 660wi 8" Wireless Ready...

3 Answers

How do i hook up the speaker to my computer


if you have stereo speakers, connect it to the green audio port on your computer. if you have digital surround, you have green, yellow and black. insert the speaker connectors accordingly.

Mar 14, 2010 | Acer Aspire T310 PC Desktop

1 Answer

ADCOM GFA7500 problem


I don't have experience with the 7500 but I had a 7000 with multiple bad channels (red light lit). The problem was bad filter capacitors on the amplifier boards. The large black filter caps (two per channel) were leaking on every amp board. Its a relatively easy repair if you can solder.

FYI you'll probably need a set of small hex head drivers to open the unit.

Feb 21, 2009 | Adcom GFA-7500 5-Channel Amplifier

1 Answer

No user manual


Hi there,

All speaker cables go into the surround sound system, they should be colour coded, then phono cables into the TV or just the the normal green audio cable into the green audio hole on the computer

Feb 18, 2009 | Durabrand 5.1 Surround Sound Computer...

4 Answers

No sound from back surround speakers


We just hooked ours up and had the same problem, we switched around the s-air cards and that solved the sound problem immediatly.

Jan 11, 2009 | Sony BRAVIA® DAV-HDX576WF Theater System...

1 Answer

SONY DAVDZ361 HTK


have you checked the ID matches the same as the unit, I.E A on the wireless unit and A on the dvd player,?

what is the wireless unit light status? flashing green???
if flashing and you have tried messing around with pairing best way is to switch the wireless unit to A then do a reset on the unit, cant remember the exact button combinations, it will be in the instructions, something like press stop, pause and power at once. but check the instructions that should solve it, if not email me on eamonnl2004@hotmail.co.uk i will try help you there

Jan 01, 2009 | Sony BRAVIA DAV-HDX267W Theater System...

1 Answer

Kenwood VR6070 speaker/amp problems


unit needs repair. Look at the b speakers. Conect a speaker or two to the B position. If you have no sound than your surrond sound is ok and the unit is bad. Sound comes directly into the b speaker and not threw the surrond system. My 6070 has a cold start up problem. no sound. time to purchase a new one. to costly to repair.

Dec 30, 2008 | Kenwood VR-6070 Receiver

Not finding what you are looking for?
Sony BRAVIA® DAV-HDX576WF Theater System with Wireless Speakers Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

 Grubhead
Grubhead

Level 3 Expert

5342 Answers

The Knight
The Knight

Level 3 Expert

75169 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...