Question about Sony BDV-E370 Theater System

1 Answer

The subwoofer and front speaker is not working . i tried to auto calibrate, reset to factory setting and checked the wires. nothing helped

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

You should take it to the repair shop sounds like your output IC is malfunctioning.

Posted on Mar 20, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My subwoofer will not work with my receiver.


I had a similar problem where the subwoofer was working during calibration but not on TV viewing. Here is what I found:
  • That some listening/surround modes did not support the subwoofer.
  • Some receivers only support subwoofer with digital inputs.
  • Might also want to double check the speaker config and make sure it's has the subwoofer enabled.
  • I assume you're using the sub-pre-out to drive the powered subwoofer.
  • Have your tried a CD or FM radio station to see if you're getting the sub output from these sources?

Jan 08, 2015 | Yamaha RX-A840 AVENTAGE home theater...

3 Answers

Only subwoofer works at high volumes


It could be your receiver but you can try seeing if the Woofer has a input knob at the back, maybe this down, or maybe.if possible turn down the amount going to the woofer with your receiver.

Dec 27, 2007 | Kicker 02S10L74 Car Subwoofer

1 Answer

Why Onkyo HTS-9400THX: Front both and subwoofer not working.?


Try differnt speakers, if they do not produce sound, amp channels may be blown and then you need to take it to a shop.

Aug 01, 2014 | Audio Players & Recorders

1 Answer

Paradigm pdr80 no sound


If it is a powered sub, the sub power supply may have failed. There might be an open fuse.

Dec 25, 2013 | Paradigm PDR 12 Speaker

1 Answer

Aperion bravus 10d subwoofer no sound


The amp inside the sub has failed. Basically a sub is a mono power amp with a speaker. Though it seems to be getting power it could be that the main semiconductor that does all the work has gone open circuit. If it went short-circuit it would have killed the fuse and power.

Nov 20, 2017 | Aperion Audio Players & Recorders

1 Answer

My model is RX-V665...not sure what the BL stands for... anyway...no sound from the subwoofer. Pull the RCA wire from the back of the receiver and touch it with my finder and you hear a buzz from the...


HI,
first of all select ur sub woofers auto mute (auto power off ) switch to off position.
then connect the mic and calibrate ur system one more time. after calibration select it to on position. u will surely get it work. if need any further assistance feel free to contact through fixya.
ok

Dec 31, 2010 | Yamaha RXV665BL Receiver

1 Answer

My S606 developed a problem whilst playing. Sound especially from front towers has turned flat. Speakers are under warranty. Could this be a tweeter issue


Try doing an auto-calibration through your amp to check that all the speakers are correctly connected, if they are then try play around with the EQ. otherwise, chances are it's a manufacturing fault

Jan 11, 2010 | Jamo S606 Main / Stereo Speaker

1 Answer

Sony HT 6500 receiver...center speaker jack crackles as soon as speaker wire is connected to it. Tried new wire, new speakers...same thing. Tried to reset to factory settings...ONly L and R front speakers...


try to spray contact cleaner into the speaker port itself.. Powered off of course.. let it dry and try again.. this will clean any connectivity issues due to bad contacts.. as far as replacing jacks.. try the suspected "bad" speaker and wiring in another port.. if it works then the speaker and wiring is good and you have to check actual jack in which you were asking and back to auto amplifier circuit or transistors.

Dec 16, 2009 | Sony Audio Players & Recorders

1 Answer

Subwoofer won't work after Auto Setup


hi can you try this it might work, take off all the connections to your receiver and the reset your receiver to the original factory settings then turn it off and disconnect it from the socket. connect all the the speakers and turn on and start auto set up. hope it works

Sep 12, 2008 | Yamaha RX-V661 Receiver

Not finding what you are looking for?
Sony BDV-E370 Theater System Logo

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

The Knight
The Knight

Level 3 Expert

75774 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...