Question about Reebok Exercise & Fitness

1 Answer

Hi - i have only used my Irun a few times. i have just gone to turn it on - the switch is lighting up but there is nothing on the display and it is not switching on. does anyone have any ideas what this might be and how to fix it? thanks

Posted by on

  • 1 more comment 
  • julesmbell Mar 19, 2011

    thanks for the answer. i did see that button and did press it before but that button seems to press in too easily, there doesn't seem to be anything behind it (no spring?). is it possible that the button itself is broken and therefore I can't rest the machine like you are suggesting? many thanks

  • julesmbell Mar 19, 2011

    that worked - great idea - thank you very much!!

  • julesmbell Mar 19, 2011

    great solution - thank you!!

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,196 Answers

Hi,

All powered treadmills have a breaker. The purpose of the breaker is to prevent a power surge that might damage the treadmill motor. Check the circuit breaker on the frame near the power cord. If the reset/off circuit breaker has tripped, wait 5 minutes and then reset the breaker by pressing the switch in. That should fix the problem.

Posted on Mar 19, 2011

  • 1 more comment 
  • Ishola Olayemi Mar 19, 2011

    make sure the circuit breaker located on
    the frame near the power cord is set to "Reset." The circuit breaker is
    set to "Reset" if the top of the button is pushed in. When the breaker
    is tripped, push it back to the "Reset" position and wait five minutes
    before powering on the treadmill.

  • Ishola Olayemi Mar 19, 2011

    If the button is not firm, it means it is damaged and you will not be able reset your device, but you can also try removing and reinserting the safety
    key.See what happens.

  • Ishola Olayemi Mar 19, 2011

    Hi, if that fix the problem, please rate the question appropriately.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Low beams gone on 2005buick lacross


look at the bulbs first.
there is the possibility that the headlamp switch is defective. Take the connector off and replace slowly to see if the connection is ok.
Put a jumper wire from battery to low beams. if this turns on the lights the switch is bad.
Then try the dimmer switch on steering column. Work back and forth a few times and watch for the lights to come on hard or flicker.
if the flicker replace switch assembly. again if nothing jumper the battery wire to low beams. If this turns the lights on replace switch.
Last the running lights module. jumper the wires again. replace if necessary.

Mar 15, 2013 | 2005 Buick LaCrosse

1 Answer

I am using E63 one time my mobile hang that time i am mobile switch off few min late i on my mobile only on display light other wise not on please help


Please repeat that steps or remove the battery and sim then re fit them and hat it turn on again. If nothing change you have problem with firmware and to fix at dealer. Regards

Mar 06, 2011 | Nokia E63 Cell Phone

1 Answer

How to tun off timing light after changing the belt


with ignition turned on, using the trip switch , change the display to ODO, and then turn the ignition OFF
While pressing the trip switch,turn the ignition switch ON and hold for five seconds
Release the trip switch,then press the switch again within five seconds.The digital display should change to T- BELT MODE. Each press of the switch then should change the reset time by 10,000km increments. After setting the klms hold the trip switch ON for more than five seconds then release the switch. Check that the display has now changed back to ODO and that now the warning has gone off when the engine is started .

Dec 28, 2010 | 2006 Toyota Land Cruiser

2 Answers

How do I reset the computers timing belt information in a Toyota 2007 4.7L (VIN T, 5th digit, 2UZFE eng, 8 cyl) after making a timing belt change?


1. T-BELT MODE DISPLAY
a) With ignition turned ON, using the trip switch (select/reset button) change the display to ODO, and turn the ignition OFF
b) While pressing the trip switch, turn the ignition switch ON and hold it for 5 seconds.
c) Release the trip switch, then press the switch again within 5 seconds.
d) The digital display should change to T-belt mode. The initial display "15" (0,000km) is displayed (ie. 150,000km).

2. REWRITING REPLACEMENT VALUES
While in the T-Belt mode, each press of the trip switch will change the displayed value by 10,000km increments. Once " 20 " (200,000km) is reached the display reverts back to " 1 " (10,000km) again. Remember, this setting is the number of kilometres to be travelled before the light comes on next, and once reset this counter will start from zero.
I believe the timing belt interval for all the 100 series engine variants is 150,000km, but this should be checked against each different markets servicing recommendation. This being the case, you shouldn't need to change from the default setting of "15".
Obviously for the US, the ODO is in miles, and I guess the T-Belt warning would be set in 10,000 mile intervals.

3. T-BELT WARNING RESET COMPLETION
a) After setting the replacement setting value, hold the trip switch ON for more than 5 seconds then release the switch.
b) Check that the display has now changed back to ODO and that the warning light has gone off when the engine is started.
NOTE: If the T-Belt mode is completed, even though the belt replacement has not been performed, the T-Belt warning IS reset.

Oct 30, 2010 | Toyota Tundra Cars & Trucks

1 Answer

Philips wake-up light HF3475 clock frozen


I had the same problem, that is how my problems with my beloved Phillips wake-up light started, the clock froze after having it for a little over 1 year..nothing worked so I gave up on it. I had it unplugged it for a few months over the summer.. when I turned it on again and the clock was unfrozen..?! Of course not fix-it solution for you..
But now it has new problems: It acts very strange, turns the light on and off by itself and sometimes gets this very annoying humming/buzzing sound.. which is gone when i "re-boot" it. I am sending it in for repair this week.
I simply can't survive the winter months without it!

Jul 25, 2010 | Philips Audio Players & Recorders

1 Answer

Problem with robertshaw 7000 pilot


Hi,
From what you are saying, it would seem that the main control has gone bad. This is what controls the pilot and gas valve functions. I am assuming that this is not a power vented unit. If it is power vented then there could be a pressure switch problem. At any rate it would probably be ebst to get a professional to diagnose this problem hands on...there are just too many possibilities and the danger level of not knowing what you are doing is too high...

heatman101

May 20, 2010 | Raypak 2100 Pool Heater Gas 336000 BTU'...

1 Answer

Powered subwoofer doesnt work .stopped a couple of months ago.it reads SW on the amp display.sw is turned on -green light on-wiring is all healthy and snug.home theater hasn't suffered any abuse.always...


I sounds like you have blown the woofer. open the unit and check. first disconnect the leads on the woffer, then use an ohm meeter. If you don't have an ohm meeter use a 9v battery across the speaker terminals. If you hear a thunk when the battery touches the terminals the speaker is okay. If tyou don't it's gone. If the ohm meeter reads some number like 4 to 9 the speaker would be okay. If it reads nothing or 000 then it's gone. If you need a speaker you can order it from Pro Line Music 215-736-8055

Jan 15, 2010 | Audio Players & Recorders

2 Answers

Only white light appears nothing else appears.


hi

first try to connect to a pc using the usb and check if u can get connected and browseif this works then there is a problem with the display else the OS of the phone is lost

beware that all your data will be lost on the phone if the following procedure is followed

hold the green button '3' button and the '*' button simultaniously and then power on the device hold the keys till 'FORMATTING' is displayed on the screen

hope this helps
Cheers

Jun 17, 2009 | Nokia 3230

1 Answer

Nothing showing in display when camera is turned on


Either shutter jammed or CCD is gone bad.
Use warranty.

Apr 21, 2009 | Canon PowerShot SD960 IS Digital Camera

1 Answer

Climate control panel dead


Hi Badrick

Firstly, try disconnecting both your battery connections, and with the battery disconnected, turn the ignition switch fully, 3- 4 times ( To just discharge the computers ) Then reconnect the battery cables (pos + ) first.
This usually cures your problem.

Good Luck
John.

Dec 24, 2008 | 2003 Jaguar X-Type

Not finding what you are looking for?
Exercise & Fitness Logo

Related Topics:

482 people viewed this question

Ask a Question

Usually answered in minutes!

Top Reebok Exercise & Fitness Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a Reebok Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...