Question about AudioBahn A4004T Car Audio Amplifier

1 Answer

A4004T AUDIOBAHN HEARTBEAT FROM AMP WITH BLINKING POWER LIGHT BUT NO PROTECTION LIGHT. UNPLUG SPEAKERS NO PROBLEMS. TRIED NEW WIRES, NEWER BIGGER GROUND. SUPPLIED WITH 40AMP FUSE NEAR BATTERY AND 2 20AMP FUSES IN AMP

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 185 Answers

If you disconnet you speakers and there is no problem, Then it's your speakers.
1. try your speaker wire in one port at a time (may have blown one of the outputs)
2. Check the speaker connections directly on your speakers (not loose or damaged)
3. try a different speaker all together and see if you get sound etc.
4. try a different wire from your speakers to your amp (wire may have shorted out or have breaks)

Hope this helps and please rate. If you require further info please comment and I'll get back to you asap

Posted on Mar 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Audiobahn A4004T keeps going into protection mode instead of power mode. What is this caused from?


This could be caused by a short in the line, make sure all of your connections are secure and that none of your fuses are blown.

Aug 25, 2011 | Car Audio & Video

2 Answers

I Have a audiobahn a1800dt its almost identical to this amp, i played it for a while with no problems, until i hooked up some crappy subs to it and it went into protection mode without comming out of it....


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. Hopefully you have warranty . Please check speakers impedance A thumbs up would be greatly appreciated if this answer is helpful to you

audiobahn-a1800dt-otfyjrky3pc2prtgltcdyqtn-3-0.jpg

Feb 03, 2011 | AudioBahn A18001DQ Car Audio Amplifier

1 Answer

I have an AudioBahn A4004T Amp. It was working fine and then I had it sitting in my house for a few months. My cousin wants to use it in his car so he hooked the power cables up to his battery to see if it...


If you only hooked up the power and ground the amp will not turn on. You must also hook up the remote wire. This either can come from your radio, your fuses, or your power wire itself. If you hook it up to your radio then it will turn on when the radio is turned on. If your radio doesn't have a remote wire to amp then you can read your owners manual and hook it up to the radio fuse and when the radio turns on the amp will turn on. An lastly you can run a wore from your power wire to your remote plug in. But if you do this the nano will constantly be on if it is hooked up to the battery.

Dec 25, 2010 | AudioBahn A4004T Car Audio Amplifier

1 Answer

I have the audiobahn a1801q and it pulses like a slow heartbeat. everything is hooked up fine. anyone have an answer for me? o yea the red light above the power is on but the power light only comes on when...


The amp is gone. if you have checked and double checked and it is hooked up fine. then the amp is toast. Contact the manufacturer to get a replacement if its under warranty.

Apr 14, 2010 | AudioBahn A1801Q Car Audio Amplifier

1 Answer

What is this amp for is it for highs ad bass


To me, and it looks like a four channel amplifier. I would say it's used for speakers. Not sub-woofers. But you can use it for subs if that is what you want to do with it.

Jan 21, 2010 | AudioBahn A4004T Car Audio Amplifier

2 Answers

No sound protection light on.


Either blown subs, or bad amp.. Disconnect the subs, and try turning the amp on, if the amp is still in protect then your amp is bad, if the protect light goes off, then your subs are bad, or possibly wired at to low of an impedance, but I don't think that will trigger the protect on an Audiobahn amp.

Aug 21, 2009 | AudioBahn A2002T Car Audio Amplifier

1 Answer

Audiobahn A6601T amp. Protection light on. No Sound output.


Disconnect all speakers from the unit and then switch it on. If the protection light is still on then the output stage in the amplifier is blown.

May 12, 2009 | AudioBahn A6601T Car Audio Amplifier

2 Answers

Protection Light On


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. Hopefully you didn't fry speakers as well. Please check speakers impedance. A thumbs up would be greatly appreciated if this answer is helpful to you

protection-light-otfyjrky3pc2prtgltcdyqtn-3-0.jpg

Nov 26, 2006 | AudioBahn A8000T Car Audio Amplifier

2 Answers

Audiobahn A1500HCT in Protection Mode


try just hooking up a power wire and ground wire only. disconnect your subs from your amp along with the remote wire and RCA's. if you have some jumper wires or run a wire from the power terminal to the remote wire. YOUR amp should come on, if it still stay's in protection mode it might be shot... hope this was helpful, i couldn get my a2300hcx to come on and tryed this and it came on turns out it was my remote wire was bad of the head unit...

Nov 13, 2006 | AudioBahn A1500HCT Car Audio Amplifier

Not finding what you are looking for?
AudioBahn A4004T Car Audio Amplifier Logo

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top AudioBahn Car Audio & Video Experts

Professor_V
Professor_V

Level 2 Expert

92 Answers

matthew walsh

Level 1 Expert

69 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7762 Answers

Are you an AudioBahn Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...