Question about Washing Machines

1 Answer

Hi. is the front filter on hotpoint wma10 removeable. The machine is not draining properly after cycle but putting it on spin only cycle twice removes most of the water.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Washing Mach... Master
  • 1,460 Answers

Most hotpoint filters are Located under the drum centre ..you need to remove the big sump hose/ clipe off then the filter is inside here . give it a good clean the water test machine for any leaks before using...Good Luck

Posted on Mar 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hi our hotpoint wf541 starts its cycle as normal but doesnt spin and the mini load and reduce crease buttons flash as well as the on/off button, any ideas of how i can fix this thanks.


hi i had the same problem.
its either your filter is blocked or your pump is not working.
after switching the power off, remove the front bottom panel of the machine and unscrew the filter cap on the right behind that panel. check it's intact and clean iside, if not clean it out or replace it and that should fix it. be careful screwing the filter cap back in and make sure its on tight.
to check your pump is working you can pull out the machine and check that water is coming out of the hose by putting it on the pump out / drain cycle after pouring in some water for it to pump out.

Dec 08, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

I have a hotpoint wm54 and it is not rinsing or spinning properly, at the end of the cycle the clothes are dripping wet & soapy, however if i manually put on to rinse and spin it seems to work!


You need to check and clean the pump filter.
Remove rear panel od washer, locate and remove large black hose on bottom of drum, remove and clean filter inside the hose.

Nov 15, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hi I have a Hotpoint Bwm20 washing machine that will not go into spin cycle, it doesn't appear to be draining down. I've cleaned out the filter and overflow and all is clear. Please help? thanks


Isolate from electrical supply.Remove plinth which gives access to drain pipe and pump - drain, remove plug and and any debry, then check that pump revolves freely. Remove top and ensure that the tube connected to pressure swich isnt blocked.

Mar 08, 2010 | Hotpoint BWM20 Front Load Washer

1 Answer

Hotpoint WD63 not spinning correctly


Two things to check.
Remove rear cover.
Remove large black hose onto drum
Remove and clean filter inside hose.

Next--remove top cover and check the brushes in the motor, if they are less than 3 or 4 mm long, then replace them.
Please rate my solution.
Thanks.

Nov 24, 2009 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Spin cycle not draining


Hi-ya Brian
Probably blocked filter.
To locate and clean, remove rear panel altogether, locate large black hose at bottom of drum, remove from drum, and you will find the filter located inside the hose.
Check drain hose is not blocked also.
Please rate my solution.
Thanks.

Jun 17, 2009 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Hotpoint washing machine model WMA10


the filter is on the front bottom left or right. if this helps please rate joe

Nov 21, 2008 | Hotpoint First Edition WMA12 Front Load...

2 Answers

NOT FILLING PROPERLY


have you got the drain pipe going up to about worktop level of machine?
if the drain just goes downwards then the water just runs out as fast as it comes in. get a sililiar situation if you put drain pipe too far down a standpipe - then a syspon forms and water drains out

Jun 28, 2008 | Hotpoint First Edition FEW12 Front Load...

1 Answer

Faulty Hotpoint WMA76 washing machine


it may be 1) a connection loose at the motor 2) motor brushes are worn out 3) a pcb fault check in that order.

Feb 16, 2008 | Hotpoint First Edition WMA12 Front Load...

1 Answer

Washing machine not spiining


sump hose filter blocked, running out of draining time, when you put it on again it allows more time to drain, remove sump hose and clean out internal filter.

Dec 10, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

WMA10 abridged programme cycle


is the drum going round at all if not then most likely your carbon brushes which puts power to the motor there is 2 either side of the motor you will need some bent nosed pliers to take them out must have at least 8ml of carbon on them

Sep 26, 2006 | Hotpoint First Edition WMA12 Front Load...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...