Question about Onkyo HT-S7300 Theater System

1 Answer

My Onkyo S7300 receiver doesn't work, it makes choppy sound why it turns on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 27 Answers

this may be the HDMI heat issue i've found with these amps. the issued is caused by the heat produced by the 5V voltage regulator under the HDMI board. once the sound starts to get choppy and or cutting out sometimes with a loud boom. the only way to get around is by installing a fan. First try using a 12V 4Inch fan place it directly on top of the amp cover over the HDMI board use a good Power adapter so the fan runs fast. Now IF it works! I suggest you install a Internal fan I have attached the picture for you to follow. the fan will not be as loud because the supply will be only 6 Volts. NOW TO AVOID THIS ISSUE FROM HAPPENING AGAIN TURN OFF THE HDMI CONTROL UNDER THE HARDWARE OPTIONS. HDMI PASSTRU IS THE MAIN ISSUE HERE. the regulator sits there for hours cooking that board. it's why half of Onkyo HDMI capacitors and regulators die out.Be careful do this at your own risk. High Voltage inside this amp. good luck.my Onkyo S7300 receiver doesn't - mvianna_0.jpg

Posted on Aug 05, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Onkyo TX-SR501 reciever/home theater amp. The sound works fine in home theater mode, but no sound when FM mode selected, but fine in AM mode. Have checked Antenna.


Hi Anil, please make sure the the receiver is locked into the station. It should read FM Stereo when locked in. Thank you, Onkyo USA

Nov 23, 2016 | Onkyo TX-SR501 Receiver

2 Answers

Onkyo tx-nr509 no sound


check to make sure the speaker wire is not touching on the back of sterio or speakers. then shut off and turn back on. check the menu for speaker a and b and make sure it is turned on

Mar 13, 2013 | Onkyo TX-NR509

1 Answer

Onkyo system HT-S7300 overheating shutting off humming noise


check the electricity plug > check the electricity cable of the reciver < and the best thing put every three electronic device in on plug not more and the best thing go to the company to check your reciver

Aug 23, 2012 | Onkyo Audio Players & Recorders

1 Answer

Receiver will not turn on and is making a clicking sound TX-NR 609


This is the same problem i've had with my POS nr609. I will never buy Onkyo again.. Everyone warned me about the poor quality.. This thing worked for a year and a half, blew the amp., replaced and now another year and a half, f'd again. Save your time, buy a Denon or a Harmon Kardon. Better quality, same features.. Boat anchor here

May 15, 2012 | Onkyo TX-NR609

3 Answers

No real PROBLEM - I saw a HT-57300 at a friends and would like to get info - specs on this unit -- I WANT to buy one


I think you mean the model HT-S7300 by Onkyo. Here's information about it at Amazon.com, and here's a link to the owner's manual at Onkyo.

Jul 16, 2011 | Audio Players & Recorders

1 Answer

I have an Onkyo AV Receiver HT-R500 and when I turn it on, it turns on and in less than one second it turns back to standby. What could be wrong?.


Try disconnecting all the speakers and see if it does the same thing. If it doesn't, connect speakers again one at a time to find out which one of them is doing it. Make sure the speakers rating match the output of the amp.

Jun 16, 2011 | Onkyo HTR500 Receiver

1 Answer

My Onkyo Tx-Sr700 sound is not working. I have speakers connected for surr. sound but I can't figure out what buttons to press to turn them on for tv. Tv is video 1


make sure you have audio cables connected from your cable providers audio out to your receivers audio in on video 1 press the video 1 button you should hear the sound.

Oct 16, 2009 | Onkyo TX-SR700 Receiver

1 Answer

Onkyo TX-SR606 getting no sound from HDMI sources on speakers. I have a motorola cable box and a panasonic DMP BD-35K blueray player both attached to the SR606 via HDMI cables (HDMI3 and 1 respectively)...


Not sure if this is your fix, but I had what I thought was the same problem. I played with my Onkyo quite a bit ensuring the correct assignments for HDMI, audio and all that stuff. Turns out I neglected to make sure the output devices were properly assigned. Many devices aren't default to output sound over HDMI. I changed the audio out settings on the cable box to HDMI and suddenly the Onkyo worked great. I know, I'm an idiot for not checking that in the first place, but maybe someone out there is having the same trouble as well.

Feb 20, 2009 | Onkyo TX-SR606 Receiver

Not finding what you are looking for?
Onkyo HT-S7300 Theater System Logo

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5114 Answers

The Knight
The Knight

Level 3 Expert

74198 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...