Question about Washing Machines

1 Answer

Can anyone help? the washer will not fill up with water when any program is set. I've checked the hose and taps - they are all on and not kinked. The washer makes a humming noise as if it wants to fill up with water but no water enters. Can anyone help please?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Passionate:

    Visited the website for 10 consecutive days.

  • Expert
  • 114 Answers

Try this out,
turn off the water at the taps and remove the hose's at the washing machine side. now get a basin, put hoses into it and turn the taps on, if no water its a plumbing problem.

if water is flowing check the inlet of the valves for debris ( where you screwed hoses off from), if this is clear possibly new inlet valves will be needed

Posted on Mar 18, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the error of 1E


An IE error code signifies that the washing machine is filling with water slowly or not at all. This can occur when water supply taps are not fully open or the water pressure to the tap or house is too low. Other possible causes are kinked, pinched or bent water line hoses, or clogged water inlet filters.
TIP Make sure the water taps are fully open.
Make sure the hoses are not kinked or pinched. (Use caution when moving the washer.)
Clean the inlet filters.
Check another faucet in the house to make sure your household water pressure is adequate

Sep 19, 2015 | Washing Machines

1 Answer

When starting the wash cycle, after 1-2 is shows HF.


do you mean f/h ,no water to unit ,,,check to make sure hot and cold taps are on both...check for kinked fill hoses ,,if theres water in unit already check,pump..it will not fill with water in unit,,make sure theres no leaks from hose anywhere,,,good luck, repost if moe help is needed

Sep 11, 2011 | Kenmore HE3T Washer

1 Answer

I have water out of both taps when hoses are disconnected. when i connect back to taps. select cycle machine wont fill. i have turned taps fulled on with no success any ideas please... is there a reset...


Hi from retired Englishman in SW France,
(this I've pre-typed!)

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call and a check that it isn't the control PCB ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Sep 08, 2011 | Washing Machines

1 Answer

Hi i got a hotpiont wt960 and i'm getting the h2o error. water is coming through the inlet pipe and the pressure is fine. i've replaced the water filter aswell as the pressure switch


Hi from retired Englishman in SW France,
Sorry- this is my 'standard' reply to water fill/H2O problems- hope it helps!

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Jul 07, 2011 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Set wash program ,wont start ,there is a tap on display plus it flashes up H2O


H20 means a water inlet problem.
Check the inlet pipe/s are not restricted or kinked.
Ensure that the pressure is adequate.
This cold weather has caused some washer hoses to freeze up.
Hope this helps.

Jan 08, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Error code


hi sir one of these problem will be there 1 - No cold fill. Check that the taps are on or if the drain hoses are kinked. 
2 - No hot fill.The ambient temperature is likely to be below freezing possibly due to the pipes being frozen. Also check that the taps are on or if the drain hoses are kinked. 
3 - No mixed fill. It is likely that the water is not turned on at the taps. 
4 - Check the water supply, inlet valve and hot and cold hose connections. 
4 - A fault with the water heating has occurred. 
5 - Water is not being pumped out and a flood condition could occur. Check that the drainage hose is raised to the recommended minimum height and that the pipe is not blocked. 
6 - Extremely high water level Disconnect or turn off the water supply and ensure that the water level does not rise any more. Then book a service engineer. 
7 - Door not closed properly. Close door firmly at the 3 o'clock position. 
E20/1 - The thermistor resistance has drifted or the temperature scanning sequence is incorrect. The ambient temperature could be below freezing. 
thank u............

Sep 11, 2008 | Bosch Nexxt Premium WFMC6400UC Front Load...

2 Answers

Hotpoint WF860


here is the list of code meaning from hotpoint.


  • F10 - No cold fill. Check that the taps are on or if the drain hoses are kinked.
  • F11 - No hot fill.The ambient temperature is likely to be below freezing possibly due to the pipes being frozen. Also check that the taps are on or if the drain hoses are kinked.
  • F12 - No mixed fill. It is likely that the water is not turned on at the taps.
  • F13 - Check the water supply, inlet valve and hot and cold hose connections.
  • F14 - A fault with the water heating has occurred. Book a service engineer
  • F15 - Water is not being pumped out and a flood condition could occur. Check that the drainage hose is raised to the recommended minimum height and that the pipe is not blocked.
  • F16 - Extremely high water level Disconnect or turn off the water supply and ensure that the water level does not rise any more. Then Book a service engineer.
  • F17 - Door not closed properly. Close door firmly at the 3 o'clock position.
  • F20/1 - The thermistor resistance has drifted or the temperature scanning sequence is incorrect. The ambient temperature could be below freezing. Book a service engineer.
  • F30/31 - A motor drive problem has occurred. Try running the programme again. If the problem persists book a service engineer.
  • F40 - Water below protection level during a heat step. Book a service engineer.
  • F41 - Water level detect sequence incorrect. Book a service engineer.
  • F50/51 - Customer language and wash programme have not been saved. The system will run with default conditions (1000rpm max and English language). Book a service engineer to re-programme your product.
please do not forget to rate and comment about your experience with fixya.

Aug 17, 2008 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Water flow very very slow though the pressure from main tap is fine


almost certainly not a fault with washer. check small filters in the fill hose and make sure hose not kinked

Jul 18, 2008 | LG WFT1071TP Top Load Washer

1 Answer

E10 error with NEW front loader fridgidaire


Are you sure that water fills the tub ? Close the hot water tap and check if cold water fills in, then close the cold water tap and open the hot water one and check whether hot water fills in. Let me knw with your test results.

Aug 12, 2007 | Frigidaire ATF6000ES Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1466 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Brad Brown

Level 3 Expert

15729 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...