Question about Computers & Internet

1 Answer

Why my videos doesn't work? - Computers & Internet

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 79 Answers

I believe is a codec problem, you can dwnload a codec pack, any codec pack can solve your problems, here's one.
have a nice day.

Posted on Mar 18, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lens doesn't work


Try removing the battery and memory card for at least 15 minutes. With some cameras, this will reset the camera and lens may clear the error message, as long as there is something that is not physically damaged the camera.

Jan 20, 2013 | Kodak Easyshare C195 14 Mega Pixels...

1 Answer

Sound doesn't work on you tube videos


The video is you made for YouTube? and the sound doesn't work on YouTube?
Well, you should check the Video Format for Uploading to YouTube first:
http://www.ifunia.com/youtube-column/best-youtube-video-format.html
And there are some other tips on YouTube videos uploading and downloading in iFunia YouTube column, you could turn and go to it.

Dec 29, 2011 | YouTube Computers & Internet

1 Answer

My EasyCap DC60 shows the greean light when I put it in the computer but it doesn't show the video and because it doesn't show the video I think the audio doesn't work. Please help.


You need to reset the BIOS of the Motherboard.
For easy repair, just remove the battery ( looks like a button ) on the motherboard,wait for 1- 2 minutes, then place it back again, that way should fix the problems

Aug 22, 2011 | Computers & Internet

2 Answers

On line videos stop and start.


It sounds like your internet speed is not quite fast enough, or the site you are watching the videos from doesn't have the right bandwidth. If I have that problem, I tend to load the video page, then leave it on the page for a few minutes, until enough of the video has buffered.

Jul 23, 2011 | Computers & Internet

1 Answer

Hiya, Just a small matter, but on my Youtube the video works well; but its just the picture cannot run smoothly, it has to constantly jump. This doesn't happen all the time, just on occasions, but...


This will be your internet connection. You should reset the modem and router. If that doesn't work try relocating the router for a better wireless signal.
Best of luck!!

May 27, 2011 | YouTube Videos

1 Answer

When i try to search for video it gives Sever error 502 continually?


Reset your router and reconnect to Youtube. Its a Youtube problem, having issues connecting to you. It could also mean Youtube is under maintenance.
If that doesn't work just try refreshing until the video appears.
And if THAT doesn't work come back later.

May 18, 2011 | YouTube Videos

1 Answer

I plugged in my PS3 using an HDMI cable and i get no feedback


If you just bought the PS3 use your composite cables that came with the system. Turn the PS3 on and go to the video settings, set up video input to HDMI. After you've done that plug your HDMI back into your PS3 and try turning it on. If that works go back to video settings and change the resolution to 1080p. If that doesn't work make sure your T.V. is on the same input that the HDMI cable is plugged in. If it is and still doesn't work try switching to a different HDMI port. If switching to a different HDMI port doesn't work try a new HDMI cable. If the new HDMI cable doesn't work then there is a problem with the port on the PS3 which would require a repair.

May 03, 2011 | Toshiba 50HP66 50 in. Plasma Television

1 Answer

I have a sony xav-622 in a new rv camper. Everything works except the connection to the sony tv on the dvd only plays in black and white. This is connected with a yellow cable with no place to put s...


try cd/dvd cleaning lens kit of your XAV-A1. if still it doesn't work, try opening you XAV-A1 and clean it with a cotton buds with a cleaning solution from the cleaning lens kit. if still it doesn't work, have it change a new lens from a certified technician.

Apr 25, 2011 | Sony XAV-60 Car Video Player

1 Answer

Proxies


Try www.hidemyass.com. It's kinda' laggy, but it works ok sometimes.

Apr 20, 2010 | YouTube Videos

1 Answer

Its working only in direct & stereo mode


maybe you need to replace a fuse?
is it hooked up correctly

Apr 23, 2009 | Denon AVR-1508 Receiver

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...