Question about Computers & Internet

1 Answer

Yesterday I was trying to troubleshoot a connection problem on a laptop running XP-SP3 & IE8. The computer just stalls while attempting to connect to southwest.com --- I was told this had never been an issue until just recently. I suspected there might be a problem with Internet Explorer, so I downloaded Firefox only to find that the laptop stalled the same way when trying to connect to southwest.com --- No trouble connecting to any othet websites on this computer. Any thoughts on what I might try to resolve this issue?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Sometimes websites are either to heavy or server is non responsive that effects your browser.. its nothing wrong with your system but the website :)

Posted on Mar 18, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lagging videos on chrome but not on ie8 all of the sudden


Computer issues like this are caused by lack of operating space.

Jul 06, 2017 | Fujitsu AMILO PC Laptops

1 Answer

Win xp sp2 & sp3


WinXP can go directly to sp3 which can use IE8. Microsoft sells sp3 for $4.95 plus postage.

Apr 17, 2012 | Computers & Internet

1 Answer

Cannot add accelerators to IE8. XP-SP3. I select


1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE8?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

Aug 01, 2010 | Microsoft Internet Explorer 8

1 Answer

Thinkpad T41 with XP-sp3: No sound / working fine until yesterday


Hi. Try plugging in an external speaker just to test the issue. It could be just the speaker of the laptop is having the problem. If you were able to hear the sound from the external speaker then the problem is the built in speaker of the computer. If there is no sound coming out to external speakers. Try to reinstall the driver of your soundcard.

Jun 17, 2010 | IBM ThinkPad T41 Notebook

1 Answer

Pavilion a1410n (ER890AA) PC Desktop: HP s1410n windows XP sp3 slowing down...also runn...


Uninstall SP3. In certain cases improper installation of sp3 has caused the system to slow down.

May 18, 2010 | HP Pavilion a1410n (ER890AA) PC Desktop

1 Answer

Ie8 failed to install with xp sp3


Try reinstalling SP3. But, you may need to disable your anti-virus software, first.

Jun 14, 2009 | Microsoft Internet Explorer 8

2 Answers

Network did not assign a network address to the


Hi there, the only reason it doesn't work it's because the wireless key is not correct. It usually shows limited connectivity when the wireless key is not correct. Even just a letter upper or lower case will cause the problem. Since you are connected with the other computer go under the Router settings and double check the wireless key. Check what kind of encryption the router is using, make sure your wireless adapter can support it.

Apr 02, 2009 | Dell Vostro 2510 Laptop

2 Answers

Install XP/sp3 on toshiba portege R500


Do you have XP or Vista installed on your laptop?
Does you laptop boot up into Windows?
What steps are you doing in trying to install the Service Pack?

You have to install the correct Service Pack for youe laptop, these were released in 2008.
SP3 is for Windows XP.
The service pack for Vista is SP1

Jan 02, 2009 | Compaq Armada E500 Notebook

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...