Question about Sony Handycam DCR-TRV520 Digital Camcorder

1 Answer

Sony TVR520 video and audio skipping on playback. Have tried cleaning head with no success.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 90 Answers

The tape might be worn out

Posted on Mar 17, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony trv460 only shows blue screen on playback - first it was skipping - I bought head cleaner but the camcorder does not run it - I have tried using alchol with cotton to wipe directly, but still


You can also try blowing compressed air similar to what you use to clean your keyboard. It can often dislodge any particles that impede the heads from spinning properly.

Jul 03, 2012 | Sony Handycam DCR-TRV460 Digital Camcorder

1 Answer

How do I eliminate droput of audio/video upon playback?


If it is an old tape which has been used before, there may be creases caused where the pinch wheel pressed against the roller. Try again with a brand new tape. If this is not the issue, he a service is called for.

Jun 17, 2017 | Sony Handycam DCR-TRV310 Digital Camcorder

1 Answer

No playback


It could be video head partial damaged or got dusty, another possibility the tape guide alignment was out of position. If the video defective it require to replace1 drum assembly it come the video head and motor it is not worth to repair and you need a qualifier Tech after replace it they need to connect computer to do alignment mechanism and electronics
If the head is dusty you could try insert the H8 tape cleaning should buy from Sony may be you can clean the video head the change is 30% success
I hope that give you some ideas

Oct 21, 2008 | Sony Handycam CCD-TRV308 Camcorder

1 Answer

Panasonic camcorder skips on playback


Try to clean the head by using Head cleaning casatte,if the problem remains same .The head is week .For more information u can call 9448259620

Feb 16, 2008 | Panasonic PV-GS300 Mini DV Digital...

2 Answers

On playback, the video has gray lines across it


Someone here recommended on another post to put the lense cap on & videotape the blackness in a quiet room for 5-10 mins. I tried this as a last resort & it worked. When I played back the tape, no more skipping or gray lines. I had 4-5 SOLID gray lines with skipping video & audio in between on every tape I put in. The person who helped me solve this said: "the speed isn't linked with the last time you recorded on it. Frames have an A/B part to them. If A is hitting B instead of A, a line appears. I would try the head cleaner first, then blacken your used tape (keep lens cap on and record in a quiet room) and try that."
My camera is a Canon zr80 digital camcorder. (Called Canon, they had me reset it & then recommended sending it in).

Dec 28, 2007 | Sony Handycam DCR-HC21 Mini DV Digital...

2 Answers

Playback


most likely needs to have the heads cleaned, running that many tapes can clug your video heads. if this still does not work the take up tension might be a little low. you can fix this for free, but try having it cleaned 1st.

Sep 17, 2007 | Sony Handycam DCR-TRV460 Digital Camcorder

2 Answers

Wide Horizontal lines on playback


Wide bands in the playback video indicate a clogged or defective video head assembly. If your cleaning tape appears to resolve the problem, the heads are getting contaminated. I would not use the same tape in this unit. Try cleaning the heads and then use a brand new tape to avoid clogging the drum assy again. If this does not resolve the problem, the drum assembly will have to be replaced. Hope this helps. Joe Weibel customelectronics.org

Feb 19, 2007 | Sony DCR-HC26 Mini DV Digital Camcorder

Not finding what you are looking for?
Sony Handycam DCR-TRV520 Digital Camcorder Logo

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

kakima

Level 3 Expert

102366 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...