Question about A4tech PK-7ma Flexi Webcam

1 Answer

No sound from the microphine - A4tech PK-7ma Flexi Webcam

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,959 Answers

In most cases, lack of a signal from a microphone (lack of sound) is due to 1 of 2 things:

  1. Plugged into wrong port. Some ports can be confusing, the mic port is usually the pink port and can be located on either the front or back of the machine.
  2. Most popular reason is the Mic level is either down or turned off. Go to START/Accessories/Sound Recorder from there ensure a device is recognized and click on Recording to adjust your sound levels.

Posted on Mar 17, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am installing a voice piece of software call Learn Spanish 7which you can speak into your microphine and play it back so you learn to annunicate properly. When I open the program and hit run it will load...


Hola Michael. What Windows version do you have? If you have Windows 7 or Vista, please let me know if you have the 32 bit or 64 bit version. Please click Start, then right click "Computer" and select Properties to find out the version.

Thank you

Oct 19, 2011 | The Learning Company HABLEMOS INGLES - VER...

2 Answers

Is there built in microphine in dell latitude D505


No, you'll need and external one. I'd get a USB webcam that has one built in

Jun 09, 2009 | Dell Latitude D505 Notebook

1 Answer

Picture received no audio


Check if ur PC sound card works Fine. If it does Then Open Sound Settings In Syatem taskbat and set LINE IN as recording Plug.Increase The recording Volume of LINE IN.Make sure u plug ur Microphine cable of the webcam into LINE IN slot of ur sound card.Then Check...........

May 26, 2009 | Creative Labs Live! Cam Video IM Pro...

1 Answer

Its my laptop built in cam and microphone


Please try to put the software cd in the laptop where this software related to Webcam and microphine and try to install the same. This will solve your problem.

Please try to upgrade the latest antivirus software in Laptop that will take care of all latest virus and there shall not be any problem like this. Could be one of the factor is that virus got entered in the HD.

Best of Luck always.

May 21, 2009 | Computers & Internet

1 Answer

Audio problem, microphine does not work


Hi there mate.

you dont need your bill of proof of purchase, just give them a ring and they will ask for the serial number and product number which is located on the bottom of your laptop :)

if you need to they wil suggest sending it in, not to worry they send a courier out to collect it for you they pay all the bills :)

Feb 16, 2009 | Compaq Presario 700 470024-192 Notebook

1 Answer

Microphine not working with Microsoft UAA Function for High Defin


I bet you have to uninstall the sound card from device manager first and the restart the computer. Then try to install the sound driver again. If that does not work you may have to force install the driver from the add new hardware wizard in control panel.

I am curious, do you have a dedicated graphics card installed from ATI / AMD?

Newer ones have a built-in high-def audio also.

Dec 18, 2008 | ASUS M2NPV-VM Motherboard

1 Answer

Logitech usb headset a-0356a trouble hearing


I don't have these headsets here and the setup to troubleshoot for your fault. But, I have an opinion.

It seems that the driver for the headset is not routing the sound from the net or other applications to the USB ports, as like with the sound from the media player.

For IE, look in the advanced settings for media and see if there is a setting for this. Also, check out all the media settings in the system for this.

I would search out the properties of the headset to see if there is a setting for this. Also search out the properties of the sound card where it allows for USB and regular sound sharing or routing.

I would also get in touch with the manufacture of this headset to find out if they know something or have a solution.

Jerry G.

Apr 02, 2008 | Logitech 250 Headset

1 Answer

Wintv usb


u need extemral sound blaster x fi labtop card thats has line in outs to 5 .1 sounds amizing with better system u coudl use

Jan 19, 2008 | Computers & Internet

2 Answers

No Windows Sounds or windows sound functions but All media players work


Select control panel >Sound and audio devices >select Sounds> Sound scheme options check whether the windows default theme is set. if not then set windows default theme.

thank you !

Dec 24, 2007 | Creative Labs Audigy Gamer Sound Card

Not finding what you are looking for?
A4tech PK-7ma Flexi Webcam Logo

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top A4tech Computers & Internet Experts

micky dee

Level 3 Expert

2905 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Tony

Level 3 Expert

2600 Answers

Are you an A4tech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...