Question about Garden

2 Answers

Starts good with choke on-- actually runs longer than it should with the choke on but dies as soon as you switch to run. will not start or fire without choke on

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 784 Answers

Idle settings isnt fine, Or fuel filter is old. Maybe 10% problem with carburator - is faulty.

Posted on Mar 17, 2011

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 250 Answers

I would replace the fuel filter located in the fuel tank and replace spongy fuel lines. If that does not correct the problem try adjusting the high low air mixture screws on the carburetor is it has them by turning in the high speed in until you feel the least resistance then back the screw off 1 and a half turns. Then turn the low speed need in until you feel slight resistance and back that one off one turn. Try running the saw.

Posted on Mar 17, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts but wont run after ignition switch is returned to the run position from the start position.


The problem is that when you have the switch in the START position, you are getting power to the ignition system, but not when in the RUN position. Most likely causes are a bad ignition switch, a faulty aftermarket alarm system [if it has one] or a bad ballest resistor wire going to the ignition coil's + terminal. You need to break out your test light and start checking to see where the fault lies.

Jul 14, 2014 | 1981 Ford F 150

1 Answer

1991 F350 w/460 cu starts but runs rough until warm.


sounds like auto matic choke problem try a manual choke

Jan 02, 2014 | Cars & Trucks

1 Answer

Toro Proline 52" stalls out after warming up


Do you know if that unit has a fuel pump or not? If not, then engine vacuum is what draws the fuel in ... but only IF the hoses involved DON'T have any cracks or splits, and they fit TIGHT on the ports to which they connect! Try using an eye dropper and squirt a little gas in the air intake under the air cleaner. Does it fire then?

Apr 19, 2017 | Garden

1 Answer

I have a 1994 Intruder. It only starts and runs


The hot side is running way too lean. Have your carbs synchronized may help. Try draining the bowls. Good luck.

May 28, 2010 | 1994 Suzuki VS 800 Intruder

2 Answers

I have a Honda XR250 that I am having trouble getting started. I think it is a '96, but honestly I am unsure. It's an MD30 frame bought secondhand in Africa. The frame actually also says Honda XR250S,...


i had the same pronlem this year cleaned the carb emtied the gas changed the oil and it would run but when i got on it it would cough and not produce power so i took the sparkplug outn filed it down and put some gas on it it fired right up n ran great for about 20 min so i replaced the sparkplug n it runs great now

Mar 15, 2010 | 1992 Honda XR 250 R

1 Answer

Hi i have a 1981 gsx1100et when i start it with the choke out number 3 cylinder does not run as soon as i push the choke in that starts running and number 1 cylinder stops,,, help


check your coil wires they are out of firing sequence. I believe they are 1, 4,2,3. if the firing order is correct. you may have removed the coils and and switch their position.

Feb 15, 2010 | Suzuki GSX 1100 E Motorcycles

1 Answer

Homelite leaf blover run with choke soon when chokeis off ,cant rev up and die


if he put fuel in it dump it out & put yours in it , if problem persist there are 2 screws on the carberator turn the 1 on the right or th bottom 1/4 turn to the left!

Jun 02, 2009 | Homelite 'Yard Broom' Leaf Blower

Not finding what you are looking for?
Garden Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

603 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...