Question about Televison & Video

1 Answer

I have a Samsung HLP 4663wx xaa. The projection bulb went out, and I ordered and replaced the bulb. New bulb lights for about 10 seconds, then the set tries to reset 3 times. The set then shuts down and all three lights on the front flash

Posted by on

  • 20 more comments 
  • bobnsue825 Mar 14, 2011

    cover switch isnt an issue and the bulb lights it is firmly in place. also color wheel comes on, no unusual noise.

  • bobnsue825 Mar 14, 2011

    with 107 jumpered same thing. it goes through start up three times than shuts off and flashes "standby, lamp, timer" with it unjumpered it thinks the cover is open and it briefly turns on... also 106 goes to what looks to be a photo cell or something that looks in through a bulb in the casing... my old bulb was definately bad, the new one lights up fine...

  • bobnsue825 Mar 14, 2011

    Yes it does.... If the switch is closed (cover on position), it recycles power three times, then the shut down and the three blinking lights..... With the switched released, (cover off position) the front flashes "standby" and "lamp" and the color wheel, nor the projection bulb do not turn on. The power button on the front of the set has no effect.

    As a matter of identifying myself, I am well versed in digital electronics and PC board repair. I have a Fluke digital VOM, and if necessary an older dual trace ociliscope.... I am very, very proficient at board level component replacement..... Thanks

  • bobnsue825 Mar 14, 2011

    I don't have a manual, and reading posts on this site, I went ahead a purchased a new lamp assembly. The old lamp does nothing, however there is a "bad" arcing noise from the area of the bulb. The new bulb does light, my guess is that there is some type of latching circut to hold power on the lamp. It looks like the 106 connector leads to some type of photo cell that looks down into the lamp housing..... Could this have any effect?

  • bobnsue825 Mar 14, 2011

    NO! The ballast seems to be working, otherwise I wouldn't think the new bulb would light at all! The CN106 is next to the CN107 that is the leads to the cover switch. CN106 leads up to a board above the lamp housing, and seems to align with a hole in the top of the lamp housing.

  • bobnsue825 Mar 14, 2011

    Yes, per the comments earlier..... With the switch in the "cover off" position, the set is dead... With the switch held in the "cover on" position I get the condition I initially described.

  • bobnsue825 Mar 14, 2011

    ok got it out, part number looks like it's bp41-00121a, although it also has a sticker on the bottom(the prior number was printed on the board) the sticker # is bp94-00485a dated 06.02.08.. it has a burnt smell to it, guessing there is no way to bypass this board,,, if so please tell me, id love to have my tv working now, otherwise whats the price and how and when can i get the board. it literally runs just about everything through it, both fans, the temp sensor(106) switch(107) and etc...

  • bobnsue825 Mar 14, 2011

    alot of people are claiming the ballast is usually the issue when everything runs and u get the 3 lights after it cycles through 3 times... just curious, its easy to get to but i have no way of telling if its bad

  • bobnsue825 Mar 22, 2011

    Just recieved the sub-detect board with a brand new one. Television does exactly the same thing as before....

  • bobnsue825 Mar 22, 2011

    Yes, that probably would be very helpful....

    Can you email it? We do a bunch with PDF files

    If so, please send to:

    Bobnsue@good21nother.com

    Thanks

  • bobnsue825 Mar 23, 2011

    I haven't seen the manual..... Did you send it?

  • bobnsue825 Mar 23, 2011

    Never Fails..... All of us KNOW we SHOULD backup more often.... I've done it too! Thanks....

  • bobnsue825 Mar 24, 2011

    Shouldn't matter! Let me spell it again:

    bobnsue@good21nother.com

    Thanks

  • bobnsue825 Mar 26, 2011

    Thanks for the email! The trouble shooting section came through fine. I am now looking for Pin 3 of CN503 on the DMD. Can you tell me which connector is CN503, and how to identify Pin 3? It seems like either the DMD, (which I assume is the DIGITAL MAIN BOARD, or the new light bulb assembly is the problem.... Is it possible that the brand new bulb assembly will light for 10 or 15 seconds, and still be defective? Thanks.....

  • bobnsue825 Mar 27, 2011

    I checked what I think is the DMD board, pin 1@ CN503... The board is located on the back of the color wheel, in the center of the television, The board has a cooling fan on it, and the fan is running. I checked for the presence of 5volts DC, which is there. Per the troubleshooting guide, this seems to indicate that the DMD board is bad! What are your thoughts? Do you have either a source on a replacement board, or a schemetic of this board?

    Thanks

  • bobnsue825 Mar 27, 2011

    Board Number: BP94-00484.....

    Following the troubleshooting guide on the bottom of page 3-7, "A blinking lamp LED is the most common failure indicator..... It can......" My lamp LED blinks until something "times out"... then the set resets.... This action takes place 3 times, and after the 3rd "time out", I get the 3 blinking LED's.... So following the logic on the bottom of 3-7, My fans run, my color wheel runs, the light comes on, then shuts off, and I have 5volts at pin 3 of CN503 and no voltage at pin 1......

    Again, your thoughts?

  • bobnsue825 Mar 27, 2011

    Last letter on the board is "A"

    Thanks again!

  • bobnsue825 Apr 03, 2011

    OK.... I have a new DMD board, which appears to be the DLP Engine. When I removed the CN504 ( a small white plug from the corner of the board), the wires pulled out of the spades on the male connector. I am pretty confident that I can extract all 5 pins from the plastic plug body and get them solders back to the wires, then pushed back into the connector, but I am unsure as to sequence, or location of each pin. There is a black wire that starts the sequence, then 4 tan wires. Do you either have a picture of the this cable, or a schematic that shows the wires are a straight across, or if the 4 tan wires get crossed somehow. I really can't tell if the wires lay straight across or if they cross from the way are now. The other end of this cable connects to the ballast for the projection bulb..... So I just need to either see a picture of the cable as it connects to the DMD board, or a schematic of both ends of the cable.....

    Thanks......

  • bobnsue825 Apr 03, 2011

    I just sent photos of the board and the wire with the end piece pulled off. I have sucessfully removed all 5 pins from the micro plug. All 5 pins are usable, and I will drop a very tiny amount of solder on each pin after I reinstall the wires. So I am down to which wire (pin) goes into which plug cavity.... I know which is black, my concern is the 4 identical tan wires....

    My hunch is they just lay flat like a ribbon cable, but I really, really need to know before I put this back together.....

    Thanks....

  • bobnsue825 Apr 08, 2011

    I have sent several photos of the DMD board, with close-ups of the pin in question. I still have not recieved a response in several days. If you have a schematic, I would very much appreciate knowing if the wire from pin1 on CN504 on the DMD board crosses to pin 1 on the ballast board..... Same for pins 2 to 5.

    Once I know this, I can reassemble my set and give it a try....

    I am starting to get frustrated, and really would appreciate the information

    Thank you....

  • bobnsue825 Apr 08, 2011

    In the email I identified myself as bobnsue825 at FIXYA.com...... Then I attached the photos!

  • bobnsue825 Apr 08, 2011

    Send them here, or to:

    bobnsue@good21nother.com

    Thank you!

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,889 Answers

IF all three lights start flashing then it means that you have either not tightened the screw on the lamp cover properly or the lamp door is not firmly in place. The manual clearly describes this problem. Didn't you read it?

Posted on Mar 14, 2011

  • 16 more comments 
  • eagle338
    eagle338 Mar 14, 2011

    Ok On the board that detects the status of the lamp cover , there is a connector called CN-107. Short the two pins of that connector and see if the set comes on and let me know.

  • eagle338
    eagle338 Mar 14, 2011

    Looks like the sub-detect board is malfunctioning. As a final test activate the door switch manually and see if the blinking pattern changes. You should press and hold it to check the status. You are probably gonna need someone to watch the LEDs while you do this

  • eagle338
    eagle338 Mar 14, 2011

    The lamp is powered by the ballast. Is that what you are referring to? Does the board have two thick wires going into the lamp?

  • eagle338
    eagle338 Mar 14, 2011

    Ok then that is the sub-detect board which checks the status of the lamp cover. Did you manually activate the door switch and see if the blinking pattern changes?

  • eagle338
    eagle338 Mar 14, 2011

    Ok so the lamp cover is functional. And since the sub-detect board flashes the 3 LEDs with the cn107 shorted I believe that the board is faulty. Replacing it should resolve the problem. Get me the part number off the board so that I can find you a replacement. The part does not cost you much(about 30$ max)

  • eagle338
    eagle338 Mar 14, 2011

    Ok. Here you go amigo. It costs 20$
    http://www.discount-merchant.com/1069104...

  • eagle338
    eagle338 Mar 14, 2011

    Ok I am gonna log off for the day. Its already 4.45 Am here in India. If there is something else that you want please do let me know and I will respond when I log back in. Thank you for using fixya!

  • eagle338
    eagle338 Mar 15, 2011

    Actually there is. You can measure the DC output voltage at the pins from where the thick wires come to the lamp. It should measure about 320-340V. But I don't think its the ballast. Ballast errors will only trigger the lamp and temp LEDs.

  • eagle338
    eagle338 Mar 22, 2011

    Should I give you the service manual? There is a trouble shooting guide with lots of things to test and I will guide you if you get stuck somewhere

  • eagle338
    eagle338 Mar 23, 2011

    Hi sorry for the delay. My older laptop with all my service manuals died. I am trying to recover data from it. I will send it to you as soon its done. Possibly by morning

  • eagle338
    eagle338 Mar 24, 2011

    I sent you the mail but it came back was that captal B or just b in Bobandsue?

  • eagle338
    eagle338 Mar 26, 2011

    DMD was not mentinoned in the two charts I adviced you to refer? Only the acutator AKA sub-detect and the digital board. As for the lamp I would not think so unless you see damage on the lamp filament.

  • eagle338
    eagle338 Mar 27, 2011

    I can find you a replacement board if you can just get me the part number. component lvel repair is usually not possible on DMD boards

  • eagle338
    eagle338 Mar 27, 2011

    You do not have 5V at pin 1 right? So its a confirmed DMD board issue. That is why I have asked for the part number. Any revision numbers or version numbers near the part number?

  • eagle338
    eagle338 Mar 27, 2011
  • eagle338
    eagle338 Apr 03, 2011

    Yes I do have a schematic. If you can just mail me the picture of the connector I can have a look and mark where each connector goes. Also get me a picture of the board where the connector goes in. The markings near the post should be legible for me to tell you where each one goes.

  • eagle338
    eagle338 Apr 08, 2011

    Oh. SO you sent the photos. I am so sorry. I got the pictures but did not know which problem they were related to. I will have a look and mak them for you right away!

  • eagle338
    eagle338 Apr 08, 2011

    Yes but it would be very hard to find a thread in hundreds of problems I have answered since then. As soon as I got them I have replied to that mail requesting for the model number of the tv. Anyways please let me mark them. Should I mail them back to the same e-mail after marking?

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TV lamp has been replaced, still won't come on, no picture. When turned on, I can see a blue, kind of sparking light and noise starts and does this about three times. TV powers down and does this again....


Samsung DLP TV Repair - No Picture - Replacing ...

? 2:41
https://www.youtube.com/watch?v=pBTgk_C5FVU
Jun 11, 2012 - Uploaded by ShopJimmy.com
DLP TV Repair No Picture Bad Lamp Bad Bulb TV Won't Turn On DIY Samsung DLP TV Repair How to replace Faulty LampTutorial Click Here to ... Rating is available when the video has been rented. ... is a replacement for the following DLP Rear Projection TV models: ... SAMSUNG HLR6167WX/XAA

Samsung DLP problems - Help! - ecoustics.com

www.ecoustics.com > ... > Home Video Forum > Projection TV Forum
Oct 26, 2009 - I have attached a picture of to show where the "Light Tunnel" is located. Upload ... So now I have a Samsung HLN5065W/XAA that I am willing to part out or sell as is. ... I replaced the ballast but the TV still won't turn on. .... The lamp has been sitting on a shelf until two weeks ago, when the TV went dark. Samsung DLP Light Ballast
Apr 10, 2009
Archive through October 26, 2009 - Samsung DLP problems ...
Apr 8, 2009
Samsung DLP Flashing Standby light
Jul 1, 2006
More results from www.ecoustics.com

Jan 19, 2016 | Samsung SELECT HLR6167WX/XAA Rear...

1 Answer

Samsung dlp


If you have have 40 vertical lines 16 pixels wide: DDP1011 or BCA, DMD panel interference: Replace the DMD board.

Jul 26, 2008 | Samsung HLP4663W 46" Rear Projection HDTV

1 Answer

Samsung HLP 4663WX TV. I already change the lamp, but the image is only in B&W


I would check the digital board to insure the cables are all plugged in securely

Jun 14, 2011 | Televison & Video

2 Answers

I have been trying to fix my hlp6163wx/xaa I replace the light bulb and ballast I have no sound or picture what else could it be!?


could be the colorwheel. listen right after the power button is press you should hear a slight wind up noise coming from the rear of the tv. if you dont hear that the colorwheel may be bad

Jan 30, 2010 | Samsung HLP6163W 61" Rear Projection...

1 Answer

My Samsung HLP 4663wx makes a loud humming noise. what can I do to repair this?


it is probably the color wheel going out. this is something a technician should do. can call 1-800-samsung or go to samsung.com for nearest service center.

Dec 17, 2009 | Samsung HLP4663W 46" Rear Projection HDTV

1 Answer

Where can I find a lamp for Samsung HLP 4663WX...?


Call Mats Electronics 1-800-628-1118 Im sure they have it If Not Call Encompass 1-800-638-3328 Also try E-Bay I have found some good deals there on Lamps

Sep 27, 2009 | Samsung HLP4663W 46" Rear Projection HDTV

1 Answer

Samsung DLP HLP-4663WX/XAA. Colors green after wheel replacement.


I have Samsung DLP HLP-5063WX/XAA. I have the same problem. I did change another color wheel, but not any help. Please help! I appreciate

Sep 10, 2009 | Samsung HLP4663W 46" Rear Projection HDTV

3 Answers

HLP 4663WX/XAA


sounds like the color wheel has gone out

Dec 17, 2008 | Samsung HLP4663W 46" Rear Projection HDTV

1 Answer

Replacement of bulb for my HLP 5674 WX/XAA


sounds like your lamp is needing to be replaced. www.alltvlamps.com will have the lamp for your set just enter the model number of your Tv to locate it.

May 20, 2008 | Samsung HCN473W 47" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

160 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74243 Answers

Cindy Wells

Level 3 Expert

5127 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...