Question about Air Tools & Compressors

1 Answer

WILL NOT START NO HUM OR ANYTHING BUT IT HAS POWER WHAT COULD IT BE

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 250 Answers

Check the switch whith a ome meter to make sure it is working properly. Also some electric motors have a reset button which pops out when it is over loaded. Make sure it is pushed in.

Posted on Mar 15, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2007 Chevy Impala wouldn't start. Tried to jump it and it wouldn't start. After charging the battery for about an hour it started with a really rough idle and the dashboard read "Reduced Engine P


Possible alternator issue...let battery charge overnight..or take to Auto-zone Advance etc they check em for free if you can get it there if not charge batt overnite.

Mar 06, 2014 | Chevrolet Impala Cars & Trucks

1 Answer

I have a Eupoport EPA 900 system. Recently I started getting a consistent, low pitch and fairly loud hum out of both speakers. The hum adjusts with the volume, and I have tested it with various working...


Is the hum there with NO input cables connected? If not, you have bad cabling. Make sure you use only XLR to XLR mic cables and not the junky ones with a 1/4 inch plug that are for Karaoke machines. These devices usually use switching power supplies and do not have the power supply originating hum of older equipment. If the volume control adjusts the hum, then the hum originates previous to the control which is either in the preamps or the external inputs.

Aug 25, 2011 | Behringer Europort EPA900 Ultra compact...

1 Answer

I have a pair of JM lab Electra 905 speakers, running through a DNM amp and power amps. When powered up, the left speaker makes a very loud humming noise. This has happened recently. I haven't changed...


Hello
Switch on your amp, keep its volue down to extreme low, and listen if there is still hum through the left channel or not. If still there is hum, the left side power amplifier section inside the amp;ifier is faulty. If htere is no hum at this state, hum enters thorugh the audio input terminal, and the input wires must be checked for open sheild connection. OK.

Apr 10, 2011 | Jmlab Electra 905 Speaker

1 Answer

2000 diamante - intermittent problem= won't start occaisonally.when tried to start, got all power fine, but didn't crank- just got a hum. towed it, put car down & it started.when it does start, it's a...


I would check to see if its possibly a bad relay or maybe your starter is intermittently getting jammed.Hope this helps to try to find a solution.

Feb 07, 2011 | 2000 Mitsubishi Diamante

1 Answer

The amp plays fine for about 15 to 20 minutes, then an extremely loud, over powering hum/buzz takes over, and then the amp has to be turned off, but the problem persists. I've tried several guitars,...


You say the "tubes are fine" I take it that you have either replaced them with new or used a very sophisticated tester on them. A heater-cathode short might cause the symptom. There are a bunch of tests I would want you to run alnd get back to me with the results.

Heat up the amp but DO NOT play anything into it for the usual failure time or more and they start to play i... did hum occur WITHOUT playing? With all volume controls down does the hum occur?

The right tools is an oscilloscpe to fing out if the filter caps are good. These are C31, C33, C35, C36.

With hum present in failed stater, plug in a grounded plug into the power amp in jack... if hum is stiil there, check the +/- 16 volts regulating Zener for ripple. get schematic here:

http://elektrotanya.com/fender_hot-rod-deluxe_sch.pdf/download.html

Jan 29, 2011 | Fender Hot Rod Deluxe Guitar Combo...

1 Answer

Cobra 29 has a 5 tone roger beep . It works fine with a stock Mic . But when I use a d104 I get about a 2 second hum instead of the beep.Any ideas on what is causing this. Thanks


The d104 is a power mic. For what you have explained you have something gone array in your mic or the mic plug. The fact the d104 is a power mic should not make anything hum. With a lot of power behind your CB and the power mic things can sequel with the mic gain turned to high. But a hum is more than likely a bad mic. Try another one. The same kind of mic should be fine.

Jan 24, 2011 | Cobra Radio Communications

1 Answer

Washer doesn't do anything. We start the cycle


Nothing will happen untill the water comes in. Check the water inlet SCREENS fer clogs

Aug 31, 2009 | Washing Machines

1 Answer

Hum from dell laptop power adaptor when using a sound system


Hi,
as i understand you are facing this hum on all the three AC adapters,
there could be any of the following reasons for that
1) If the laptops were bought within the same period and all the AC adapters came from the same faulty lot

2) Or the AC adapters are made in this way so they produce this hum always

Try calling their Tech support helpline for Dell and see if a replacement can help you or if the AC adapters have a design fault of producing hum is their a solution that they have for it

If you Think my solution was of any help please do rate me

May 17, 2009 | Dell - PS-5201-7D (PS52017D) Power Supply

1 Answer

Alesis m1 mk2 active emits low pitch hum and does not work


You need to take a closer look really, see if anything on the power supply board inside has melted, burned, popped, etc.

Mar 13, 2009 | Alesis M1-Active MkII Main / Stereo...

1 Answer

Dryer has power but won't start


have you verified that power is actually getting to the unit? the symptoms to describe a "start capacitor issue" are excessive current draw and hum noise when starting. your dryer most likely uses a different starting method: motor has 2 coils, one for start, one for run.

Jun 04, 2007 | Malber TD700 Electric Dryer

Not finding what you are looking for?
Air Tools & Compressors Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Air Tools & Compressors Experts

John Trevino

Level 3 Expert

1383 Answers

Joe Garcia
Joe Garcia

Level 2 Expert

205 Answers

Brad Brown

Level 3 Expert

15628 Answers

Are you an Air Tool and Compressor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...