Question about Vacuums

Open Question

Hello, My Bosch Arriva 1400W hoover doesn't start at all anymore. Can I have it fixed somewhere? Or will it be too expensive?

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Poor electrical connection on Hoover


THE PRODUCT HAD TO GO TOGETHER...SO IT HAS TO COME APART!! KEEP LOOKING FOR MORE SCREWS..OR A LATCH TYPE SET UP. ONCE INSIDE, SECURE ALL LOOSE WIRING TO CONTACT SCREWS...OR? MAKE SUR PLASTIC CORD RETAINING COLLAR IS AROUND CORD, AND FASTENED PROPERLY TO VACUUM OUTER HOUSING!
** NEXT....VACUUM THE CARPET!

Jul 30, 2012 | Vacuums

1 Answer

Hoover steam carpet cleaner - turbine needed for F7458-900


Once you get the turbine out, open it up by unlatching the three latches and unscrewing two screws. Pull the gears out and WD40 everything. Let it sit for a bit and start turning the solver gear at the back with a pair of pliers. Once it is loose, put all the gears back together and return everything to it's place. FIXED! without buying a new turbine....

May 30, 2012 | Hoover Steam Vac Dual V w/ SpinScrub...

1 Answer

Beater bars won't turn


It is a really simple and cheap fix! All you need to do is replace the belt. You can get a replacement belt here:

Hoover Windtunnel Belts

Jan 10, 2010 | Vacuums

1 Answer

My spin brushes don't turn.


http://www.hoover.com/pdfs/manuals/F5914900.pdf if you look at 2-8 it will show you the little target thingy lol it belongs on the right side of the machine there is a plastic container when you open that it should be right there but since its broke off its obviously not anymore it shows you when your brushes are moving and when they are not

Godbless

Jun 12, 2009 | Hoover SteamVac F5914-900 SpinScrub...

3 Answers

Auto brush on hoover windtunnel doesn't spin anymore


I have a Windtunnel S3765 with the same problem - and it has very little use so I'm confident it isn't wear. I find that the wheels do not raise the agitator brush sufficiently high to reduce the drag caused by excessive contact with the carpet. If I raise the front a bit the brush spins as it should. It also works if I take the housing apart and use it without ..... but this is tricky.

Unfortunately I haven't figured out a way to hold it up efficiently. I am toying with afixing something to the bottom of the housing to raise the front enough to give the brush a little more room.

Dec 20, 2008 | Hoover U6630-900 WindTunnel Bagless...

1 Answer

Vac wont pull/**** anything while we try to vac floor,


Hello RonD30,
If you are getting suction thru the hose and not from the bottom section.. you have a clog somewhere inline with the base area... If you have access to a shop vac ... unplug the Hoover, open up the base and remove the beater bar /belt assembly.. then hold the shop vac nozzle on the point of entry to where the Hoover pulls the debris into the dirt compartment. I am fairly certain you have a clog somewhere in that ducting.. Stubborn ones may need a little motivation.. so you may be able to get an electricians snake or metal coat hanger bent to release the jam..
Hope that helps..
Regards,
Rick..
And you are right , regarding Lowes..but don't exclude Home Depot from the same rating..LOL Once the sale is done.. so are they...

Dec 13, 2008 | Hoover Vacuums

1 Answer

I have a hover f5913-900 steamvac that will not start & run ?


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=768773
Generic problem for all Vacuums
I have a Hoover F5913-900
Posted by rea1953 on Jul 11, 2008
I have a Hoover F5913-900 SteamVac that will not start & amp; run?

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. It sounds to me that you may have a bad switch and it should be replaced and the cost is not that expensive, or the worst scenario would be that the motor is gone and needs replacement or both. Please feel free to contact your local vacuum cleaner dealer in your area or to go the Hoover website or contact the Hoover factory cust serv listed below. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.

http://www.hoover.com Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST

Thanks, Don the Vac Man
Go Ahead. Use Us.

Jul 11, 2008 | Vacuums

1 Answer

Hoover Elite Rewind Vacuum, smells like a burning motor and is not sucking anymore! Help!!


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=749037
Generic problem for all Vacuums
Hoover Elite Rewind Vacuum, smells
Posted by suzipea on Jul 06, 2008
Hoover Elite Rewind Vacuum, smells like a burning motor and is not sucking anymore! Help!!

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. If the motor has a burning smell, it could be the belt but in most cases it would be the motor and that would be in need of replacement. You can try to replace it yourself but there would not a warranty for self installation. If you have an authorized vacuum cleaner dealer do the install then it would be warranted for one year. You can check with the Hoover manufacturer if you like. If you have further questions please feel free to contact your local vacuum cleaner dealer in your area, or contact the Hoover website and or the cust serv phone # @ Hoover listed below. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.

http://www.hoover.com Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST

Thanks, Don the Vac Man
Go Ahead. Use Us.

Jul 06, 2008 | Vacuums

2 Answers

I have an old hoover turbopower approx 1986 i think its a U1102, the prob is it doesnt pick up anymore and i wondered if it had some sort of filter on it, ive cleaned all the tubes put new bag on but its...


http://www.geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=562013
Generic problem for all Vacuums
I have an old Hoover
Posted by badhoover on May 01, 2008
I have an old Hoover turbo power approx 1986 I think its a U1102, the problem is it doesn’t pick up anymore and i wondered if it had some sort of filter on it, I’ve cleaned all the tubes put new bag on but its still got weak suction, could you make any suggestions, thanks…

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure.
The biggest thing on a Hoover Upright is the belt change and the brushes on the brushroll to be of good length, you said you did change the bag and sometimes if it is a hard shell vacuum there is a filter below the bag the needs cleaning or changing, if you have a soft shell or cloth outer bag, you can clean the inside the of the bag or replace the outside bag because even the pores of the bad lose it’s filtration such as your clothes will loosen up after you wash them a few times – the fabric is not as tight as it used to be. The belt change for a flat belt is every 4 to 6 months, and keep the extra belts in a Ziploc bag in the refrigerator. Also check for any bad gaskets that could be leaking, I may suggest a vacuum tune up @ you local vac dealer. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.
http://www.hoover.com Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST

Don – The Vac Man
Go Ahead. Use Us.




May 01, 2008 | Vacuums

3 Answers

I have the steam vac spinscrub upright. The brushes won't spin anymore.


Have you checked the lint screen? Your brushes are air driven if it's a Hoover Spin Scrub. There is a clear cover on the left side, when facinf from front. Remove this cover, about 3x5 inches and tapered, and clean the screen. Some units have a red or white screen that you can pull out from the bottom of the unit, left side just behind the brush block. Clean the screen then reinstall. Check that recovery tank is properly positioned- lack of seal means less suction which translates to brush block not turning.

Apr 16, 2008 | Vacuums

Not finding what you are looking for?
Vacuums Logo

Related Topics:

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Roger Potts

Level 3 Expert

694 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...