Question about Smith Micro Anime Studio Pro 6 Full Version for PC Mac (ASP60HBX2)

1 Answer

My anime studio pro 6 program used to let me export .AVI but now it doesn't. The export format is on "AVI movie" (only 303 frames to test my export). Only Antialiased edges, apply shape effects, and apply layer affects are check marked. When I click OK, it shows the "save as" window and I go to save the video. (I have tried changing the name and tried to use other .anme files, including ones that I have exported .avi on before) When I click "save" it pauses for three or four seconds, shows the render window along with the first frame, then it closes the render window immediately after. It completely skips the "select compression window" and then skips the render/export. Overall Nothing happens.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 69 Answers

Hi,
It sound like you have a defect codec installed. Try updating (uninstall / reinstall) your codecs.
or disable the codec befor trying to export.
Disable codec: http://kb2.adobe.com/cps/404/kb404892.html

Posted on Mar 13, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The file format is not supported


Hi driddle00...
This information came from the Microsoft WebPage:

"Cannot play back the file. The format is not supported. This behavior occurs because PowerPoint can play back only QuickTime movies (.mov and .qt files) that use compression schemes with corresponding Media Control Interface (MCI)-compatible codecs.

A codec (compressor/decompressor) is an algorithm or scheme that is used to record digital video or audio. For example, when you transmit video over the Internet, the video must be compressed on the sending end and decompressed on the receiving end. A codec can be chosen based upon the user's audio or image quality and image size preferences.

When you read a QuickTime movie, a Video for Windows decompressor decompresses the QuickTime files. If the decompressor does not support the compression method used by the QuickTime movie, the decompressor cannot display the movie on the screen.
To work around this behavior, use one of the following methods. uparrow.gifBack to the top Method 1: Create a hyperlink to the .mov file loadTOCNode(2, 'workaround'); Create a hyperlink to the .mov file, and then let the QuickTime Player for Windows play the file instead. To do this, follow these steps:
  1. Select the object or text that you want to assign the hyperlink to.
  2. On the Insert menu, click Hyperlink.
  3. Under Link to, click Existing File or Web Page.
  4. Select the QuickTime movie that you want to play, and then click OK.

    Note Under Look in, click Current Folder to see a list of files, click Browsed Pages to see a list of recently viewed Web pages, or click Recent Files to see a list of recently used files.
During the slide show, click the linked object or text to play the movie. If a valid player is available, the player starts, and then the player plays the QuickTime movie. uparrow.gifBack to the top Method 2: Convert QuickTime movies to AVI format loadTOCNode(2, 'workaround'); Note In the following steps, you must use QuickTime 4.0 Pro. You cannot follow these steps with the basic version of QuickTime 4.0. The steps are the same for both Windows and Macintosh versions of QuickTime 4.0.

You can use other QuickTime editing programs instead of QuickTime 4.0 Pro. To do this, see the QuickTime documentation for the relevant steps.

To convert the QuickTime movies to AVI format, follow these steps:
  1. Start QuickTime Pro, and then open the file that you want to convert.
  2. On the File menu, click Export.
  3. Set the Export file type to Movie to AVI.
  4. Click Options, and then click Settings.
  5. In the Compressor group, click the list of compressors, and then select one from the previous list. Cinepak is a popular format. Select the format that you think works best with the movie.
  6. Make sure that you change the extension on the file name to .avi, and then click Save.
uparrow.gifBack to the top Method 3: Recompress the QuickTime movies with compatible codec loadTOCNode(2, 'workaround'); Note In the following steps, you must use QuickTime 4.0 Pro. You cannot follow these steps with the basic version of QuickTime 4.0. The steps are the same for both Windows and Macintosh versions of QuickTime 4.0.

You can use other QuickTime editing programs instead of QuickTime 4.0 Pro. To do this, see the QuickTime documentation for the relevant steps.

To recompress the QuickTime movies with compatible codec, follow these steps:
  1. Start QuickTime Pro, and then open the file that you want to convert.
  2. On the File menu, click Export.
  3. Set the Export file type to Movie to QuickTime Movie.
  4. Click Options, and then click Settings.
  5. In the Compressor group, click the list of compressors, and then select one from the previous list. Cinepak is a popular format. Select the format that you think works best with the movie.
  6. Click Save.
uparrow.gifBack to the top Verify that QuickTime movies are compatibleYou can use Microsoft Media Player to... loadTOCNode(1, 'moreinformation'); Verify that QuickTime movies are compatible loadTOCNode(2, 'moreinformation'); You can use Microsoft Media Player to verify that a QuickTime movie is compatible with PowerPoint.

Note Microsoft Media Player (Mplayer.exe or Mplay32.exe) is a different program than Windows Media Player. Microsoft Media Player is included with various versions of the Windows operating systems, and is an MCI-compliant device. Windows Media Player, however, is a new technology that does not rely on MCI to play various forms of media. Windows Media Player can play a wider range of video and audio formats than Microsoft Media Player can play.

To determine the compatibility of the movie, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type the appropriate command for your operating system:
    • In Microsoft Windows 98 or Microsoft Windows Millennium Edition, type mplayer.exe, and then click OK.
    • In Microsoft Windows NT 4.0, Microsoft Windows 2000, or Microsoft Windows XP, type mplay32.exe, and then click OK.
    Microsoft Media Player starts.
  3. On the File menu, click Open.
  4. Select the QuickTime movie that you want to verify. Click Open.
If the QuickTime movie is compatible, Microsoft Media Player opens the movie. If Microsoft Media Player opens the movie, but PowerPoint does not, there may be a problem with PowerPoint or with the MCI settings. If Microsoft Media Player does not open the movie, and then you receive an error message in Media Player, the movie is not compatible and cannot be played in PowerPoint. You may be able to make the movie compatible by using one of the methods described in the WORKAROUND section of this article."

Sep 06, 2011 | Philips GOGEAR SA6045 MP3 Player

Tip

2011 Perfect Conversion Tool-Convert SD60 MTS to Multiple Video Formats...


Export Different Formats Simultaneously-Convert SD60 MTS to MP4 for XOOM and MTS to AVI for Editing in Adobe Premiere Pro 2 <br />Simultaneously Convert and Export Multiple HD Videos Formats for Motorola Xoom,Acer A500 and Adobe Premiere Pro 2 <br />Transcode SD60 MTS to Multiple Video Formats Supported by Motorola Xoom,Acer A500 and Adobe Premiere Pro 2 at the Same Time <br /><br />I have a Panasonic HDC-SD60K which produces MTS videos of high quality. What I am looking for is something that can convert MTS files into different formats for two purposes: <br /><br />a) Play on Motorola Xoom and Acer A500 <br /><br />b) Edit on Adobe Premiere Pro 2 on my Lenovo <br /><br />I have several products that can convert video format, but all of them can only convert several videos to one single format.Finally I saw the latest version of Aunsoft Final Mate on the Internet, which can set the format of different converted videos separately. I tried it and found that it is the <b><a href="http://canon-videoconverter.com/2011/07/676/">2011 Perfect Video Conversion Tool</a></b> to meet my demand. <br /><br />Then how to <b><a href="http://www.aunsoft.com/final-mate/">Transcode/Convert Panasonic SD60 MTS Files to Different Formats</a> Supported by Motorola Xoom, Acer A500 and Adobe Premiere Pro 2</b>? Follow my steps and you can learn it quickly. <br /><br /><b>Step1: Capture MTS videos from Panasonic SD60 to Aunsoft Final Mate</b>. <br /><br />Connect Panasonic HDC-SD60K to the computer via USB. Aunsoft Final Mate will launch automatically then. Follow the wizard and choose "import" to quickly capture video files from the camcorder. <br /><br /><b>Step2: Create Blank Movies for Conversion</b>. <br /><br />Just click the drop-down button of "Create A New Movie" icon and choose "Create A Movie For Conversion". <br /> <br /><b>Step3: Convert Panasonic SD60K MTS to Multiple Video Formats that can Play on Motorola Xoom, Acer A500 and Edit on Adobe Premiere Pro 2</b>. <br /><br />After the blank movies are created, drag and drop Panasonic HDC-SD60K MTS movies to the blank movie. Then click the little icon on the right side of each new created movie and Set Their Output Formats Separately. For playing on Motorola Xoom and Acer A500, we can choose "Motorola Xoom HD 720p (*mp4) under Android, and for editing on Adobe Premiere Pro 2, AVI MSMPEG4-V3 (*avi) is suitable. After setting the output formats, Click "Export" and it can <b><a href="http://sony-mts-converter.com/2011/07/simultaneously-convert-and-export-multiple-hd-videos-formats-for-motorola-xoomacer-a500-and-adobe-premiere-pro-2/">Export Multiple Videos Formats Simultaneously</a></b> <br /> <br /><b>Tips:</b> <br />1.You can Simultaneously <b><a href="http://www.aunsoft.com/final-mate/">Convert SD60 MTS to MP4 for Motorola Xoom/Acer A500</a></b> and <b><a href="http://www.aunsoft.com/final-mate/">Transcode MTS to AVI for Editing on Adobe Premiere Pro 2</a></b>. <br /><br /><b><a href="http://www.aunsoft.com/final-mate/">Export Multiple HD Videos Format Meanwhile</a></b> - Aunsoft Final Mate did it with fast speed.

on Jul 21, 2011 | Sony Alpha DSLR-A580 Body Only Digital...

Tip

Join various MTS files-Import and Convert different AVCHD MTS files to ProRes...


Join/Convert Panasonic/Canon/Sony/JVC various MTS to ProRes for FCP without rendering <br />Edit all MTS Videos on FCP-Merge/Convert HD Camcorder MTS files to FCP ProRes on Mac <br /><br />As the reason of recent activities, I have a lot of <b>different .mts Videos for Editing</b>. These .mts video most are from camera, camcorder, like Sony CX700, XR520,Sony Nex-5, Canon HF G10, HG20,HF100,Panasonic HDC-TM90,SD700,Lumix GH2.etc.Some .mts videos can be directly into FCP editing, some not. So in order to <b>Edit all MTS Videos on FCP</b>, I need a converter to <b>Import and Convert various MTS</b>. But separating each video conversion is a lot of trouble, so I will need to <b>merge those mts videos into one and convert</b>. Through Google search, I found Aunsoft Final Mate for Mac is the recommended <b><a href="http://www.aunsoft.com/final-mate-mac/">MTS Joiner/Converter</a></b>- can <b>join and convert mts to FCP for editing on Mac</b>. Then I download and try it. And I had successfully <b>converted a total of 15.8G mts files to MOV and edit on FCP</b>, I choose the Apple ProRes MOV as output format, so that I can <b>import prores mov to fcp without rendering</b>. <br /><br />Following is the experience of using Final Mate for Mac to <b><a href="http://prores-converter.com/2011/06/joinconvert-panasoniccanonsonyjvc-various-mts-to-prores-for-fcp-without-rendering/">Merge and Convert Panasonic/Canon/Sony/JVC various AVCHD MTS files to ProRes 422 for editing on FCP</a></b>. <br /><br />Step 1 : Import various mts Files from Computer to <b>Final Mate for Mac</b>. <br />Click "Add" to browse computer and select a folder where video files are saved, then click "OK" to display all video files including various MTS files in Resource Tab. <br /><br />Step 2. Create a Movie for <b>Combining/Converting AVCHD MTS files</b>. <br />Soon after the mts files are imported, you need to create a movie for conversion. There are two ways for you to create a Movie for <b>converting imported various MTS files</b>. <br /><br />- The easiest one is dragging and dropping displayed various MTS files from Resource Tab to a single Movie. <br /><br />- Another way is clicking the drop-down button of "Add Movie" icon and choose "For Conversion" to create a blank movie. And then drag and drop the video clips from Resource Tab to the blank movie in Movies Tab. In this way, all video clips will be merged as one single movie for conversion. <br /> <br />Step 3. <b>Export ProRes video file for Final Cut Studio</b>. <br />Click the Export and choose Final Cut Pro &gt; Apple ProRes 422 HQ (*.mov) to output format for editing in Final Cut Pro. <b>Apple ProRes 422 , Apple ProRes 4444</b>,introduced in Final Cut Studio, was advertised to one of the codecs to result in less compression and higher data rate/higher quality files for HD editing in Final Cut Pro. <br /><br /><b>Tips:</b> You are free to set/adjust output ProRes MOV files parameters (Bit rate - high quality, Frame rate - 30, Resolution/Size - 1920 x 1080, channel - 5.1 channel) to make a good output quality. <br /> <br />Step 4. Click OK to start <b>Joining and Converting different AVCHD MTS to ProRes</b>. <br />Click OK button, the software will automatic <b><a href="http://www.aunsoft.com/final-mate-mac/">Join and Convert the various mts files into one big files</a></b>. <br /><br />When the conversion is finished, you can get big files for <b>importing and editing on Final Cut Pro without rendering</b>. <br /><br /><b>Tips:</b> If you are using Final Cut Pro 5 or lower version, ProRes is not the best format for you. However, you can choose QuickTime Movie Format &gt; Apple InterMediate Codec(AIC) as output format for editing on Mac.

on Jun 21, 2011 | Sony Alpha DSLR-A580 Body Only Digital...

1 Answer

When I click "Make Movie"


Try to create a simple project like one image,title and sound effect and export it .See the result .

May 05, 2011 | Sony Vegas Movie Studio Platinum 8

Tip

How to Export Movie from Final Cut Pro (FCP) to FLV? After editing your own...


How to Export Movie from Final Cut Pro (FCP) to FLV?

After editing your own movies on Final Cut Pro or Final Cut Express, you may want to put them on your website for presenting your introduction or promoting your services/products. For users with the older version of FCP, FCE or iMovie, it is easy to export FLV by choosing File > Export > Using QuickTime Conversion. However, if you could not find Flash FLV as output format from FCP/FCE/iMovie, you may need a FCP to FLV converter to get Flash videos.
Aunsoft Video Converter for Mac is the best FCP to FLV converter for you to handle videos on iMac/MacBook Pro with Snow Leopard or Leopard. The Mac FCP to FLV converter supports loading .3gp, .m4v, .avi, .dv, .flc, .mp4 videos from FCP/FCE/iMovie and converts FCP movies to FLV as short film. Below are the steps to export Final Cut Pro movie to FLV with Aunsoft Video Converter for Mac.
Step 1. Load Final Cut Pro movies to Aunsoft Video Converter for Mac.
After exporting movies from Final Cut Pro, run Aunsoft Video Converter for Mac as the Mac FCP to FLV converter, and click the "Add" button to load FCP short films for conversion.
Step 2. Choose FLV output format.
Click the "Format" option and choose Flash Video > FLV-Flash Video Format(*.flv) as output format. This format is compatible to most machines.

Step 3. Transcode FCP movies to FLV.
Click the "Convert" button under the preview window, and the Mac FCP to FLV converter starts converting Final Cut Pro movies to FLV for playing on webpage.
Tips:
1. After converting Final Cut Pro movies to FLV, you need Flash players to navigate the video playback on webpage. You can use free web players like JW player, Moyea PlayBox player and Flow player to present your short films on website.
2. You can set the video resolution of the FLV videos by clicking the "Settings" before conversion.
3. The above step-by-step guide with Aunsoft Video Converter for Mac also works for the movies exported from Final Cut Express and iMovie. In other words, you can also convert FCE movies to FLV, iMovie videos to FLV on Mac OS X.

on Jul 22, 2010 | Cell Phones

Tip

Flash video from Fianl Cut Pro, FCP export Flash video for the web FLV SWF


If you have installed Macromedia Flash 8 in your mac, you will have an FLV video exporter into Final Cut's QuickTime conversion menu and then you are able to directly export Flash video(FLV files) from FCP. However, Flash 8 might not be the right option for you for its expensive or it can't assist you to export SWF file. Then you have a suitable choice, that is, FCP to Flash(FLV/SWF) converter.


With FCP to FLV/SWF(Flash) converter, you are able to convert a movie created in Final Cut Pro to Flash FLV/SWF or generate a HTML web page embedded with skinning and customize Flash player with a few mouse clicks after you export movie from Final Cut Pro as QuickTime movie. This workaround is simple-to-use yet professional, suitable for both beginner and experienced mac users.

Step1. Export Video from Final Cut Pro
After editing video with FCP, Use File > Export > Quicktime Movie to export video from Final Cut Pro. And its exported video is in the MOV format.

Step2. Launch the FCP to Flash converter and add FCP movie
Double click its item to launch FCP to Flash converter and click "Add Video" button to import FCP movies.

add-fcp-export-video.jpg

Step3. Choose the output quality
Click the "Customize" button and in the "Profile" field, then according to your requirement, choose the output quality: F4V, High quality, Low quality, Normal quality or Custom.

output-hd-flash.jpg

Step4. Start FCP to Flash conversion
You just need to click the "Start" button and the FCP to Flash conversion will start automatically.

fcp-export-file-to-flash-flv-swf-conversion.jpg

About Final Cut Pro
Final Cut Pro shorting for FCP, is a professional video editing software program developed by Apple Inc for mac users, which offers pro-level editing for people who had hit iMovie's ceiling and wanted more editing control and options. As part of the Final Cut Studio, Final Cut Pro allows video editing for highest-possible quality and mix frame sizes, frame rates and formats in the same Timeline in real time.

Next: 8 Tips for create FLV/SWF/HTML web video(Part I).

on Jun 22, 2010 | Computers & Internet

1 Answer

Pinnacle won't accept mpeg videos how do I convert so that it will support it.


I will recommend to use the windows movie maker to convert the video.

Import the video to the m=program that I mentioned. Then export it to avi or mpeg 2 format. Once your done, Import the video to the pinnacle studio program.

Jun 19, 2010 | Pinnacle Studio Ultimate 12 for PC

2 Answers

Window movie maker, does not recognize my dvd camcorder


the issue is that your camera exports this movies in a format that the movie-maker do not recognize ...so ..what you really meed it is a movie converter to convert the files you download from the camera into such files that are seen by the movie maker..
http://www.any-video-converter.com/products/for_video_free/
this is a converter like I mentioned...it is a free universal one ..but on the net there are better instruments also...try it ..if it works its fine ..if it do not see your exported files to convert them in avi or mpeg4 ...just look on the internet for another one that does a similar job ..
good luck ..and do not forget to rate ..

Jan 06, 2010 | Sony Handycam DCR-DVD505 DVD Camcorder

1 Answer

I'm having trouble getting .avi files to play on my TD350a.


Using the converter "AVS Video Converter 6", converts virtually video format to any other format, I have, thru tial and error converted full length movies 3+GB .mpg to ~650MB .avi. It works great!

I use the settings:
Video:
Size: 320 x 240 pixels
Bit Rate: 1200kbps
Frame Rate: 25 frames/second
Aspect: Microsoft MPEG-4
Audio:
Bit Rate: 192 kbps
Channels: 2
Sample Rate: 44100 Hz
Audio Format: MP3

The program costs $59.00, but the free download is full (but with a logo - center screen). Test it out. If it's worth it to you, buy it.

Ken

Jan 07, 2009 | Cameras

Not finding what you are looking for?
Smith Micro Anime Studio Pro 6 Full Version for PC Mac (ASP60HBX2) Logo

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Smith Micro Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Smith Micro Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...