Question about Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

Our Hotpoint Aquarius WML520 will not pump out water or get past the wash stage when on the Baby Cycle or any cycle with the Super Wash. The appliance is only a week old.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,277 Answers

Hi from retired Englishman in SW France,

Try this first but if it isn't a blocked filter, which is a bit unusual at only a week old, get back to the supplier- I presume it is under guarantee?
Having re-read your problem I suppose a week isn't much when washing baby garments which are likely to be a bit 'fluffy' ;-0)
------------------------------------------
Sorry but I do not know your particular machine BUT I would suggest as a first step that you clean the drain motor lint tray/filter. So many 'faults' are caused by blocked filters. The motor is unable to drain all of the water in the allotted time.
Here are my complete, general pre-typed guidance notes for checking filters and motors ;-0)
-------------------------------------
If you are unsure where the filter is, it is often behind the front lower (kick) panel (or in some machines at the rear in an awkward position!) and most are held in by a round cover/knob.

REMOVE POWER AND ENSURE YOU HAVE A WATER RECEPTACLE/RAGS TO SOAK UP THE WATER WHICH IS BOUND TO POUR OUT!

It's surprising what people have found in theirs! It is always worthwhile checking it on a regular basis.
Now- whilst the filter is removed it is normally possible to see the drain motor and ensure it is not jammed by a foreign object such as a needle or a toothpick. It should be able to be turned by hand/finger- the power IS OFF!
At this point it is also possible to test if the motor works. No clothes or water in the machine, select a spin cycle and put the power back on. You should be able to see the motor turning at some point, possibly straight away. If it doesn't work then the motor is malfunctioning!

Hope the filter is the problem and good luck!
John C

Posted on Mar 13, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aquarius WML520 Cold Wash not working


Washing machines start a cold wash cycle with hot water to dissolve detergent.

May 19, 2016 | Washing Machines

1 Answer

Washeing machine not heating up


It sounds like either the cable's have rusted off, fallen off the water heater element. Or the Water heater element has failed.
Watch this link to get the repairs done

How to replace washing machine element on Hotpoint washer

Mar 04, 2014 | Hotpoint Washing Machines

1 Answer

My hotpoint aquarius will not spin


If the inlet cycle proceeds and then activated the wash after the water level is detected then the program cycle is intact. However if the second spin does not start, you need to check if there is voltage to the motor at this time , if not the control panel memory to the processor can be corrupt or the IC damaged.

Jul 03, 2012 | Hotpoint WML520 Washing Machine

2 Answers

Hotpoint Aquarius WMA56 wont drain properly water leaking onto floor


pump is working water is only a trickle coming out so wont final spin

Nov 07, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

2 Answers

Problem with our washer/dryer


sump/filter is blocked instead of flushing on dry cycle is filling as not pumping well. ring hotpoint to reorder pts cheaper then anyone

Jan 06, 2007 | Hotpoint Aquarius WD63 Front Load...

Not finding what you are looking for?
Hotpoint Aquarius WMA56 Front Load Washer Logo

370 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

puggy666

Level 1 Expert

48 Answers

ptpumpman

Level 3 Expert

407 Answers

Cindy Wells

Level 3 Expert

5126 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...