Question about Craftsman Garden

1 Answer

I have a craftsmant LT2000 and it won't engage the blades

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,074 Answers

Check to see if a belt came off, it would go from bottom engine pulley to deck lever pulley then around blade pulleys on deck. the pulley underneath has to tighten for the belt to run blades, the pulley is either solid to lever or has a cable that moves it make sure cable did not break hope this helps Tim

Posted on Mar 13, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2011 Craftsman LT2000 Model # 247.288851. The blades will only engage when I raise the deck to level 5. Ive replaced the Seat Safety Switch so Ive eliminated that. Help please! Lol


what actually engages the blades an electric clutch or a manual lever both of my craftsman mowers have elec clutch and when you pull the button the blades run deck height has nothing to do with it .

Apr 08, 2015 | Craftsman Garden

2 Answers

Craftsman lt2000


Your blades engage with a cable and the cable somewhere is bunched up. You will probably need a new cable.

Aug 05, 2014 | Craftsman 20 hp 42 in. Deck Lawn Tractor -...

2 Answers

Craftsman LT2000 Does not move (wheels do not move). blade engages and works finr


I would lower the deck to the lowes setting and look between the frame and the deck toward rear wheels and check the drive belt it sounds like it is slipping or busted.

May 19, 2014 | Craftsman Garden

1 Answer

Why did Craftsman LT2000 stopped moving? Engine starts and blade engages fine.


The transmission drive belt is a separate one from the blade belt. The clutch pedal when released puts tension on the transmission drive belt so it tightens up and drives the gearbox pulley by way of a large spring. Make sure the spring is ok. The belts don't last forever and probably needs replacing looking at the age of the machine. That is a fun job as it is right up under the machine and runs from the engine pulley right back to the top of the transmission. You have to drop the deck right off and I usually find a tree with a large branch and haul the front up with a rope or winch so the mower is vertical. Makes it easier to work on. Drain petrol first though. Hope this helps otherwise get a mower shop to do it for you if you feel it's to much of a task. Good luck.

May 19, 2014 | Craftsman Garden

1 Answer

Craftsman LT2000 Blade is staying engaged all the time, just did a blade mandrel replacement, where does the spring for the blade control reattach? What would make the blades be in motion all the time?...


sounds like you may not have the right mandrels making the belt to tight and it cant be left loose enough to allow the blades to quit turning.Otherwise you didnt put the belt back on correctly if it is around the tightener pully the wrong way that to will make the belt to tight

Apr 09, 2012 | Craftsman Garden

1 Answer

Lever won't engage blades


check to see if a belt came off, it would go from bottom engine pully to deck lever pully then around blade pullys on deck. the pully under neth has to tighten belt to run blades the pully is ether solid to lever or has a cable that moves it make sure cable did not break hope this helps

Jul 18, 2010 | Craftsman 42 in. Deck 19.5hp Lawn Tractor

1 Answer

Craftsman LT2000 transmission won't engage


Sounds like you either lost a bearing inside the transmission or that something in the linkage system has come loose and shifted. easiest way is to jack the unit up and visually follow the shifting hardware, while having someone trying to engage it with unit shut off and see is you can visually find where the shaft is slipping or failing to move. Hope This Helps Don

Nov 08, 2009 | Craftsman 17.5 hp 42 in. Deck Lawn Tractor...

2 Answers

Sears Craftman LT2000 does not start


bad safety switch one under seat ,clutch pedal,blade engage leaver

Sep 01, 2009 | Garden

2 Answers

LT2000 had been working fine, but trying to start


Make sure there is no corrosion on the battery terminal connections and check the fuse and safety switches clutch, brake,seat.
Eric

Jun 29, 2009 | Craftsman 17.5 hp 42 in. Deck Lawn Tractor...

Not finding what you are looking for?
Garden Logo

Related Topics:

353 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...