Question about Washing Machines

1 Answer

HOTPOINT AQUARIUS WF546 My washing started to smell so I removed the inlet filter to the pump, removed debris and cleaned the filter. Once refitted I then switched the machine back on. Now it starts a wash cycle and you can hear the water filling. However the on/off light and rinse hold and mini load continues to flash. The machine sounds like it wants to wash but does nothing. Any help would be most appreciated, before I decide to chuck it in the skip.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi, i had the same problem with this washing machine, i cleaned out the filter as you have already done & i also put soda crystals & white vinegar in the drum & washed on the hottest cycle,this cleans out all the build up. Theres no harm in trying it, hope it works for you too.

Posted on Mar 17, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the filter on hotpoint aquarius


The Large black hose on the bottom of the tub houses the Filter ..Undo the Nylon clip at the top and you will see the filter within, note which way it comes out so that you refit it the correct way, with the holes lined up at the inlet/outlet.......

Jan 22, 2011 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hotpoint aquarius is not spinning or draining..f-05 is flashing on and off...


Error code F05 indicates pressure switch jammed on full.
Remove lower rear panel of washer.
Remove large black hose on bottom of drum
Remove and clean filter inide hose.
Refit and test.
Please rate my solution.
Thankyou.

Jan 31, 2010 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hotpoint 6kg Aquarius , pre wash keeps flashing, so it is not washing......can you help


Check and clean the pump filter.
Remove lower rear panel of washer, remove large black hose on bottom of drum,remove and clean filter inside, alsr remove hose onto pump, and check for obstruction here and in the pump.
Please rate my solution.
Thanks.

Nov 11, 2009 | Hotpoint Aquarius WF210 Front Load Washer

1 Answer

Drum keeps filling with water even in dryer mode


Open up the top of the machine. Plug off the wall mains. Turn off the wall faucet. How is the wire connection for the inlet valve, the water inlet. Fine? If not unscrew the inlet valve from the corner of the machine after disconnecting the hoses, & dismantle to clean it up, re-assemble, refit back to machine.

Mar 27, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Does machine have a filter


The filter is to be found at the rear of the washer.
Remove lower rear panel of washer, remove large black hose fastened to bottom of tub.
Watch out for water running out.
Remove plastic`filter inside hose and clean.
Refit filter and hose.
Dirty washing can somtimes be attributed to washing at too low a temperature, so make sure you have selected right temp for washing.
Please leave a fixya rating for my solution.Thanks.

Feb 08, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

2 Answers

Aquarius wash system plus wm 63


First of all lay the drain hose into a bowl or bucket to drain off.
Then take off the plate at the back of your machine and you will see a pipe running from pump to drum.
Where it meets the drum there is a filter inside which you can check for debris. also take off at the pump and check inside pipe & pump.
Happy to help further if required.
Thankyou for using Fixya.

Jan 29, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hello, I have a hotpoint aquarius WD420. The machine first started playing up by not pumping out properly, and aborting mid cycle qith an error code, after the first pump out. I removed the filter / float...


Did the circuit board get wet?
Its behind the fascia panel.
You will need to remove the top cover to see.
Screws are at the back of the top cover.
Remove them and slide the top backwards to get the top off.
Look for any water marks.
Best luck

Jan 24, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Water is emptying while filling up


On this model range, some m/c's have filter, and others did not, you obviously have one that does not.
H20 means no water is entering m/c.This is usually caused by water not being turned on, a kinked inlet hose or not enough water pressure to open inlet valve.
It would appear that you have got water there, make sure the drain hose is high enough to stop any water syphoning out,
to locate the filter on this model you need to remove the rear pael of washer, and remove clip that secures the large black hose to tub., remove hose.
Inside you will find the plastic filter, remove and clean, refit and make sure you get it back on properly.

If you are certain that the pump is on all the time, then you may have a problem with the main prigramme control, this would mean calling an engineer out.
Plz rate my soluytion.
Thanks.

Jan 14, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Water is leaking out of bottom of hotpoint aquarius wf445 wash ma


The filter is located behind the removable rear panel of washer.
Remove panel and on the right side you will see a large black hose, undo clip and remove hose, inside you will see the plastic filter, remove and clean.
Be careful, as their will be water run out when you remove hose..
Refit hose and make sure it is on securely..
Check for any leakage before you refit rear panel.
Plz rate my solution.
Thanks.

Jan 05, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Hotpoint aquarius wf740


Sounds like water pressure could be low or inlet pipe is kinked.

F04: possible filling or water level problem. Check water inlet pipe (or shut-off valve), or the outlet pipe, or the pump or pump filter if accessible (check for blockages or foreign objects). Also could be the water valve solenoid weak, causing filling to be too slow.

F05: possible draining (pumping off) problem, check the pump filter, or pump, outlet pipe, or U-BEND.

Don't forget to rate!

Feb 27, 2008 | Hotpoint Aquarius WD63 Front Load...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

315 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Brad Brown

Level 3 Expert

15973 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...