Question about Adobe Photoshop Extended CS5 Upgrade Windows (65049279)

1 Answer

I want to download a Photoshop, when i already download it,i cant open it,. then there is a box appear which said "the file archive part of adobe Photoshop CS5 is missing.you need all parts in the same folder in order to extract adobe Photoshop CS5.please down load all parts"i want to know how will i complete my photoshop.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 79 Answers

You have download photoshop in .rar or .zip format.

You have to make sure all of these compressed files are at one location inside 1 folder.

Just click on first compressed file and select Extract here

If the issue persists, find the missing compressed file by looking at the name of file,you can identify it by serial no

Re-download the file from source site and put it again in the same folder

Hope this helps.:)

Posted on Mar 13, 2011

  • Oss279 Mar 13, 2011

    Kindly let me know if this was helpful or not by rating the post .

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WinRar. CRC is wrong


Follow these instructions:1 Open the WinRARAPPLICATION. Click on "File" and then "Open Archive" and browse to the damaged .RAR file.
2 Press "Alt" + "R" on your keyboard. This will bring up the WinRAR repair dialog screen.
3 Designate an easy-to-find location in the "Folder to put the repaired archive" box.
4 Check the box that says, "Treat the corrupt archive as RAR."
5 Press the "OK" button. Once it has finished repairing, a new archive will be built and placed in the location you designated.
also you can use RAR Fix Toolbox
https://www.fixtoolbox.com/rarfix.html

Jun 18, 2015 | RARLAB WinRAR

1 Answer

How to view corrupted rar?


RAR is the native format of WinRAR archiver. WinRAR tool is not only used to create RAR file but also used to repair corrupted RAR file or fix corruption from them. Whenever WinRAR fails to extract data from RAR archive, it means the archive is invalid or corrupted. You can repair the corrupted RAR archive by using the built-in repair feature of WinRAR application. All the required steps are shown below:
Solution #1
1) Open your WinRAR application.
2) Click on File tab and then click on Open archive. Or simply press Ctrl+O.
3) A new small window "Find archive" will be appeared.
4) Now locate your corrupt RAR file from the system directory and then click on Open.
5) Click on Tools tab and then click on Repair archive. Or simply press Ctrl+R.
6) Again a new small window "Repairing FileName.rar" will be appeared.
7) Now Browse the location where you want to save the new repaired archive.
8) The box "Treat the corrupt archive as RAR" is checked by default. But if it is not, then do check it.
9) Click on OK. The repairing process of selected archive will be started.
10) Once it is successfully completed click on Close.
Solution #2
RAR Viewer Tool - http://www.rar.viewertool.com/

May 06, 2015 | RARLAB WinRAR

1 Answer

Corrupt rar/winrar Archive


Maybe is uploading to the FTP site using ascii transfer type, once on the FTP connections, you should use binary type.

that is done with the command bin:

The following FTP Command will set the file transfer mode to BINARY (the binary mode transfers all eight bits per byte and must be used to transfer non-ASCII files). ) and display the information.
ftp> binary 200 Type set to I. ftp

May 06, 2015 | RARLAB WinRAR

1 Answer

Hello: I have Adobe Photoshop Elements 6.0,Windows XP with Pentium 2.8Gz and 1.59RAM. I set off on a mission to organize family pics but Photoshop Elements is driving me crazy due to several...


whats Graffi\'s automatic program, it sound like this program is incompatible with adobe photoshop elements. what format wereyour original files before you opened them in phtotoshop elements?

Feb 02, 2011 | Adobe Photoshop Elements 6: Windows

1 Answer

What the reason why this is always appear in photoshop "the scratch this is full "


The scratch disk files are temporary files used when you are running photoshop. Typically this will simply mean you have to clear some space on your hard drive. Further information is here:-
http://graphicssoft.about.com/od/photoshop/f/scratchdisk.htm

Jan 11, 2011 | Adobe Photoshop CS2 for PC

2 Answers

Cant open files in pdf format


download adobe acrobat reader.
http://www.download.com/Adobe-Reader/3000-2378_4-10000062.html

Mar 05, 2009 | Adobe Photoshop CS for PC

1 Answer

Adobe Photoshop Elements 5.0


When you zoom in most any photo editing program, all you do is change the appearance of the picture on your screen; nothing happens to the file, merely the size of the image you are viewing. To change the size for the file, here are detailed instructions:

  • Step 1. Select the command Resize - Image Size from the menu Image of Adobe Photoshop Elements. change-print-size-adobe.gif
  • Step 2. Activate the check-box Constrain Proportions to keep the image proportions.
  • Step 3. Activate the check-box Resample Image, if you want to keep the image resolution.
  • Step 4. Select the interpolation method: Nearest Neighbour, Bilinear or Bicubic. We recommend the Bicubic method of interpolation.
  • Step 5. In the group Document Size select units and enter new values in the fields Width and Height. If the check-box Resample Image is not activated, the resolution will change.
  • Step 6. Select OK

Dec 24, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop Extended CS5 Upgrade  Windows (65049279) Logo

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...