Question about Miele Coffee System

1 Answer

My miele cva 4075 is not heating the frothed milk or coffee up as well any more...sometimes a Fault 73 shows on the screen..i have cleaned the brew unit with tablets and water etc...what should i do next?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 257 Answers

Hello Loriktarrant,

I understand the your Meile CVA4075 is showing you an F73 code. This code means that the brew unit needs to be cleaned. Here is a link to the owners manual on page 40 it shows you how to manually remove and clean the brew unit. The other issue you are having with the milk and coffe not being hot enough could be to the machine needing descaled.

http://www.retrevo.com/search/v2/jsp/mytrevo/myTrevo.jsp?page=man enter the numbers in the box and click download.

Thank you for choosing FixYa.com

Justin

Posted on Mar 13, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Miele cva 4075 stuck brewing unit


http://mielerepaircenter.com/miele-coffee-maker-repair

Sep 07, 2014 | Miele CVA4070 Coffee Maker

1 Answer

Miele built in. Steam but no froth


Sounds like the venturi tube could be blocked. My model is a CVA 4085 and I can take the assembly out that sucks in the milk, mixes the air and stem and spits out frothed milk. If yours is similar, see if you can can reach the top of the milk outlet tube and rotate the ring around it anti-clockwise (if you were looking up from the bottom) and take the whole assembly out. If you have never taken this out, disassembled it and rinsed everything out thoroughly under a running tap now is a good time to do it. Then check the venturi tube: the clear (ish) bendy plastic tube that that points up and has a cone with a hole in the top. If that hole is blocked you won't get very good froth. If you can't clear it with warm running water then VERY CAREFULLY use a small needle to push through the hole at the top, then put everything back together.

Good luck.

Jan 14, 2013 | Miele Coffee System

1 Answer

Miele CVA 4066 stopped frothing milk


It sounds like the venturi tube is blocked. Have you ever removed the frothing unit and cleaned in manually? I have a model 4085 and I can reach under where the milk exit tube comes out, twist anti-clockwise (if you are looking up at it) and the whole assembly with the inlet and outlet tube comes out. These pieces can then be individually taken apart and rinsed thoroughly with warm water. If you put it back together (don't forget to twist the connector that locks it back in) and the milk still doesn't froth, take it out again and use a small needle to clear the top of the clear venturi tube which sucks air in to do the frothing. If it is really badly gunged up it might need to be replaced, but mine is 5 years old and still going with regular rinsing. My whole brew unit had to be replaced after 4 years at a cost of about GBP 200, but that's another story.

Nov 21, 2012 | Miele Coffee Makers & Espresso Machines

1 Answer

I have a Miele Coffee System CVA 4075. Kept getting fault 73 message. Long story short, the Brew unit is out of place. I somehow need to get it back into the basic position. When I turn it on now it reads...


I have a Miele CVA 4085 built-in coffee maker which had a similar problem to this and other problems where it gets locked into a state and won't let you do anything else. I my case it says Cleaning and it demands you empty the drip tray even though it is empty. In my case it was at the end of a cleaning cycle and refused to go on. Cutting power and restarting always had it return to the same state: Cleaning, empty drip tray.

I cleaned the contacts on the drip tray and at the back using the nail file, still nothing. Then I found a post on how to get into the programming menu, which on the CVA 4085 is this:
Open the door and switch off the power with the rocker switch on the top left.Wait at least 5 seconds.
Switch the rocker on then VERY QUICKLY close the door and hold the clear button for 5 seconds.
With your other finger touch the ON button then pull both fingers away at the same time.
Do 5 rapid presses of the clear button but hold your finger down on the last press and keep holding it down until the programming menu comes up.
Do not press the reset button that you see at the top of the menu (unless your German is quite good or you have access to Google Translate).
Scroll down until you find the reset cleaning button and select it. Once you have confirmed you can then exit programming mode by powering off.
It took me quite a while to get to this point, but at least I can now recognize the German word for drip tray.

Oct 07, 2012 | Miele CVA615 Espresso Machine

1 Answer

My cva 4070 is only providing steam when I request milk froth. How can I fix this problem


your frothing mechanism is clogged with dried milk. The chrome spout and black rubber hose come off by turning the plastic collar and pulling down. refer to your manual for pictures and step by step cleaning and maintenance instructions. your machine came with a cheat sheet card that is yellow and has a clear plastic laminate over it. it was in the box with the accessories. refer to that for an exploded view of your frothing mech.

May 10, 2011 | Miele CVA4070 Coffee Maker

1 Answer

I have a cva coffee machine it seems like the brew unit is jamed it makes a buzzing noise like it is descaling itself , I have cleaned it and checked the shoot for alignment it makwes the noise and then...


F73 is a bad brew unit. The cva 4070,4075,4060, and 4066 are designed to use espresso beans.
If you use an oily bean such as Starbuck's french roast, it will clog the filter in the top of the brew unit. If you catch it in time, you can just replace the brew unit. If you run the machine with a clogged filter long enough, you have to replace the brew unit and gearbox together.
Sometimes if you work with the tech support department, they will send you a brew unit to install yourself. If you live in an area that has Miele factory support, you may just want to get a service call. It is very important to rinse the brew unit every 24 hours, and to use the cleaning tablets in the trap door( not the descaling tablets) if not, the coffee oils build up and turn into a tar that will clog the brew unit. They run about 300 dollars so they are worth doing the maintenence on.

Nov 21, 2010 | Miele Coffee System

1 Answer

Miele CVA 4075 brew unit locked


Turn your machine off. Close the door. Depress <clear>, holding it down, press <on/off> then let go of both. Then press <clear> 3 times. On 3rd time, hold it until Service menu appears. Select <brew unit> then press left arrow to turn from <off> to <on>. Then press right arrow by <select> This will turn your brew unit drive to the correct position and you should be able to get your brew unit in/out and your waste container back in. Make sure to turn your machine off/on again to get out of Service Menu. I have a picture of how the wire needs to be inserted to get that back on. It's definitely not intuitive, but send another note with your email address and I can send the pics.

Apr 13, 2010 | Miele CVA4070 Coffee Maker

2 Answers

Getting Fault 73 for my CVA 4070 at start-up. Have removed the brew unit to ensure is clean and plastic piece -- shaped like a block "M" or block "W" - is in the "W" position. Have tried a manual on and...


I have had the same fault 73. Miele is coming out to replace the drive and the brew unit. SHould be a $700 repair. Thank God for warranties. I'll et you know the end result once repairs are complete.

Jan 09, 2010 | Miele CVA4070 Coffee Maker

1 Answer

Miele cappuccinatore 06229800


My Miele cva4075 is not frothing the milk. Also, how do I clean the cappuccinatore?

Oct 25, 2008 | Miele Cappuccinatore insert - GCEO -...

2 Answers

Miele coffee maker cva 4070


OK. Here's the deal. I struggled with this CVA 4070 (F 73) problem also recently, and even posted a questions in the cyber world about it. I jiggled, re-cleaned the machine, re-read the Miele manual, and scoured the internet for schematic drawings of this brewing unit's insides. No luck. Finally after finding out I'd have to pay $199 just for a service clown to walk in my front door, I said NYET!!!  I must solve by myself. If I can take apart & fix my Dyson, etc, etc, I WILL DO THIS TOO!!  (MUST HAVE COFFEE>>>)
Pull out the brewer, turn it a quarter-turn to your right, and look at the spot where that small black plastic piece -- shaped like a block "M" or block "W" -- should be situated. Pull it out, if it isn't out already. Don't worry about yanking it out or harming these parts, said the Miele troubleshooter guy in New Jersey on the phone. They're "made from the same plastic used in football helmets."  Okey-dokey. 
This approx. 1.5" wide, blocky plastic piece is part of the "slide" that takes the brewed coffee grounds into the waste container. When positioned correctly, it looks like a block "W,"  with the "wings" ointing up, and slides in just under a brown 1.5" flat piece. A small, down-facing tab on the brown piece clicks into the "W" piece and holds it in place. The "W" should feel fairly solid, although it is not rigidly in place, as the entire mechanism is a movable system to deposit the grounds in the waste receptacle. 
Put everything back inside your CVA 4070 "love" machine, hit "on," and wait for it to go through its warm-up.  No F73 message?  Yeah!  Mission Accomplished. You, like I, have fixed your Miele, saved your family relationships, and saved yourself a bundle from unnecessary service calls.

Feb 27, 2008 | Miele CVA4070 Coffee Maker

Not finding what you are looking for?
Miele Coffee System Logo

1,003 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Coffee Makers & Espresso Machines Experts

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

Are you a Miele Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...