Question about Cameras

Open Question

Hi, 1.I'd like to create a film. I downloaded files from camera and opened editor. But there is only library in the window, how can I open files? 2. Can I download a manual? thank you sofia ohlson

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

jcdill
  • 121 Answers

SOURCE: Download pictures from my Rebel EOS to my computer

Take a look at Picasa, from Google. Also take a look at Irfanview. I haven't used Irfanview in over a year (since I moved from a PC to a Mac - it's the one piece of software I really miss on my Mac), but before I moved to the Mac it was my primary photo organizer and viewer. It's a very impressive program for free software from an individual programmer (Irfan).

Posted on Dec 20, 2008

  • 24 Answers

SOURCE: Cannot download pictures using zoom browser ex

Camera direct to computer connections are notoriously problematic. (Lousy with bugs etc.) I avoid the problem entirely by using a card reader ($15-20) combined with Picasa3 (free software from Google). Remove card from camera and insert into card reader, connect to computer via USB and download images with Picasa3. Works great and is relatively cheap.

Posted on Mar 10, 2009

pabloloco
  • 2335 Answers

SOURCE: I have an xacti VPC-CG9EX camera how do i get the

Buried in the Sanyo Xacti GC9 Users Manual is a description of how to download the software required. (Page 167 lists the steps to access the weblink stored in the camera.)

Here is Sanyo's Support Page for the CG9.

The shorter answer is that the videos are apple quicktime .MOV format, so you need to install free quicktime drivers from here to view them.

Posted on Oct 07, 2009

  • 11967 Answers

SOURCE: I am trying to download pictures from my camera

Use a card reader to download your pictures to a folder you create on your desktop. Then, you can open them in whatever program you want.

Posted on Oct 14, 2009

bart_evans
  • 3 Answers

SOURCE: EOS400D Utility Error

I too had the "Camera Not Recognized" problem, until I finally figured out what was causing it.

Yes, I uninstalled and reinstalled the software. I downloaded the most up to date EOS Utility. Blah-blah.

All to no avail.

Then, it struck me.

I have a PC motherboard with several USB ports: 4 on the rear panel and a 2 on the motherboard connected to the front panel of the PC. A couple of years ago, I blew a motherboard by connecting to one of these ports.

I had a 7-port USB hub for all my stuff (printer, cell phone, GPS, label printer, weather station, 2 monitors with built-in hubs) so I began plugging my camera into one of the USB ports on the monitor, meaning camera to hub to hub to PC to avoid the possibility of zapping the motherboard again somehow.

Today I realized that's about when the "Camera Not Recognized" problem started so I plugged the camera directly into the PC and the EOS Utility worked fine.

To make a long story short, try plugging the camera directly into the PC without any intervening hubs.

Good luck.

Posted on Dec 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a nikon coolpix aw110 and i downloaded the program but can not get the camera to show up to download picture i have windows 8 upgraded to 8.1


Use a card reader and insert your memory card. Look for it under "My Computer" and it will be listed as a removable drive. Open it and you will see you photo files. Create a folder to hold the pictures on your PC. Select the jpg files on the card (removable drive), copy them, then paste them in the folder. If you have no photo editor on your PC, download the free "Fotor" at http://download.cnet.com/Fotor/3000-2192_4-75901678.html .

Sep 28, 2014 | Nikon COOLPIX Cameras

Tip

How do I connect multiple iPods to One Computer


<p>Suppose you have more than one iPod that you want your computer. Or maybe you have two people with the same computer, otherwise synchronize their iPods. There are a few different ways to go about it. Windows and Mac OS you can run multiple iPods with USB cables and your music library to open. But you can use these methods to various media files to synchronize multiple iPods. <br /> <p><br /> <p>Create separate iTunes libraries <br /> <p>1. Keep the "Options" key while you open iTunes on your computer, if you use a Mac the same way, hold down the "Shift" key while you open iTunes and Windows. This will be a new dialog. <br /> <p><br /> <p>2. Click on "Create Library". Name the new library and save it. iTunes will open this new library you created. <br /> <p><br /> <p>3. Open "Preferences". Do this by selecting "iTunes" and "Preferences" on a Mac, and "Edit" Preferences "in Windows. Click the" tab "Advanced. <br /> <p><br /> <p>4. Check the box next to "Copy files to iTunes Music folder when adding to library." Click "OK". This will ensure duplicate files are not included in your new library. <br /> <p><br /> <p>5. Add the files you want to add in your new library, which are the files you want to go to your second iPod. To do this, drag the files from your hard drive in iTunes. You can also choose "File" and "Add to Library". Add to your library until you see the way you want. <br /> <p><br /> <p>6. Connect your iPod to your computer via USB. Sync your iPod to your iTunes library. Quit iTunes once the synchronization is complete. <br /> <p><br /> <p>7. Repeat step 1 to re-open iTunes. Select "Choose Library". Now your original or the new library you created to switch between the music from your iPod library. <br /> <p><br /> <p>Create separate user accounts <br /> <p>1. On a Mac, select the Apple menu. Choose System Preferences. Select the "View" menu and select "Accounts." Click the "+" to create a new user. Connect your iPod to iTunes and sync with this user. <br /> <p><br /> <p>2. In Windows, click the "Start" button. Go to the Control Panel. In "User Accounts and Family Safety", select "Add or Remove User Accounts." Click on "Create a new account." Connect your iPod to iTunes and sync with this user. <br /> <p><br /> <p>3. Log off your account and to switch between users. This way you can sync your iPod separately for each user. It can be useful if multiple users have different tastes in music. They may have their iTunes libraries and iPods. <br /> <p><br /> <p>Sync iPods with different playlists <br /> <p>1. Open "iTunes". Create multiple playlists to be synchronized with each of their iPods. For example, you can create a playlist of workout you just upload to your iPod nano, in turn, allows your entire library on your iPod touch. <br /> <p><br /> <p>2. Connect your iPod via a USB cable. You can do one at a time or simultaneously on a Mac Windows does not support synchronization of more than one iPod at a time. <br /> <p><br /> <p>3. Click on the first iPod in "Devices". In the "Music", select "Sync Music." Select "Selected playlists, artists and genres." <br /> <p><br /> <p>4. Click Apply. This will start the synchronization process. Repeat this process for the other iPods. <br />

on Aug 09, 2011 | Apple iPod touch

Tip

I got a film which I like very much, but I want to cut the last 2 minutes down,...


I got a film which I like very much, but I want to cut the last 2 minutes down, I used Windows Movie Maker, but it didn't support MP4 format videos. How can I edit mp4 videos on my computer? badge-alt-exclamation.png Maybe you can try another video editor - AVS Video Editor. It is a professional video editing program which can create your movie with a few simple drag-and-drops and enhance your videos so that they have professional look. It also supports almost any popular formats such as files in AVI, MP4, WMV, 3GP, QuickTime, DVD, VOB, etc.
Now we come to learn how to edit MP4 videos with AVS Video Editor.
Step 1: Download and install AVS Video Editor
Download AVS Video Editor, run AVSVideoEditor.exe and follow the installation wizard instructions.
donwload-now.jpg
Step 2: Launch AVS Video Editor and load your MP4 video
Run AVS Video Editor. A new empty project will be created automatically. Press the Import button within the Main Library pane to load the MP4 video file:
start-working-with-video-editor-1.png Select your MP4 video and press Open:
start-working-with-video-editor-2.png The selected MP4 video file will be added into the Video category of Main Library:
start-working-with-video-editor-3.png Step 3: Add your MP4 video to the Timeline
To apply different effects to your video, you should place it to the Timeline area, first of all. So, select your video in the file area (enter the Video category if you are not in it) and without releasing the left mouse button drag it to the very first row of the Timeline and only after that release the button to drop the video there
start-working-with-video-editor-4.png Now all the preliminary actions are done and you can proceed to add transitions, apply different effects, lay text and other videos over the main ones, dub episodes and create DVDs with menus.
More information ,please have a close look at the video editing software

on Jul 19, 2010 | Computers & Internet

1 Answer

ITunes takes forever to load on my Windows 7 PC (e.g. 10 minutes) - what can be done to fix this?


Resolution Create a New User Account When troubleshooting a variety of issues, it can be useful to determine if the issue affects a specific Windows user account or all accounts. Follow the steps below to create a new user account in Windows Vista or Windows 7:
  1. From the Start menu, choose Control Panel.
  2. Open Add or remove user accounts (If using the Classic View in Windows Vista, open User Accounts. Then open Manage another account).
  3. Select Create a new account and follow the instructions to complete the account setup process.
  4. Once the new account is created, choose Log Off from the Start menu.
  5. Log into the newly created user account.
  6. Open iTunes and determine whether the issue you were experiencing persists in this new user.
If you see the same issue in the newly created user account, proceed to the System-wide troubleshooting section below. If you do not experience the same issue, consult the User-specific troubleshooting section below.
User-specific troubleshooting If your issue only happens in one particular user account, some of the suggestions below may resolve the issue. Before proceeding however, you'll need to make hidden files and folder visible in Windows. Follow steps 1-5 in iTunes for Windows in Windows Vista doesn't open after upgrading.
  • Remove iTunes Plug-ins
    Third-party iTunes plug-ins can cause many issues, particularly if the plug-in has not been updated to be compatible with new versions of iTunes. iTunes plug-ins are stored in the following location:
    C:UsersusernameAppDataRoamingApple ComputeriTunesiTunes Plug-ins
  • Remove iTunes Preference files
    Some of the files that iTunes uses to store settings and preferences may be unusable and cause issues. iTunes has two folders where preferences are saved. Move one of them to the desktop and test to see if the issue persists. If it does, move it back and remove the second folder. The location for the two preference folders are:
    • C:UsersusernameAppDataLocalApple ComputeriTunes
    • C:UsersusernameAppDataRoamingApple ComputeriTunes
  • Create a new iTunes Library
    1. Hold the Shift key while opening iTunes. You will be prompted to Choose iTunes Library.
    2. Choose Create Library to create a new one. In the following window you will be prompted to select a location to save the new iTunes Library.
    3. Click Save. iTunes will open the newly created library. After closing iTunes, you can always select the original library by using the Shift key when opening iTunes.
  • Recreate your iTunes Library
    If you iTunes library has become unusable, rebuilding it as described in How to recreate your iTunes Library and Playlists may resolve the issue.
Check for content files with issues
Sometimes a certain audio file can cause iTunes to quit unexpectedly or stop responding when it is analyzing gapless playback information. To determine which file(s) may be cause the issue follow the steps below:
  1. Quit iTunes.
  2. Navigate to the iTunes folder:
    • Windows Vista - C:usersusernameMusiciTunes
    • Windows 7 - C:usersusernameMy MusiciTunes
  3. Move the iTunes Library.itl file to your desktop
  4. Open iTunes. You should not see any content in iTunes.
  5. From the File menu, choose Add Folder to Library.
  6. Navigate to the folder where your music is located. Typically this is
    • Windows Vista - C:usersusernameMusiciTunesiTunes Media
    • Windows 7 - C:usersusernameMy MusiciTunesiTunes Media
  7. Note: This folder may be called iTunes Music if it was created with iTunes 8 or earlier.

  8. Choose an artist, album, or single song to add the to the library
  9. Wait for iTunes to successfully add the songs to your library and perform the gapless playback scan.
  10. If successful, continue adding back more songs to your library.
  11. If there is an issue with one of your files, you will notice your issue reappear after you attempt to add it to the library. At this point you should repeat these steps being careful not to add the files that cause the issue to occur.
System-wide troubleshooting When troubleshooting system-wide issues with iTunes, there are a few different suggestion to try.
  • Check for viruses
    Windows viruses can interfere with a variety of computer functions including iTunes. Make sure that you have current anti-virus software installed with updated virus definitions and use it to scan your system.
  • Check for anti-virus and/or Internet security software
    Internet Security software itself can sometimes cause iTunes to quit unexpectedly. Try disabling the Internet Security software temporarily or exempting iTunes from any active scanning done by such software. If this resolves the issue, check with the maker of the software for an update to the software or its virus definitions. See the following article for more information: iTunes for Windows: Troubleshooting security software issues.
  • Conflicting processes
    Sometimes other programs and start-up items can conflict with iTunes, look at the following article to troubleshoot such conflicts:
    Using MSCONFIG to troubleshoot conflicts in Windows Vista and Windows 7
  • Removing iTunes configuration files
    Removing unusable configuration files that iTunes uses can resolve launch issues. See "iTunes for Windows Vista or Windows 7 doesn't open after upgrading" for information.
  • Check the iTunes and QuickTime installations
    An improper installation of iTunes or QuickTime can contribute to a variety of issues. Follow the article below to learn how to completely reinstall iTunes and QuickTime:
    Trouble installing iTunes or QuickTime software in Windows
  • Update the drivers on your PC
    Having outdated drivers on your computer can cause strange behaviour with iTunes, QuickTime, iPod, and other applications. See this link to update the drivers on your computer.


Aug 05, 2010 | Apple iTunes

1 Answer

How do i remove run.dll2 from my computer?


Hi,

Rundll.exe files are programs that are directly tied to the registry on Windows computers. Dynamic Link Library (DLL) files contain libraries of information used by other programs running on your computer. They were originally created in order to help computer programs run faster on the Windows operating system. When a DLL file is corrupt or missing, a Rundll error will be generated. Normally when a rundll error is generated it is related to malware.

  1. Note the process that is generating the Rundll error by examining the last file name in the error that ends in ".dll."
  2. Open the service configuration program on your computer by selecting the "Start" menu and typing "command" in the search text field. At the DOS prompt type "services:msc" and click "Enter."
  3. Select the DLL service from Step 1. Right click the service name followed by the "Stop" menu button. Exit the service configuration program.
  4. Open your computer's registry editor by typing "regedit" at the DOS prompt and navigate to the Rundll registry key by typing "Microsoft\Windows\CurrentVersion\Run" in the Search field.
  5. Select the registry key returned and in the value associated with the registry key, confirm it ends in the same DLL file name found in Step 1. If it does, single left click the value and Press the "Delete" key. Exit the registry editor.
  6. Restart your computer and the Rundll error will be corrected.

Good luck!
Save a tree.

Apr 28, 2010 | HP W19b LCD Monitor

Tip

Best video editing software program on your hand


I got a film which I like very much, but I want to cut the last 2 minutes down, I used Windows Movie Maker, but it didn't support MP4 format videos. How can I edit mp4 videos on my computer? badge-alt-exclamation.png Maybe you can try another video editor . It is a professional video editing program which can create your movie with a few simple drag-and-drops and enhance your videos so that they have professional look. It also supports almost any popular formats such as files in AVI, MP4, WMV, 3GP, QuickTime, DVD, VOB, etc.
Now we come to learn how to edit MP4 videos with AVS Video Editor.
Step 1: Download and install AVS Video Editor
Download AVS Video Editor, run AVSVideoEditor.exe and follow the installation wizard instructions.
donwload-now.jpg
Step 2: Launch AVS Video Editor and load your MP4 video
Run AVS Video Editor. A new empty project will be created automatically. Press the Import button within the Main Library pane to load the MP4 video file:
start-working-with-video-editor-1.png Select your MP4 video and press Open:
start-working-with-video-editor-2.png The selected MP4 video file will be added into the Video category of Main Library:
start-working-with-video-editor-3.png Step 3: Add your MP4 video to the Timeline
To apply different effects to your video, you should place it to the Timeline area, first of all. So, select your video in the file area (enter the Video category if you are not in it) and without releasing the left mouse button drag it to the very first row of the Timeline and only after that release the button to drop the video there
start-working-with-video-editor-4.png Now all the preliminary actions are done and you can proceed to add transitions, apply different effects, lay text and other videos over the main ones, dub episodes and create DVDs with menus.
More information ,please have a close look at the video editing software

Also you can use a dvd burning software to help you in some ways. Best wishes for you!

on Jul 19, 2010 | Computers & Internet

Tip

The ITunesLibrary.itl cannot be read because it was created by a newer version...


1. Quit iTunes.

2. Locate your iTunes folder.

Operating System Default location of iTunes Folder
Microsoft Windows XP and 2000 Documents and Settings[your username]My DocumentsMy Music

Microsoft Windows Vista Users[your username]Music
Microsoft Windows 7 Users[your username]My Music

3. Open your iTunes folder.

4. Drag the iTunes Music Library.xml to the Desktop

5. Drag the following file from your iTunes folder to the Trash:
Microsoft Windows "iTunes Library.itl" (in versions of iTunes prior to 4.9 this was called "iTunes 4 Music Library.itl")

6. Open iTunes.
Important: Do not add any content into iTunes at this point.

7. Choose File > Library > Import Playlist.

8. Navigate to the iTunes Music Library.xml file on the Desktop.
Windows users: Click Open.

on Apr 25, 2010 | Computers & Internet

1 Answer

I have 2GB clip and every time I download some


Hi there !!!

When you say every time you download some files and if it says UNKNOWN. Then i would say the ID3 TAGS could be an issue.
This issue occurs when information in a track's ID3 tag is missing or incorrect.
ID3 tags
allows information such as the title, artist, album, track number, or other information about the file to be stored in the file itself.

In order to fix this up. Kindly follow any of these steps..

Step 1:

1. Open Windows Media Player.
2. Under Library, look for the file to be edited.
3. Right-click the file, then select Advanced Tag Editor.
4. Enter the proper data for the fields available (i.e., Title of the track, Artist Name, Album Name, Genre, Track number, etc.)
5. Click Apply then OK.

Step 2:

Using Windows Explorer
1. Look for the location of the file.
2. Right-click on the file, then select Properties.
3. Click the Summary tab.
4. Click the Advanced >> button.
5. Look for the information you want to edit under Property.
6. Click the space under Value to edit the information.
7. Click Apply then OK.

Feb 02, 2010 | SanDisk Sansa Clip MP3 Player

Tip

How to use one then one iPod with one computer


Method One
If you share your computer with other people, you can maintain separate user accounts for each person who uses the computer. This is useful especially if each user has different tastes in music; users can maintain separate, personalized iTunes music libraries and can customize their iPods accordingly.

Mac OS X users:
Learn how to set up additional user accounts.

Windows users:
Look in your computer's Help documentation to learn how to set up additional user accounts. To locate this information:

Click the Start Menu, and then click Help or Help and Support.
Enter "new user" in the Search field.
Press Return.
If you create multiple user accounts on one computer but want the same music to be available in iTunes for all users, see iTunes: How to share music between different accounts on a single computer.




Method Two

You may use multiple iPods on a computer without the need to create multiple user accounts. To do this, you can set iTunes to update each iPod with only certain playlists. This method allows you to put all your music on, say, your iPod and keep your iPod shuffle updated with only your workout music. Here's how to do this with iTunes 9:

Create new iTunes playlists that contain all the music that you want to sync to each iPod.
Learn how to Sync your iPod (read the iPod Tutorial Steps section below the video).
Note: iTunes for Windows does not support syncing multiple iPod devices at the same time.



Method Three

Create a separate iTunes library for each iPod. Note: It is important that you make a new iTunes Library file. Do not just make a copy of your existing iTunes Library file. If iTunes is open, quit it.

Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
In the dialog that appears, click Create Library.
Name and save the alternate library file. iTunes opens with your brand new library file.
Open iTunes Preferences. Choose iTunes > Preferences (Mac) or Edit > Preferences (Windows).
Click the Advanced tab.
Deselect the "Copy files to iTunes Media folder when adding to library" checkbox if it is already selected and click OK. This will prevent iTunes from creating duplicates of your existing media files in the new library folder.

Add the specific media files you want on your iPod to iTunes either by dragging them into iTunes or choosing File > Add to Library (Mac) or File > Add File to Library or Add Folder to Library (Windows).

Once you have the iTunes Library just how you want it, connect and sync your iPod.

Once the sync is complete, quit iTunes.
Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
Click Choose library.
Choose your original iTunes Library and click Choose (Mac Users) or Open (Windows Users). You can now switch back and forth between the different libraries for different iPods.

on Apr 14, 2010 | Computers & Internet

Tip

How to re-create iTunes library


Follow these steps:

1. Quit iTunes.

2. Locate your iTunes folder.

For Microsoft Windows XP and 2000 the iTunes folder is stored in

System drive\Documents and Settings\username\My Documents\My Music\

For Microsoft Windows Vista the iTunes folder is stored in

System drive\Users\username\Music\

3. Open your iTunes folder.

4. Drag the iTunes Music Library.xml to the Desktop

5. Drag the following file from your iTunes folder to the Trash:

Microsoft Windows: 'iTunes Library.itl' (in versions of iTunes prior to 4.9 this was called 'iTunes 4 Music Library.itl')

6. Open iTunes.

7. From the File menu, choose Import.

Note: Do not add any music into iTunes at this point.

8. Navigate to the iTunes Music Library.xml file on the Desktop.

9. Click Open.

After re-creating your library, any devices that you sync with iTunes (Apple TV, iPod, etc) will see your iTunes library as a new library and will completely re-sync.


on Jan 06, 2010 | Computers & Internet

Not finding what you are looking for?
Cameras Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

102366 Answers

Steve

Level 3 Expert

3287 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...