Question about Kenmore 22422 Top Load Washer

1 Answer

Kenmore 110 washer

Actually is a kenmore 110 model toploader, cold water flow is minimal to none, hot water ok.. Filter, valve, blockage

Posted by on

  • john shollenberger Aug 05, 2008

    I have an old 110 washer and no water comes out when the setting is on hot or warm. When it is on cold a very small flow will come out. If I turn off the water supply then turn it back on the water flows normally until the next cycle.

  • Gayle Ashbach
    Gayle Ashbach May 11, 2010

    Have you unscrewed the cold waater hose and cleaned the blockage from the screen there?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,028 Answers

If screens on both ends of cold fill hose are clean replaced valve have seen restricted flow even with good flow to valve but be sure screen in valve is pulled and cleaned be sure to reinstall it

Posted on Aug 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 110 model purchased in 1987


really? that's unusual...sounds like the mixing of the hot/cold water is not working. could be control panel, or the actual valves.

you particularly handy, or do you usually have someone do this sort of thing.

Apr 25, 2008 | Kenmore 93702 Top Load Stacked Washer /...

1 Answer

Kenmore heavy duty 80 model 110. rinse cycle at cold is down to a trickle, and seems to be lessening. Takes hour plus for a full water load if mixed alright flow for warm and hot


Your cold water line is clogged, kinked or the water valve solenoid is not opening all the way. First check the hose, then the screen on the valve for clogs. If none then replace the water valve assembly.

Dec 15, 2010 | Kenmore Washing Machines

2 Answers

Cold water just trickles in. Water flow up to the


Hello, this is going to be a problem with your inlet valve, First thing to do is remove the inlet hoses from the valve and check the filter screen on both the hot and cold for debris blocking the water coming into the machine. If this is clear then your going to have a blockage inside the valve. Since these valves are factory sealed your not going to be able to clear the blockage, you should replace the valve. Hope this helps...Thanks for using fixya!!! Good Luck!! Mike

Aug 02, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 110 Washer fill hoses flowing the wrong way...


Both hoses must be connected to a valve or capped off.

Jun 08, 2009 | Kenmore Washing Machines

1 Answer

Cold water no flow on Kenmore front load washer


Check cold hose to see if it is clogged or the filter in the end of it is. Make sure water freely coming out from the tap. If that is all ok then replace the watter control valve on the cold side.

Dec 31, 2008 | Kenmore 43142 Front Load Washer

1 Answer

Washer produces Hot Water Only


first be sure you are getting a good flow of cold as far as the washer connection..if so ck inside washer connection for a small wire screen be sure it's not plugged if so clean and flish line to remove anything inside hose ..be sure to put screen back in ..if still no cold suspect bad cold section of valve..replace valve..last remote possibility temp switch is bad

Sep 12, 2008 | Kenmore 24902 Top Load Washer

1 Answer

Kenmore 110.92274100 Rear Panel Access - Cold Water Problem


the top panel comes off via 2 screws that hold control panel on
once this done yuo can lift the whole hob and front and side panel to expose the workings
the cold water valve has a filter inside the water entry so to check this just take off the hose to the machine and look inside hole
if this is ok then you may need to replace water inlet valves
i presume you have high pressure water if not buy valve that is for low water pressure

Mar 14, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore wash macine


its in your cold water line valve to the washer if it works good with hot water the valve are incoming line being blocked when you turn it on the pressure comes in fast then when pressure is gone water slows down so when its off the pressure builds back up it runs fast then slow

Feb 27, 2008 | Washing Machines

1 Answer

No hot water for a Maytag topload washer


Turn the water off and disconnect the hot wat hose from the spigot and the machine. There should be a screen filter in one end. Check to see if the screen is clogged. If it is then replace it. If not then replace the water valve

Jan 10, 2008 | Maytag Neptune FAV6800AW Top Load Washer

Not finding what you are looking for?
Kenmore 22422 Top Load Washer Logo

Related Topics:

312 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Fordexpert

Level 3 Expert

5331 Answers

Archaeology
Archaeology

Level 3 Expert

662 Answers

reliableservice

Level 2 Expert

287 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...