Question about Moen 4900 Chateau Two Handle Centerset Bathroom Faucet

1 Answer

When I turn on hot water water fills up the knob on the cold side. What needs to be repaired?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,019 Answers

Two things are happening.
You need to remove and clean the output strainer on the end of the output pipe.
That is causing too much back pressure.
Then you need to repace or adjust the seal or nut on the cold valve stem, because it should not really be leaking even with excess back pressure.

Posted on Mar 12, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I load washer it starts the wash cycle it goes through wash cycle fine drains water but does not collect water for rinse cycle it just idles. So I turn knob to spin and it spins until done.


If it doesn't fill for the rinse, I would say that the cold inlet valve has failed. Check that the cold tap is turned on and check when the machine fills for the wash cycle and see if it is taking hot or cold water. You will probably find that it is filling only with hot water. A local spares store should have the valve you need.

Sep 17, 2015 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

I pull the knob to do a regular wash and nothing happens, no water no agitation. However, when I turn the knob to rinse it that works. This suddenly happened, was working before. Is it the knob?


Rinse on most washers is cold water your wash cycles can be cold hot and even warm. Problem You may have is a bad water feed valve Or Timer and possible bad wire harness at motor to timer
check water valve Turn washer to regular wash cycle pull knob on will washer fill ?
if water starts to fill then change washer temp if washer has this.
if water comes out on all settings water valve is fine.
Check the water both hot and cold that it is turned on;at faucet.
Your Kenmore Most likely has a bad water valve check for hot water side clog or not working.

Apr 25, 2015 | Kenmore 2982 800 3.5 cu. ft. Top Load...

1 Answer

Water is not coming in to washing machine when Start knob is pulled. When I disconnect both hoses, water is coming through faucets. Spin cycle is working fine.


ok
Two things control the fill. The fill "solonoids " ,hot and cold, via the temp selector
and the water level switch.Check cold only. If you get cold then your problem is definitely hot solonoid or temp select switch.If you get no water of any temp
then suspect water level switch and or temp select.Water level switch is behind console.Sometimes just turning level knob will get it to work . In any case, remove console and find the large switch with the small tube attached to it. If that tube gets kinked or clogged the machine won't stop filling.Your problem is the opposite. The switch thinks the tub is full. To test the swich, pull start knob.Put a volt meter or simple test light to one side of switch and ground, Then do same test on other side of switch.
There should be voltage available on both sides .If voltage on one side. replace switch.If voltage on no sides, the problem is the timer.(Not likely)Remember ,this test there is live electricity use extreme caution please!


Hope this helps

Sep 15, 2011 | Washing Machines

1 Answer

Kenmore washer 80 series model 110.22892100 only fills with Hot water. The Hot/Cold hoses are correctly installed. The only way to get warm or cold water to fill in the tub is to hold temp selector knob...


so if you set the knob to cold then the knob would automatically move to hot correct first thing to do is check the water valve which is where your hot and cold hoses connect to inside the machine you get to this from inside the machine by removing the cover one side f the valve is hot and one side is cold take a multi meter and check to assure that when you do set the selection to cold that you are getting power to the top of the valve on the cold side if you are not getting any power to the cold side of the valve replace the valve if you are getting power to the cold side the next thing t check would be that switch that is your selector nob for this you would have to go into the area where your timer is located and check for any burn spots on the small electronic piece that is on the back side of the switch most of the time it is the valve that goes bad and it is a rarity that the switch would go bad but it is possible please remember to rank how this opinion has helped in your appliance situation and if you have anymore questions please message me back have a great day
rickead1

Aug 22, 2010 | Kenmore Washing Machines

1 Answer

Water won't cut off when filling... Hoover Galaxy A6834


Hi Steveb6723 ,Just read your posting.Now here is a little test I need you to preform so I can tell if the problem is your water valves or your pressure switch system.Now 1st turn it to a normal cycle and only select the cold fill.Pull the knob out so it starts to fill.Now turn the machine off at the power point,Does the water stop filling straight away?If it does select hot fill and pull the knob.When it starts filling on hot water turn the power off again and see if the water
stops straight away.Please reply and tell me if the hot or cold water continued to flow when the power was off.Looking forward to your reply.

Jun 24, 2010 | Washing Machines

2 Answers

Hot water when cold is selected


""Selectedd cold / cold and machine fills with hot water.""

Is your machine a FAV6800A or FAV9800A? If it's one of those I Have specific info to troubleshoot in Service Mode.

We will go into Service mode and turn on the Hot and Cold water inlet valves from the console and make sure the correct water inlet valve opens and fills the machine...........Rich

and a p/n if you need to replace the water inlet valve assembly.

Apr 29, 2010 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Cold water constantly runs even when the knob is pushed in to turn washer off.


If it fills with water and starts the cycle and the water keeps running in then your water inlet valve on the back where the water supply comes in is sticking. It needs replacing. The cold side can fail independently of the hot side.

Oct 14, 2009 | Frigidaire FWS833A Top Load Washer

1 Answer

Hot and cold water mixup


Switch the lines and grin and bear it!!

Jun 20, 2009 | Whirlpool Washing Machines

1 Answer

Knob is turning through cycles but nothing is hapening


check to see if your lid switch is broken also be sure to have your inlet water at least hooked up to cold in the back because yore machine only advances in cold water rinse if your cold water from the house is running to the washers side hot the timer will not advance to the next setting and finnaly youre drainhose needs to be at least as high as your washers water line hope this helps bakersfield maytag repairman

Dec 18, 2008 | Washing Machines

1 Answer

No hot water


Make sure your hot water supply valve is on first. If so then try reversing the hot and cold water feed lines and see if you get hot water when asking for cold. The water valve for the hot water side could be bad. Are you familiar with a voltage meter or know someone that can see if you valve coil is getting 120V when the machine is trying to fill with hot water. If not the control unit is faulty. If you do have the 120Vac on the solinoid coil and no water the either the coil is open circuit(bad) or the inlet is plugged. Most generally the problem is in the control knob unit.

Feb 03, 2008 | Maytag Atlantis MAV6000 Top Load Washer

Not finding what you are looking for?
Moen 4900 Chateau Two Handle Centerset Bathroom Faucet Logo

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Moen Plumbing Experts

john h

Level 3 Expert

12104 Answers

Donni Steen

Level 3 Expert

659 Answers

Don Numinen
Don Numinen

Level 2 Expert

62 Answers

Are you a Moen Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...