Question about Computers & Internet

3 Answers

Password Protect...I use Vista Home. When I go to save a file. FILE-Save AS the window that comes up has an option of "Save with Password". This option is ghosted out and can not be selected.. I have used it in the past. How can I make it available again?

Posted by on

  • 2 more comments 
  • Gerald Gier Mar 11, 2011

    I use "OPEN OFFICE.org" the file I want to save is a spreedsheet file almost identical to EXCELL.
    When you go to file then save as a window comes up with the option of "save with password"

  • Gerald Gier Mar 11, 2011

    Followed your instuctions and still don't get the option, it is still ghosted.

  • Gerald Gier Mar 12, 2011

    Password Protect...I use Vista Home and Open Office,org. When I go to save a file for Open Office, FILE-Save AS the window that comes up has an option of "Save with Password". This option is ghosted out and can not be selected.. I have used it in the past. How can I make it available again? Please give specific instruction on the settings for Open Office.

  • Gerald Gier Mar 12, 2011

    Open Office.org on a Vista Home machine. Need specific instructions for setup to allow me to password protect Open Org files. If I go to FILE---SAVE AS the option to p[password protect is ghosted out

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,632 Answers

Hi,

Welcome to Fixya. Can you provide the version of your Open Office program and can you please try to use the steps below to check if it will be working fine.

Tools--->Options---->General---->Open/Save dialogs. Check the box to "Use Openoffice.org dialogs

Can you also check if you have the same issue using other Open Office Programs.

If you have questions please let me know. Thanks for using Fixya

Posted on Mar 12, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Legend:

    An expert who has written 200 answers of more than 400 characters.

  • Expert
  • 324 Answers

There are a couple of ways to do this.

Try going to Tools;

Then Options;

Click on security Tabs;

you will see this

Password Protect...I use Vista Home. - msword-specify-password.png
Got to Password to Open;

Click Ok;

Fill it in and you will see this;

msword-confirm-password.png
Re-enter your password;

Click Ok.

Save the file like you normally would.

This should resolve your issue.

Make sure you check your registry for Windows Vista for errors to see if that is causing the problem also.

I am including another link you may be interested in for your IE passwords also.

http://www.watchingthenet.com/enable-internet-explorer-prompting-to-save-passwords.html


Let me know if you need anything further!

Thanks for using Fixya!

KittyTech

Posted on Mar 12, 2011

  • Cat Sandlin
    Cat Sandlin Mar 13, 2011

    When you rate the solutions, it looks as if only half of your problem was solved. It would be more helpful for us and beneficial for yourself if you would comment to let us know what further issues you are incurring or what still needed to be resolved when you rate. Thanks! Kittytech

  • Cat Sandlin
    Cat Sandlin Mar 13, 2011

    Thanks for the detailed comments! Try this for me. Go to Tools, then Options, OpenOffice.org/General and check Use OpenOffice.org dialogs". Make sure that option is checked and it should allow you to password protect again. I see that there is another comment along these lines as well. This should have worked for you. You may need to uninstall OpenOffice and reinstall it again. Do you want to try to uninstall and reinstall?

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Hello,

can you tell me what program you are using and what kind of files are you trying to protect?

I'm not fimiliar with this Save with password option, from what program are you getting it?


--

Can I protect files or folders with a password?

No, you can't use a password to protect files and folders in Windows. However, some programs that run on Windows do allow you to protect individual files by using a password. For more information, check the Help for the program you are using.

Posted on Mar 11, 2011

  • Ekse Mar 11, 2011

    Open office I see.

    So you need to go to Tools then Options then OpenOffice.org thenGeneral and make sure that "Use OpenOffice.org dialogs" is checked. Now when you try and save using OpenOffice format you will get the option to save with password.

  • Ekse Mar 11, 2011

    you need to save the file in the open office format, not all files can be protected with a password.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Password Protecting a File...I have in the past done done this but forgot how...I remember I went to File-Properties-Security-Protect and then entered the pw I wanted to use....That doesn't work so...


Hi,

Welcome to Fixya. If you want to protect or a File or a Folder you can follow the steps below.

Windows XP Professional

1. Select the folder you wish to encrypt.
2. Right-click the folder and click Properties.
3. Click the Advanced button.
4. Check "Encrypt contents to secure data" option.
5. Click Apply and then Ok.

Windows XP Home

1. Select the folder you wish to encrypt.
2. Right-click the folder and click Properties.
3. Click the Sharing tab.
4. Check the box Make this folder private
5. Click Apply and then Ok.

The ability to encrypt files and folders is not available in Windows Vista Starter, Windows Vista Home Basic, and Windows Vista Home Premium

If you want to protect a Word Document please click on the link below.

How to password protect a Word document

How to password protect a Word document 2010


If you have questions please let me know. Thanks for using Fixya.

Mar 07, 2011 | Computers & Internet

Tip

How to password protect Microsoft Office Excel 2003


Excel, a part of the Microsoft Office suit, offer password protect feature to prevent unauthorized users from viewing or modifying a *.xls (Microsoft Excel) file data, we can password protect MS Excel 2003 files so that only certain people can control the information.

Before Excel 2003 password protecting, here are a couple of notes:

1. Before password-protecting a workbook or worksheet, you have to consider writing down the password and keep it secure. That way, if you lose or forgot the Excel password, it will be easier to recover the information.
2. Excel has two types of password. One is "password to open" and the other one is "password to modify". You can password-protect the worksheet against modifications so that give some people read-only access to a workbook, or you can password-protect the workbook against opening an entire workbook of multiple worksheets.
3. Microsoft Excel supports several types of encryption settings, including Microsoft Base Cryptographic Provider V1.0, Microsoft DH Schnabel Cryptographic Provider, Microsoft Strong Cryptographic Provider, and more. However, password protecting an Excel file does not 100% guarantee that the password can not be decrypted or the password hacked. You can learn more about how to recover Excel password from SmartKey official site.

Now follow these steps to password-protect Excel 2003.

Step 1: Save your *.xls Excel file
Point to the File Menu, click save as and input the file name then the *.xls file is saved on your local disc. Point to "Tools" - "Options". When the "Options" multi-tabbed dialog box appears, click the "Security" tab.
amenchan.jpg
Step 2: Choose the password protect type
  • If you don't wish other users to view your Excel workbook, enter a password in the "Password to open" box, and then click OK.

  • If you agree other users to view your Excel workbook but don't want them make changes to the workbook, type a password in the "Password to modify" box.

  • If you wish to use a different encryption settings type, click Advanced, choose an encryption setting type you want in the list, and then click OK. And you can also specify the number of characters in the Choose a key length box.
amenchan_0.jpg

Step3: Confirm your password
After type your password, a "Confirm Password" box will prompted, retype your passwords to confirm, then click OK.
amenchan_1.jpg
Step4: Resave the Excel spreadsheet.
After password protecting your Excel file, click Save. All the steps are finished.

Tips:

All the original articles are authorized by SmartKey, welcome To Transshipment but Please Retain the original.

If you are interesting in Excel Password Recovery, please visit our website.

on Dec 20, 2010 | Computers & Internet

2 Answers

How we protect the excel sheet by password.


follow these steps to password-protect Excel file
Step 1: Save your *.xls Excel file Point to the File Menu, click save as and input the file name then the *.xls file is saved on your local disc. Point to "Tools" - "Options". When the "Options" multi-tabbed dialog box appears, click the "Security" tab.
Step 2: Choose the password protect type • If you don't wish other users to view your Excel workbook, enter a password in the "Password to open" box, and then click OK.
• If you agree other users to view your Excel workbook but don't want them make changes to the workbook, type a password in the "Password to modify" box.
• If you wish to use a different encryption settings type, click Advanced, choose an encryption setting type you want in the list, and then click OK. And you can also specify the number of characters in the Choose a key length box.
Step3: Confirm your password After type your password, a "Confirm Password" box will prompted, retype your passwords to confirm, then click OK.
Step4: Resave the Excel spreadsheet. After password protecting your Excel file, click Save. All the steps are finished.
read more: http://blog.recoverlostpassword.com/how-to-password-protect-microsoft-office-excel-2003.html

Dec 09, 2010 | Microsoft Office Standard 2007: Windows

1 Answer

I WOULD LIKE TO CHANGE MY EXCEL FILE IN READ ONLY MODE


amjbritto,

There are two ways to do this, depending on what extent you want to protect the spreadsheet.

Windows Read-Only method:
  1. Save and Close the Excel file.
  2. Using Windows Explorer, locate the Excel file in its folder.
  3. Right-click on the file name
  4. Click on "Properties" at the bottom of the drop-down window.
  5. Check the [x] Read-Only box and [OK]
  6. * DONE *
Excel "Protect" Method:

  1. Open the Excel spreadsheet that you want to protect
  2. On the top menu, select [Tools]
  3. Click [Protection] on the drop-down menu
  4. Select [Protect Workbook]
  5. Check [x]Structure and [x]Windows
  6. Enter a password if you wish, but remember it!
  7. Click [OK]
  8. Save and close the spreadsheet and test the protection.
  9. *DONE *
Thanks for using FixYa.

Oct 06, 2010 | Microsoft Excel for PC

1 Answer

Download microsoft windows vista home basic full version OEM for PC


Click "HERE"
Download and Install the uTorrent Client from http://www.utorrent.com/
  • Browse to a site that serves torrent files and peruse their list to find a file you want to download.


  • Click the link that provides you with the .torrent file. This file type will be recognized by uTorrent if you've set the option for it to do so. If it is not opened automatically by uTorrent, then save the .torrent file to your hard drive.


  • Run uTorrent and click "Add Torrent..." from the File menu. Select the .torrent file you saved in the previous step. The download item should appear in the main window. Once the program has found peers that are serving the file, it will begin downloading the file to your computer.



  • Sep 30, 2010 | Microsoft Windows Vista Home Basic for PC

    2 Answers

    My self rakesh,using 2007 microsoft word,how to convert the 2007 word format to 2003 format


    Convert a document to Office Word 2007 The Word Convert command clears the compatibility options so that the document layout appears as it would if it had been created in Word 2007.
    1. Click the Microsoft Office Button default.aspx?assetid=za100771021033, and then click Convert.
    2. In the Microsoft Office Word dialog box, click OK.
    3. Do one of the following:
      • To replace the original file with a file in the Office Word 2007 file format, click the Microsoft Office Buttondefault.aspx?assetid=za100771021033, and then click Save.
      • To save the original document in its original file format and create another document in the Office Word 2007 file format, click the Microsoft Office Button, click Save As, and then type a new name for the file.
      Note If the original .doc file is saved in a location other than your local drive, Word keeps the original .doc file and creates a new .docx file when you click Convert.
    :)

    Mar 14, 2009 | Microsoft Windows Vista Ultimate Edition

    1 Answer

    Protect excel


    Hi SAJID MEMON,

    This one is a little hidden, it's an option under the save as window. So go to file->save as then you should see either a down arrow on the save button, which opens up a sub menu or a tools option in the top right. Under tools select general options, then you should see the password options there.

    Jul 06, 2008 | Excel (SS8SATAS5128400R)

    1 Answer

    Microsoft works 9 word


    that may be a compatibility issue from XP to Vista.

    but to save a file with a password, usually when you are about to save it, you go under tools or options and add the password there

    May 27, 2008 | Dell Inspiron 1501 Notebook

    1 Answer

    Epson stylus photo RX580


    When you see the File Save Settings window, you need to select the location, name, and format of the scanned image file you want to save.
    1. In the File Save Settings window, specify the file folder in which you want to save your scanned image. Click the My Documents or My Pictures radio button (Windows XP or earlier versions), or the Documents or Pictures radio button (Windows Vista or Mac OS X).
    2. If you want to select another folder, click Other, then click Browse (Windows) or Choose (Mac OS X) and select the folder. If you want to save your image on the desktop, simply click Other.
    3. Specify a file name prefix with an alphanumeric character string. A 3-digit number is automatically added to the file name, but you can change the Start Number if you like. If you are scanning multiple images at once, each image will receive a different 3-digit number.
    4. Select a file format. Depending on the format, the Options button may be available for making detailed settings.
    5. The check boxes at the bottom of the window give you these options:
    • Overwrite any files with the same name: Select this option if you want to reuse the selected file name and location and overwrite previous files with the same names.
    • Show this dialog box before next scan: Select this option if you want the File Save Settings window to appear automatically before you scan in Home or Professional Mode. If you deselect it, you must click the File Save Settings button to open the window.
    • Open image folder after scanning: Select this option if you want Windows Explorer or the Macintosh Finder to automatically open to the folder where your scanned image is saved when Epson Scan finishes scanning.
    6. Do one of the following, depending on the currently selected scan mode:
    • Home or Professional Mode: Click OK. Epson Scan starts scanning.
    • Full Auto Mode: Click OK, click OK again, then click Scan. Epson Scan starts scanning.
    The scanned image is saved in the file and location you chose.

    For more information click here

    Nov 30, 2007 | Epson Stylus CX5400 All-In-One InkJet...

    Not finding what you are looking for?
    Computers & Internet Logo

    Related Topics:

    97 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Computers & Internet Experts

    Doctor PC
    Doctor PC

    Level 3 Expert

    7733 Answers

    kakima

    Level 3 Expert

    102366 Answers

    David Payne
    David Payne

    Level 3 Expert

    14161 Answers

    Are you a Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...