Question about Gigabyte Computers & Internet

1 Answer

My control panel states that a local area connection is open. The LAN port may be open. the motherboard is a GA-K8VM800M (rev. 2.0).What do I do?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 634 Answers

Is local area connection is unplugged?
If it is, then plug in your cable and disconnect once it will posses one time to do this.
Then restart your computer.
It will be fixed.

Posted on Mar 11, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have gigabyte ga k8vm800m motherboard but i cant find my video controller vga compatible


Hello, You will need to follow this link to get to the drivers for this motherboard. Gigabyte GA-K8VM800M video driver
Choose your computer's operating system (OS) and then download the video driver. Install it and your video should work fine.
Thanks, Lolita

Aug 15, 2010 | Gigabyte GA-K8VM800M Motherboard

1 Answer

No lan connection


Hi,

You can enable it again, just goto control panel, open network connection, there will be local area connection icon, Right click on it and click on enable.....

If there is problem again use motherboard cd and install lan card drive again...

Feb 11, 2010 | Intel D915GAG Socket 775 Motherboard -...

1 Answer

Replace damaged universal I/O Panel


Please give us more details and we will see if we can get such a panel.

<arzobconst@yahoo.com>

Constantin

May 18, 2009 | Gigabyte GA-K8VM800M Motherboard

1 Answer

Needs video drivers for GA-k8vm800m


http://www.driverstock.com/download-GigaByte-GA-K8VM800M-driver/30-9-8096/index.html

Feb 26, 2009 | Gigabyte GA-K8VM800M Motherboard

4 Answers

My motherboard can;t detect my harddisk.....


Hi modjoguy, the bios must see your SATA hard disk before windows can see your SATA hard disk drive. To check this please press the delete key every two seconds as soon as you power on the system. (Note 1: Some motherboards that do not show the SATA II drive while in the bios may need its jumper set to SATA I in order for the bios to see the SATA drive). (See the drives large white sticker on the hard disk drive for SATA I location of jumper).
(Note 2: Gigabyte GA-K8VM800M rev 2.x & Gigabyte GA-K8VM800M-RH motherboards use the same manual). The Gigabyte GA-K8VM800M rev 1.x manual is slightly different, thus page numbers differ from the other two above.
Here is the link for all three: http://www.giga-byte.com/Search/Search_List.aspx?Keyword=K8VM800M&SearchType=Spec
The bios main menu will open. Open your manual (rev2.0 & RH) to page 38 & read under the listing, "IDE Channel 2/3 Master". The idea is your SATA drives should be listed at 2/3.
Once they are seen you need to open Advanced BIOS Features page 40. You can load the advanced bios features by pressing "Ctrl+F1" keys. You must list the SATA drive you want as the primary hard disk drive (Usually its the model number of the drive), that will have windows installed on it.

Good luck modjoguy!
Run into a snag just post it here.
Mike

Sep 01, 2008 | Gigabyte Computers & Internet

2 Answers

SHARED VIDEO MEMORY


go to this site http://www.gigabyte.com.tw/Support/Motherboard/Manual_Model.aspx?ProductID=1810 and download the manual, it should show you how to change the onboard video settings
good luck
Terry

Mar 05, 2008 | Gigabyte GA-K8VM800M Motherboard

2 Answers

Modem issues


If you are using wireless, make sure that the password is correct...
Then:
start>control panel>administrative tools>services
Make sure your DHCP client and wireless zero client are started and set to startup type automatic.
If not wireless.Unplug your router and modem for a few minutes.Then restart your computer, and plug the router and modem back in...

Jan 11, 2008 | Intel Motherboard

Not finding what you are looking for?

Open Questions:

Computers & Internet Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...