Question about Arris High Speed DSL Modem

1 Answer

All lights on modem green, then all go off for minute or so, then back on. brand new out of box today. Worked fine first hour but then I moved computer across room, now this problem. Could modem be bad or do i need to reset or start over?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 97 Answers

When ALL the lights go out, even the power led, there is either a problem with the modem itself (a malfunction) or with the power supply. I'm assuming the move of your computer is unrelated to this issue. Since your modem is new and still under warranty, I's best to contact the store that sold you the modem right away.

Posted on Mar 13, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

D-Link Router, Model DI-524 is not able to register IP address. My cable company did maintenance yesterday and this morning unable to link to internet with Router hooked up to modem. Apparently no good...


Sometimes when ISP's do maintenance the DHCP servers re-assign new IP numbers. When you have symptoms like yours it's because the modem, router, and computer are working off previously assigned old IP numbers that may have then been re-assigned to other customers modems after the maintenance. Same with the router. Rebooting your equipment causes them to pull new IP numbers and things start working again.

So, usually a reboot will fix it. Turn off the computer(s). Turn off or unplug the power cables from both the modem and the router. Keep them off for 3 or 4 minutes. Leave the data cables connected. Plug the power to the modem back in FIRST. Give it a few minutes to come up. Any lights should be green. If the lights don't come up green on the modem you'll need to call the cable company.

Second, plug in the router and let it come up. Again, lights should be green. Lastly, turn on the computer.

That should do it. If not, please post back. There are other things to try.

Jan 13, 2011 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Yesterday had Cable Internet hooked up at new house--when done modem had all lights green, and wireless router connected and worked fine. Now router won't connect to Internet, and USB connection direct to...


Sounds like a problem with your cable connection. Check your coaxial cable, and the splitter from where the cable enters your home. The tech will use a signal meter to measure the quality of your cable, and then replace the wiring if necessary.

Jan 04, 2011 | Motorola Computers & Internet

1 Answer

Only 2 lights coming on and can't get on the internet.


It depends on what two lights. Could mean a variety of different things. 2 lights tends to mean your box is receiving a signal and usually has internet access. which would lead me to believe either your router/Nic or Ethernet cable is bad or miss configured. Can also mean water or some foreign debris has gotten into a connection on the way to the cable box/a main line is bad. With ought knowing which two lights its almost impossible to narrow down though. Your best best would be to call Mediacom's Tech line and see if they can ping your modem if they can see it then its more then likely a problem on your set up.

Jul 15, 2010 | RCA DCM425 DIGITAL CABLE MODEM (RCADCM425)

1 Answer

I have moved to new home. I am using 2wire wifi


you can check if the ethercable is loose or if you have a spare ethernet cable (rj45) you can replace the one that youre using

Jul 14, 2010 | 2wire Wireless-G 802.11g ADSL Gateway

1 Answer

D-Link DIR-600 Router got a new account with att and my dlink wont work. it worked fine untill I had to set up a new account because of a late payment. I tried the install disc but no go all green lights...


Turn off everything and wait for a few minutes and turn on the modem and wait for the lights to be steady then turn on the router and lastly the PC... make sure also that the connection of the modem to the router is correct ( modem should be connected to the WAN/Internet port on the router)

Mar 27, 2010 | D-Link DIR-600 Router

2 Answers

Won't run


You have the RED RING OF DEATH, you have to send it back to the Microsoft people and they will send you back a new one

Dec 25, 2008 | Microsoft Xbox 360 Console

1 Answer

Flashing green power light - Black screen


I had the same problem with an AOPEN 17' lcd that was left behind at a rental property... I plugged it into my dell dimmension 4400 in place of my old analog. It worked fine the fist night, and got up and when turned it on again it had the famed green blinking power light. I switched back to the analog, and just disappointed I plugged in the AOPEN to another power source, and power came on a steady red light. I plugged it back into the puta and it came on again. I have not turned the monitor off again for fear of the blinks, and has been working great for close to a week now. Hope it helps someone else out there. Richard

Mar 27, 2008 | AOpen F75PS 17" Flat Panel LCD Monitor

2 Answers

LC 32D43U power and OPC green light flashing set does not come on


hey i have had the same problem but i unplugged the tv for awhile about a half hour and then plug your tv into a different wall outlet if you can and should work. It worked for me, i had it plugged into a surge protector then i unplugged it from there, let it sit of half hour then plugged into different wall outlet and worked. so try that and see if it works.

Dec 29, 2007 | Televison & Video

3 Answers

Siemens Speed Stream 4100 modem - worked last week - now no lights


This modem is for AT&T broadband only and requires AT&T software to function.

Jan 10, 2007 | Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

XG-C50 Problem


Hello

Replace the fly-eye lens of projector.

Viren

Nov 09, 2006 | Sharp (BQCXGC50X1) Projector Lamp for...

Not finding what you are looking for?
Arris High Speed DSL Modem  Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Jerry
Jerry

Level 2 Expert

185 Answers

bobkoure

Level 1 Expert

36 Answers

Are you an Arris Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...