Question about Intel Frontier Design Dakota 24-Bit PCI Soundcard Sound Card

1 Answer

Just Tried Again

I looked in regedit and I still don't have my upper and lower filter after 3rd try to reinstall XP. I rebooted my comp and it recognized a new software found but when it tries to install the same answer comes out. Failed to install (error 10) also it says sigmatel/wdm not found.....

Posted by on

  • David
    David May 11, 2010

    what computer do you have and what drivers do you need seems like modem driver

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 208 Answers

Its permissions to registry or system folder.

Posted on Aug 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I lost my CD Driver


Click start control panel administrive tools,computer management,device manager scroll down cd-dvd rom drives you might see a yellow question mark ? right click you will have options to update driver,roll back driver,or select properties general troubleshoot, select driver click to reinstall drivers click update driver or uninstall then reinstall if this does not fix the problem it might be a registry problem if you cant see your disk drive in windows explorer
Close all open programs

Click on Start, Run, and type regedit and press Enter
Click on the plus signs (+) next to the following folders

HKEY_LOCAL_MACHINE

SYSTEM

CurrentControlSet

Control

Class

{4D36E965-E325-11CE-BFC1-08002BE10318}

This folder is the DVD/CD-ROM Drive Class Description in the registry. Look for any of the following names in the right hand column.

Upper Filters

Lower Filters

Upper Filters.bak

Lower Filters.bak

If any of the above keys shown in step 4 are listed, right-click on them and choose Delete

After deleting the keys, close the registry editor
Reboot your computer

Open My Computer and check to see if your CD or DVD drives have returned. You may also want to open Device Manager and verify that the yellow exclamation and error code on the CD or DVD drive is gone.
Hope this helps

May 08, 2011 | Intel CMI 8738 6-Channel 5.1 Surround...

1 Answer

I have an old Compaq Deskpro running windows 98 The problem devices file tells me that the PCI Multimedia Audio device drivers are not installed correctly. I do not have internet connection for this PC and...


make sure that the cd rom is getting enough consistent power test all leads that are attached to the cd rom including electical extensions and make sure they have a secure connection or just replace them there might be bad/faulty or
your drivers may have been corrupted or you might have a virus run your antivrus program
you might have to physically unplug the leads for this cd rom then plug them back in this will activate found new hardware wizard
hope this helps or
you might have to uninstall then restart your computer then reinstall your cd rom or uninstall the driver then reinstall for this device
also
click start control panel administrive tools computer management device manager scroll down cd dvd rom drives right click you can you will have options to update driver roll back driver select properties general troubleshoot select driver click to reinstall drivers click update driver uninstall then reinstall
you need only do the registry check if you cant see the drive/s in windows explorer/my computer
it might be a registry problem
Close all open programs

Click on Start, Run, and type regedit and press Enter
Click on the plus signs (+) next to the following folders

HKEY_LOCAL_MACHINE

SYSTEM

CurrentControlSet

Control

Class

{4D36E965-E325-11CE-BFC1-08002BE10318}

This folder is the DVD/CD-ROM Drive Class Description in the registry. Look for any of the following names in the right hand column.

Upper Filters

Lower Filters

Upper Filters.bak

Lower Filters.bak
If any of the above keys shown in step 4 are listed, right-click on them and choose Delete

After deleting the keys, close the registry editor
Reboot your computer

Open My Computer and check to see if your CD or DVD drives have returned. You may also want to open Device Manager and verify that the yellow exclamation and error code on the CD or DVD drive is gone.
hope this helps

Mar 26, 2011 | Creative Labs Ensonic PCI Sound Card

1 Answer

No sound at all


click start control panel admistrive tools,computer management,device manager scroll down cd dvd rom drives right click you will see options to update driver,roll back driver,or
select properties general troubleshoot, select driver click to reinstall drivers click update driver or uninstall then reinstall
make sure that the cd-dvd burner is getting enough power test all leads that are attached to the dvd burner including electical extensions and make sure they have a secure connection or just replace them there might be bad/faulty or

if this does not fix the problem it might be a registry problem
Close all open programs

Click on Start, Run, and type regedit and press Enter
Click on the plus signs (+) next to the following folders

HKEY_LOCAL_MACHINE

SYSTEM

CurrentControlSet

Control

Class

{4D36E965-E325-11CE-BFC1-08002BE10318}

This folder is the DVD/CD-ROM Drive Class Description in the registry. Look for any of the following names in the right hand column.

Upper Filters

Lower Filters

Upper Filters.bak

Lower Filters.bak
If any of the above keys shown in step 4 are listed, right-click on them and choose Delete

After deleting the keys, close the registry editor
Reboot your computer

Open My Computer and check to see if your CD or DVD drives have returned. You may also want to open Device Manager and verify that the yellow exclamation and error code on the CD or DVD drive is gone.
or if these fail to resolve the problem

It could be a problem with the lens, you should try cleaning the lens, it's already gone bad there is no harm in trying If you take a little risk can solve . follow the instruction: Don't panic its very simply. 1. When running your pc , open the drawer.> 2. switch off the ac power 3. remove power cable & sata or pata cable 4. remove all the screw from the back side 5. press clip to open the font panel 6. reverse the cd/dvd rw 7. just remove the cover 8. clean the optical lance 9. use a little( not much )oil place on two steel shaft 10.cover all the equipment 11.now you can fit to your pc Ifit does the same problem please change the cd/dvd rw because the lance has defected

hope this helps

don

Feb 22, 2011 | Creative Labs Sound Blaster 4.1 Digital...

1 Answer

I have just reinstalled Windows XP Professional after having failed to get the PCI 0404 to work properly with Windows 7. However now with the latest drivers and DSP program on reboot or computer boot the...


Please try to check if you have met the minimum requirements for Windows 7, check your memory if its enough for windows 7 and also your hard disk. And after installing back to XP you still encounter this problems try checking your memory again, detach it from the board and try cleaning it then insert back again.

Jun 11, 2010 | E-Mu 0404 Bundle Sound Card

1 Answer

Sound problem


Sounds like a port issue, sence you do have sound but only in one side, the software only converts digital signature into sound through the port. You could try to clear out your registry, (click "start", "run", type in "regedit" click on the "+" next to "Hkey_local_machine" + next to "system" + next to "CurrentControlSet" + next to "Control" + next to "Class" then click on "{4D36E965-E325-11CE-BFC1-08002BE10318} in the right field, right click on "upper filters" click "delete" then "ok" do the same for the "lower Filters" restart pc) and/or uninstall your sound card through "device manager" then restart pc to reinstall drivers, how ever thess may not be the prob. It sounds more like ether the sound card is going bad or it has a broken weld ie: bad contact to motherboard. in wich case you will need new sound card. GL hope this info helps you.

Jun 20, 2009 | Audio Cards

1 Answer

My Dell Inspiron 1521 laptop recently shutdown and would not reboot due to a Windows Vista error. After recovering my files, I decided to install Windows XP. Obvisouly, the product code is not compatabile...


You might find it difficult to get hold of windows XP keys since Microsoft stopped selling it.
If you get on google and search for something called TinyXP (rev09). I think that this willl solve your problem.

May 18, 2009 | Dell Creative AWE64 Value Sound Card

1 Answer

After some time my sound card stop working but as i reinstall he driver the sounds come back is there any problem with my sound card or with the driver


I just posted this same problem myself last night. I found another tip and tried it and it solve my problem.
1. Go to MY Computer properties by rt clicking on the icon
2. Go to Hardware tab and look for your Sound(click the + sign)
3. Right click only the sound device that is a problem and click "remove or unistall". Leave all the codecs or other things you see in there.
4. Close everything and Reboot
5. Windows XP will recognize "found new hardware" and installs the drivers automatically if it is still in the system, if not you have to reinstall from your recovery disks.
6. Reboot again (that's how I got my sound back)

Apr 06, 2009 | Creative Labs Audio Cards

1 Answer

Windows XP. I have inadvertently removed the


Your drivers can be downloaded from here. Simply reinstall and reboot. Good luck!

Feb 22, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Lower and Upper filters Gone!!!!.


sounds like permission issues in the registry or the system folder.
for files try cacls xp reset in google and go to tweakxp website.

for registry you have to right click , permissions and make sure your user name is checked for full access to multiple locations of registry.

Jul 31, 2008 | Edirol UA-4FX External Sound System

1 Answer

Audiophile USB / OSx 10.4.10 / Audio is fine but Midi not appearing anywhere


Ok her's wuz up! It's the install **** that this driver's been tackling with since the beginning! (This somewhat goes for the oSX to i gues =) Anyway, so...

1. Uninstall the whole thing! Also run regedit (XP,Vista?) and delete everything named "Audiophile" (installed audio apps mostly recognices to the new drivers once installed so don't worry).

2. Then reboot and run the new drivers - and remember that old ****, click "continue anyway" at all THREE times. 

3. Then reboot again (do NOT turn the card on yet). I turned it on after shortly after BIOS screen and that was almost too early! Anyway, then follow the "found new harware" routine - TWO times - one for SOUND and one for MIDI. 

This might seem basic and all but, hey... with theese kind of cards.. sheeesh!. And when ARE they going to get there "protocal" aproved?! Next OS?!
 

Jul 02, 2007 | M-Audio Audiophile USB Audio and MIDI...

Not finding what you are looking for?
Intel Frontier Design Dakota 24-Bit PCI Soundcard Sound Card Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you an Intel Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...