Question about Archos AV 700 160-Hours Video Recorder

4 Answers

Damaged directory after pulling USB cable out from Mac?

I think I damaged my AV700's 'directory' (or something) by disconnecting the USB cable from my mac powerbook after the mac had crashed/frozen. Now the AV700 won't show up as a hard drive on the mac at all.
Does anyone know how I can fix this or get the mac to see the AV700 again?
Would be super grateful!

Posted by on

  • mekka Jul 30, 2008

    thanks battlesmith, I tried the AV700 with another mac and it doesn't show up there either, so the problem is with the AV700.

    The AV700 knows when I plug the USB cable in, because it switches to 'hard drive' mode. So I don't think it's definitely a usb hardware problem?

    The manual states that you shouldn't disconnect the USB cable without unmounting the AV700 from the computer or you risk 'damaging the data / directory' . As I have carried out this bad disconnection procedure, is it likely I've damaged the directory or something software related?

  • mekka Jul 31, 2008

    thanks, I have now tried this procedure but the AV700 still does not appear on my mac desktop.

    The AV700 display does say 'USB cable connected, hard drive' when the USB cable is in.

    But I still can't find it on the computer.

    Any help please?

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,665 Answers

Have a look if you can get some help from your manual instructions

Posted on Jul 31, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 859 Answers

Hello,

Yes, you have damaged the device. USB provides active voltage between your Mac and the TV Reciever. By not unmounting it you will have to do a factory reset or have the factory do this. So, this may require you to return it to the factory for repairs under warranty or out of warranty.

There 'may' be a reset button recessed in the back or underneath the receiver. Its about the size of a ball point pen head or paper clip end. If you see one, press this in and hold it in for a full 30 seconds.

If you do not have one on your model series, you will need to contact Archos directly and tell them what happened. I'm sure your Mac is okay. It has safety features to protect itself. I suspect your receiver does too, but much like resetting a circuit breaker or replacing a fuse this may only be done with a reset switch or some other proprietary methodology.

In any case, you are best off looking for and resetting the receiver or contacting Archos.

Sorry, I can't give you any better advice than this.

Regards,
Worldvet

Posted on Jul 30, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,071 Answers

This is a reset and battery problem,take the battery of AV700 and leave it for 2 hours,then you must full charge the battery,so when you put it back it will power on..

hope this may help;

Regards,
VOTIT

Posted on Jul 30, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 382 Answers

Hello,
If the Usb is not damaged first Try to connect to another mac system and check if it recognises the device...If not the Usb of the device is damaged!!..For your additional information!!..
The USB Port of the AV700 can be configured as "Hard Disc" or "Windows Device". Your Mac will recognize the device only if it is on Hard Drive mode.You can change the USB Port configuration of the device, in the menu Display Setup Screen > System> USB Port.


Please post back how things turned on or for further assistance..Thank you!!...

Regards!!...

Posted on Jul 30, 2008

  • Natesan Sabesan
    Natesan Sabesan Jul 30, 2008

    Yeah Jus LIke any hard disk, If you disconnect the USB without unmounting the device you have High Risk of Damaging the drive..In the case AV700 which is more sensitive you Must not take a risk!..Well now theres a Probability for the device to get Corrupted due to improper disconnection and hopefully the device should work after a Service..Dont worry,better take it to the Service centre where they will estimate the Condition of the Device and If possible they will Fix it back !!..Dont forget to Claim your Warranty if you have one!!...

    Good Luck!!...Regards!!!...


  • Natesan Sabesan
    Natesan Sabesan Jul 31, 2008

    Are you sure the AV700 is in hardwdrive mode??..Well If it say its connected in your AV700..Then try to Unistall Archos plugin which you installed in you PC and Reinstall it!!...You will surely can get the device to read!!...

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my dish network say it has been diconnected and do i fix it


There are many reasons it would say this, all of them based on how DISH recognized the combination of your SMART card and receiver number. DISH authorizes the correct combination of your SMART card and receiver so that you cannot just have one or the other and have it work. They may have intentionally disabled your account for non-payment or some other customer service related issue. Your SMART card may be damaged (if removed the screen would read "Please Insert Your Smart Card"). You should contact customer service

If the message on the screen reads, "A cable has been disconnected" it usually means that in the process of trying to find a signal, it could not. The cable between the receiver and the antenna (aka the dish) may have been damaged or cut. The antenna may have been damaged or installed incorrectly. This message is usually only shown when installing a new receiver. If you had an issue and they sent you a replacement receiver, this is more than likely the problem. Make sure that the cable coming from the antenna (usually from the wall or the floor) is plugged into the receivers satellite in, or the triplexer (a silver rectangle with three cables coming out to the receiver) 's in. If the cable is in the right spot (the triplexer's cables that go to the receiver are color coded and marked) and you still have the issue after unplugging and then plugging back in the receiver, the problem was not the initial receiver, and was instead either the continuity of the line to the antenna or the antenna's installation. (Poor or non-existent antenna reception means it was installed wrong or damaged). You would need a technician to solve these problems without more experience yourself.

Dec 27, 2014 | DISH Network DVR-625 DTV Receiver /...

1 Answer

Dc power input for av700


This isn't really a good answer but there was an external charger available at one time that was fairly inexpensive. The one I got came from China. http://www.newmp3technology.com/multibox2-700.htm

Jan 01, 2013 | Archos AV 700 160-Hours Video Recorder

1 Answer

I want to transfer a program I saved on my Motorola DCTC416 III TV set top box to either a jump drive or a smart card. Can this be done? cheers John


i don't think so... FCC won't let us be. risk of copyright problems if cable companies let you do that. some motorola cable boxes have usbs but as i understand it they only can be used for powerinf usb devices like fans and do not have any data transfer capabilities.

i may be wrong

good luck

Jul 17, 2011 | Motorola TV Receivers & DVRs

1 Answer

After power surges have had 20 DCT6200 receivers that do not power up. Have replaced power supplies but only half the receivers work again. The other ones will not power up even after a new PS. Where is...


I think the transformer for the dct6200 is in the cable box... thats why there is no "box" on the power cord...
sadley that means the damage may be in the cable box and much harder to replace than if the transformer had been on the cord.

can you call the cable company and have them replace them?

Apr 11, 2011 | Arris DCT6200 DTV Receiver

1 Answer

I am trying to link my sky box to tv in bedroom using an aerial cable. There are a few joins in the cable but all connectors are connected. The picture in the bedroom is poor quality however if i join the...


Quality loss is common when running through multiple connections.
Try installing a booster where one of the connections is located. Also one of the cables could be damaged or running close to power cables (i think this can sometimes cause problems.)
Found this site whilst trying to find info to help you and thought it might be of use to you:
http://www.aerialsandtv.com/cableandleads.html#JoiningTwoCablesTogether

Hope I could help

SBP

Feb 24, 2010 | TV Receivers & DVRs

1 Answer

Backlight is not working


my aplications all gone, how i can download them back?

Dec 12, 2009 | Archos AV 700 160-Hours Video Recorder

1 Answer

WHAT does the USB port do on this satelitte receiver???


I think it's an input for playing AVI files using your flash drive. Why not give it a try

Jul 29, 2009 | TV Receivers & DVRs

1 Answer

My screen has gone dull and lines have apeared in the screen iv tried display and then gone onto stability but no change the problem persists even when i turn it on and off to try and reset is there any...


Not sure if I understand your question. If the screen is a bunch of colors with some jagged lines it may have been cracked. I had mine for less than a week and dropped a clock on it. Not a happy camper. It can still be used for transport of video. I have an old sony monitor in my garage office. I load the AV700 from my computer and plug it into the monitor to watch videos in the garage.

Jul 08, 2008 | Archos AV 700 160-Hours Video Recorder

1 Answer

What type of ac adapter do I need for the av700


I would suggest to check the plug on the av700 and see the polarity, it might be indicated there.
In regards to using any adapter, you could as long is the same polarity. The original adapter is 6 Volts and 2 Amperes.

May 21, 2008 | Archos TV Receivers & DVRs

1 Answer

Cable not working!!


Good day.

Try to check first for the wiring connections from your cable modem to your TV . Then pull out the plug of your cable modem from the outlet. Leave it be for 5 mins and then plug again.


chris

Dec 15, 2007 | RCA DRD430RG DirecTV DTV Receiver

Not finding what you are looking for?
Archos AV 700 160-Hours Video Recorder Logo

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Archos TV Receivers & DVRs Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Jaime Hernandez

Level 3 Expert

2267 Answers

Are you an Archos TV Receiver and DVR Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...