Question about Digidesign Mbox External Sound System

1 Answer

Drivers I have the interface and the pro tools le 6.1 version for windows and is not working please I think I need your help to solve this problem with all your might

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My techcom sound card does not suport in Vista

Posted on Aug 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a scarlett 2i2 interface and a bluebird microphone, but the interface will not recognize the microphone. im using windows 7


What software are u using for recording (Cubase, pro-tools, reason etc) and does it recognise the line in socket

Jun 30, 2014 | Focusrite SCARLETT-2i2 2 in / 2 out USB...

1 Answer

DAE error -1115


You haven't stated your problem, aside from the error code. Please include the hardware setup, computer and Pro Tools version and plugins you are using. Also include your experience with the setup; was it working at some point? etc.


I run PC and Mac versions of this system, and I have had to go as far as to enter the computer CMOS setup to sort out problems. Pro Tools issues can be caused by many aspects of your hardware and software setup.


I know it can be tedious and time consuming, but have you tried to access the Avid (Digidesign) site's Q & A locations? You may have to do this if the solution to your problem is not immediately apparent.


Most of all, if you are not running properly registered software, with a user account on Avid, you are asking for problems here. Cracked versions of the program and plugins can cause unresolve-able problems.


Try these Pro Tools related sites to see if they offer some help.


http://duc.digidesign.com/showthread.php?t=165488 RE: error code 1115


http://duc.digidesign.com/showthread.php?t=189857


http://www.sweetwater.com/forums/showthread.php?10723-Pro-Tools-headache..help-please


http://homerecording.com/bbs/showthread.php?t=288891


http://www.osd-uk.com/protoolsformedia/index.php/problem/tl-space-crashing-my-pro-tools-8-rig/

Oct 27, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

MBox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


unfortunately any pro tools application below version 7.4.2 is not compatible with leopard and I don't think you can use mbox 1 with the universal mac I may be wrong but I wanna say I tried a while back and even garageband wouldn't find it anymore but you can check for sure by going to the applications folder then open the utilities folder in there is an application called "Audio Midi Setup" and you can select the mbox in there if you see it but if not there is no patch or driver that I know of to get it working unless you upgrade pro tools which if you do upgrade I suggest getting mbox 2 and getting LE with it

Mar 12, 2009 | Digidesign Mbox External Sound System

1 Answer

NO AUDIO


Did you solve this problem yet. If not let me kno im looking for a 002 to do some testing plus i need some spare parts.

Feb 11, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

I have lost the validation code for pro tools le v6.1


Telephone the company. As a registered customer, they should give you a code, or give you a discount on the newest version of their software.

Jan 24, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Using Keyboard for Mbox 1


You have to select the port in Pro Tools, but the computer has to recognise the MIDI port first.Does P.T. see that you have a MIDI port installed? Did you select an instrument plug in and map the keyboard as the controller for the plug in? You may need to use a utility like MIDI Yoke or MIDIOX to map the port if you are using Windows. You also have to have the drivers installed so that Windows recognises it as a MIDI port. If it is on a Mac you may have to use the Audio/Midi setup up utility to add the midi port.

Best of luck, Let me know if I can help further.

Dec 25, 2008 | Digidesign Mbox External Sound System

3 Answers

No sound


What version of windows do you have? IF it is XP, find your "Audio devices" folder, click the "audio" tab, and in the drop-down meny click on digi...

Sep 28, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Installing Pro tools LE 6.7 on G5


If this was already solved, well, this will help someone else. My guess is your new G5 came with 10.4 or 10.5 and you possibly tried to install LE 6.7 or earlier. This will not work on these OSs. If you have 6.7 you can upgrade to LE 6.9.1 for free and this will solve you problem. If you have LE 6.4 you are screwed and will have fork over $75 to Digidesign to upgrade to 6.9.1...or upgrade to 7.4, which is actually kind of worth it.

Feb 14, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Tascam 1804 mac book pro


Hi,

Could you please tell me what error message you are receiving?

Feb 07, 2008 | Tascam FW-1804 Sound Card

3 Answers

Aardvark Problem


You are looking for: "6' length, custom 25 pin shielded cable" Try on shopping.com or Amazon...: http://www.shopping.com/xFS?KW=custom+25+pin+shielded+cable&FD=0 You will find it there.. Good Luck. K.

Sep 10, 2005 | Aardvark Direct Pro Q10 (bundle) External...

Not finding what you are looking for?
Digidesign Mbox External Sound System Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...