Question about Computers & Internet

1 Answer

I've created an image throuhg Photoshop, but it looks really pixelated when i enlarge it - anything i can do to soften teh edges?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

U change your picture regulation minimum 300 dpi and create image a very big size and enjoy

Posted on Jul 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the relation between megapixels and maximun enlargement size


The number of pixels (measured in megapixels only because there's so many of them, the number would be very long if they didn't shorten it down; much like saying gigabyte for hard drives, instead of bytes) directly correlates to how much data has been recorded for a particular image.

Photos aren't "drawn" with lines (which is known as a vector image). They are recorded in pixels (raster image), and each pixel is just a single dot of a single color at a specific place in that photo.

When you look at that photo at a very small size (such as on your monitor), the computer "interpolates" (a fancy word for "guesses") which pixels to hide from view, and kind of remixes the other colors on the screen so it looks like the original photo. (Kind of weird, but it's true.)

The photo is "perfect" when it is the full size (one pixel on-screen to one pixel in-photo ratio). No interpolation is done, so you see exactly what you photographed.

If you enlarge a photo beyond the number of pixels you have, you again have to do interpolation, where the computer has to "guess" which color pixels would blend properly between the real pixels in the gaps that are created when it's stretched beyond what data is there.

So, to answer your question:

The direct relationship is this: If you have too few pixels (as rated in megapixels), and you enlarge the photo too much, then there's too much guesswork done by the computer. It is just kind of filling in colors, and this makes the photo look blurry. It can't create detail where no detail existed before.

The more pixels you have, the larger the print you can make WITHOUT enlarging (or interpolating) it. This makes the result very crisp indeed, because all of the pixels are coming from the photo, not from the guesswork of the computer. Even if you are only enlarging it a small amount, it's going to be infinitely better than enlarging it a larger amount. The more interpolation, the fuzzier it gets.

Oct 02, 2014 | Nikon D750 DSLR Camera Body Only

1 Answer

How do I retouch my photos that have many color pixels missing?


You can use the "blend" or "smear" feature on either GIMP (free) or PhotoShop by Adobe. This basically has the same effect as rubbing your thumb over words on a freshly written page, smearing the adjacent colors to fill in the blank or degraded spots. It's a nice feature to help fill in "blank" spots in images, especially after editing them for concept drawings and such, or enlarging images which are low-resolution.

Be careful with the tool, you can quickly go overboard.

Dec 31, 2009 | Computers & Internet

1 Answer

Recommend designer software and their advantages and disadvantage


Adobe Illustrator and Adobe Photoshop. They are the standard of the industry. Don't spend your money on anything less. Both can be purchased together in the Creative Suite package. Illustrator allows you to creat pixel and vector based artwork. Photoshop allows you to edit pixel based images.

Aug 17, 2009 | Software Imaging Compuworks Design Shop...

4 Answers

How to fix the blurness of the image in pagemaker when they are enlarged


I don't think you can in PageMaker. The blurring occurs because of the nature of the images you're probably using. They are made up of a set of small blocks of colours (pixels). If you increase the size of the image, the blocks just get bigger and it turns blurry.

Your two options:
* Sharpen the image - you can use free software like Picasa. This can be used to fix blurry images, but isn't ideal.
* Resample the image - this is the better solution, more pixels are added as the image size is increased. You need proper image software like photoshop or paint shop pro to do this.

May 07, 2009 | Adobe PageMaker 7.0 for PC

1 Answer

Fixing small objects


If you mean to enlarge a small low resolution image and make it a large image with good clarity and resolution, basically you can't really do this...

Well you can up to a point, say doubling the pixel size at maximum, but if you don't have the image size and qualitry to begin with, enlarging will rarely produce a clean image if you are enlarging it by a large factor.

Of course you can enlarge some images really well by say 25% by enlarging then using some sharpening filters like "Unsharp Mask" etc. You can get reasonable results this way, but if you are trying to say enlarge a 100 pixel wide image to 1000 pixels wide, it just won't work terribly well no matter how much sharpening or filtering you do!

Hope that helps!

Mar 20, 2009 | Adobe Photoshop CS4 for PC

1 Answer

I created a logo using Adobe Illustrator 10 and drag and dropped it in a Photoshop 7 file to be printed. The photoshop 7 file was 300 dpi and when I brought the logo in in got really small so I increased...


Resolution is a hard thing to grasp. I'm guessing the original logo created was either a low DPI and/or a small physical size. For example if you create a 1in x 1in logo at 300 DPI and increase the size to 4in x 4in at 300 DPI - the image does not contain small enough pixels to give a quality image (1 pixel is translated to 4 giving jagged edges). I hope this helps.

Dec 18, 2008 | Computers & Internet

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Computers & Internet

1 Answer

Create soft fade vignette in adobe photoshop 7.0


1)create the edge.
2)select the boundaries of the edge u want to soften.
3)go to select menu>refine edge, and increase the radius value and that's it.ENJOY.
THANK YOU!!!

Apr 14, 2008 | Adobe Computers & Internet

2 Answers

Canon 5D resolution question


The 5D has a 12.8 mega pixel sensor.

2 x 4 ft. is 24 x 48 inches, so you have to cover 1152 sq. inches using 12.5 million pixels.

Spreading 12.5 million pixels over 1152 sq. inches means 10,850 pixels per sq. inch. Taking the square root gives you a maximium resolution of 104 pixels per inch (or 'dpi')

Photoshop will allow you to increase the resolution by a process known as 'interpolation' .. increasing to 300 dpi using Photoshop before printing will give a better result.

NB. Depending on your printing process, you may end up dealing with files up to 500Mb in size ....

Mar 12, 2008 | Canon EOS-5D Digital Camera

2 Answers

DSC-S75 - The 14 bit A/D Converter


All of your pics are output at 8 bits/pixel, so the 14 bits are related to internal processing. For your purposes in Photoshop, this won't really matter as you'll be dealing with either a JPEG or with a TIFF image, both of which are 8 bits/pixel. What is more important and that you want to makes sure of is that your images are well exposed, well saturated, well focused, and not overly sharpened.

Sep 11, 2005 | Sony Cyber-Shot DSC-S75 Digital Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

100387 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...