Question about Dell W4201C 42 in. Plasma HDTV

2 Answers

RE: Dell W4201C

I checked the voltages and here is what I found, any help would be appreciated

Model: Dell W4201C
Symptom: black screen with sound

Action 1: replaced power board, no change

Action 2: replaced y sustain board only (without buffers)
at first, only showed some scattered pixels (red/blue/green) then random lines/pattern appeared on the screen (See attached picture) and sometimes dims when power
board makes a humming sound (kind of makes me think its still a power issue, but what are the chances of 2 bad power supplies, plus the voltages check out ok). I put the initial power board back in, no change. still get sound from the coax input but has static

Troubleshooting info:
checked voltages (va,vs,vscan,vset,ve,5v,12v) on both power boards, they are within spec of the sticker, during and after power up. checked the test pads on the board and
the cable sockets, tried tweaking (increase/decrease on one board), no change
inspected all boards and checked fuses, everything looks ok. I did find that a ground connection was really loose but it was from the side inputs over to the main chassis, so that probably wasn't hurting anything? no change after fixing it
even tried different power cable and socket for kicks, no change

When I was testing with my multimeter, I noticed the ground was a little different depending on the board, is that normal?
for ex, Y sustain and power were -.2 and main board was 0.0 and x sustain was -0.6

It does not seem like a bad power board because I dont' have the usual symptom: pixelated dell logo at startup then fade to black

I am out of ideas, what could be wrong?
I know with this model its usually 70% power supply and 30% x or y sustain. whats next?

-y buffer boards - usually just lines but the screen would still get a picture?
-logic board - controls timing, video distortion?
-main/input board - still getting sound..
-x sustain board - ?
-bad screen - since replacing the y board, patterns show up

picture of screen
http://www.postyourimage.com/images/DIO50FZKUXLt1217299433.jpg

send me an email if you have any ideas
nrottyohte@farifluset.mailexpire.com

Posted by on

  • 1 more comment 
  • rosebowl98 Aug 27, 2008

    The screen goes black periodically, but I still have audio. I have contacted Dell to see if they could give me some help, but they will not. They just provided the number of their only "certified" service center DecisionOne, which is in Ohio.

    DecisionOne quoted me $1,250 just to look at the TV ($1,000 for shipping). This is not a viable option for me.

  • Anonymous Sep 04, 2008

    I have a two year old Dell w4201c; the problem started with the upper horizontal section of the image turning yellow occassionally. then the TV would turn off by itself with the power light flashing purple and the only way to turn it on again was by manually pressing the power button twice. Few days later, the screen went black, no image just sound. Dell will not fix it, they will forward you to a repair company that will charge you $1,300 just to look at it plus shipping. This product is a piece of s--t, Dell should stick to making computers.

  • kenhil Nov 25, 2008

    I have the same problem. When the coax is hooked up to the Dell 42" Plasma I can hear sound but see nothing. I was watching tv one night and the picture just went out. Whenever I turn the tv on now the DELL logo no longer appears at startup. It was diagnosed over the phone that it was a video board and a video board part cost is about $400 or $500. I took the tv to a local repair shop and they said it is a power board but they were unable to get the part to fix the problem. Parts for this tv are not easy to find I guess. The power board part cost is about $400 or $500 also....awesome. This tv is about 2.5 years old so I am pretty dissapointed. I think the best solution is just go get another plasma, obviously not a Dell.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi,

a few things, on checking the ground, are you sure you have a good connection (try scratching or pushing harder with your probe tips) to ensure that is 0v they should all be reference gnd which is 0v

did you know that there are two (2) power supplies? This set has a power and sub power supply, did you check both?

I tried to look at your posted pic, but that site blocked your image (no hotlinks allowed)

Posted on Aug 23, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a Dell W4201C ,the picture Dims or picture blinks when channel changes

Posted on Jul 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

W4201C no picture only sound


Try to use dvd player to play video to determine where the problems goes wrong either from the video signal of the cable provider or from the TV itself.

Please let me know any update.

Nov 23, 2007 | Dell W4201C 42 in. Plasma HDTV

1 Answer

SOUND AND NO PICTURE ON DELL PLASMA W4201


Y SUS and Buffers are usual culprit.
You can get it from guy at
plasmatech@gmail.com
He has everything for Dell TVs

Jul 29, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell W4201C half black screen


It should be easy enough for a Novice to fix.
Most likely the TV has a power supply related problem. The most common thing to go out is the circuit board that supply power to the screen. Commonly called a Backlight Inverter Board.
But, I can't say it's 100% the problem because I can't actually look at the tv over the internet.
If by chance the TV is still under warranty, go that route.
If not under warranty and If you have some electronic experience, if you can find and purchase a Service Manual over the internet and diagnose the source of the problem and fix it by soldering in the new part. The Service Manual will give you circuit diagrams, test points, and part# lists. Usually, cost under $20.

I hope I shed some light on the subject for you.

Jul 03, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell 42 inch plasma has no image or sound


needs new panel and a updated power board. firmware must be 51-7 (current)

Jan 21, 2009 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Help


the problem can be traced from the power bd. you will need a digital volt meter. There are settings located on a sticker located on the upper right corner Va,Vset,Ve, Vset etc..... each one has a DC voltage. compare the voltages to trace the source. My suggestion from experience is the Y Main upper or lower buffer which ever has a brn mark located on the metal of the panel. Google a local dell dealorship or a repair company in ur local area, and get serviced.

Jul 12, 2008 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell w4201c hdtv plasma tv BLACK SCREEN, LOGO FADES OUT, SOUND REMIANS, HELPPPPPPP


the problem was the y-sus board, i had a local tv repair shop diagnos that much for me. although, he couldn't fix it i did some research and found a company in california, itritek.com, who could. you send him the y-sus board and the two buffer boards and he not only repairs them but he upgrades them. apparently the y-sus board gets too much heat and eventually goes out, sometimes the buffer boards are affected too. itritek.com replaces the components on the y-sus board with better parts which are more heat resistent. i believe this will help you with your problem. let me know...good luck.

Jul 12, 2008 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Plasma no picture, fades to black from startup logo


UPDATE:
I finally isolated the problem, the problem has to do with the Y SUSTAINER BOARD not receiving enough/necessary voltage when turned on, while initially thinking it was just the yboard was the problem, i replaced the Y sus board with no success, with only further diagnosis, i discovered the board voltages coming from the powersupply, there are 5 voltages that relate to the Y sustainer board, VA, VSC, VS, VE, VSET. they all supply a certain voltages that all have to be supply the correct voltage in order for the y sustainer board to be working, well guess what, the VA line, which for my set needs 70volts, which upon startup quickly drops from 75volts to a jumpy 8.5-9.5 volts, which of course is nowhere near the 70 volts needed, so this quick drop in voltage is directly related to the screen fade upon startup, i found the problem now the real problem is finding a replacement power supply. hope this helsp anyone with similar issues.

Mar 02, 2008 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Help - 15 mth old 42" edtv "plasma" black screen" have power and sound


First thing to check is if the back lighting has just failed... Power the set on and looking across the screen can you see a shadow of a picture happening? You might even use a flashlight to shine directly at the screen while you look at it from an angle.
Bill

Dec 10, 2007 | Dell W4201C 42 in. Plasma HDTV

Not finding what you are looking for?
Dell W4201C 42 in. Plasma HDTV Logo

946 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Televison & Video Experts

CoppellTVRepair.com

Level 3 Expert

749 Answers

gwix50

Level 1 Expert

16 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Dell Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...