Question about EPoX EP-8K5A3+ Motherboard

1 Answer

EP-8d5a3+ Wont startup - LED code 02 - Cant find manual to download

I have a mobo which starts up, progresses through a couple of LED codes (the 2 digit LED on the Mobo) then displays 02, beeps twice (2 tone descending sound repeats twice) then shuts down.

Total up time is about 3 seconds.

I was hoping that someone may have access to the manual to tell me what the problem is, as the epox download site is not working.

Posted by on

  • Lyall Pearce
    Lyall Pearce Jul 29, 2008

    I got the mobo code wrong (typo), it's an Epox EP-8k5a3+

  • Lyall Pearce
    Lyall Pearce Jul 29, 2008

    I removed the battery from the mobo for 15 seconds. Problem persists.
    We have previously had this problem whereby the machine would start most times, but sometimes would exhibit this behavior.
    A replacement machine is being purchased, but it would have been nice to be able to download the manual - it's probably something trivial causing the error.



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,427 Answers

Chances are your cmos is corrupted, you can try this..

1.) Find the Jcmos or Jp1 or JBAT jumper located on the board. Its a 3 pin jumper currently set to 1 and 2,,, set it to 2 and 4 wait a few then set it back to 1 and 2.

If you cant find the jumper or that fails then

  1. Locate the battery on the main board
  2. unplug the system then remove the battery
  3. press and hold the power button for 3 seconds
  4. release
  5. replace the battery
  6. pulg in the system and turn it on, it should boot
  7. load the optimised defaults by entering setup , follow the on screen instructions to do this
  8. thats it your done.
If that fails then the expoxys site will be up shortly.

i hope it works good luck

Posted on Jul 29, 2008

  • Rishi Roshan Ali Jul 29, 2008

    yeah at the moment they are upgrading and they say it wont back back up for another day or so.. you may have to wait a bit fot that.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi to all at Fixya solutions, We're looking for the Epox EP-3VSA2 User's Manual (actually just one page of the manual)! The screen printing on the mobo is illegible in parts. The required page...


I have this User's Manual - about 30 pages 8 1/2 " x 6"
Tell me if you want it all and wherotherboarde to send it.

Rejean Clement
1818 Shearer Avenue
Cornwall, Ontario K6H 2H5

rejclem@cnwl.igs.net

I am looking for this mother board - mine freezes every now and then and I was told it is the motherborad's fault - or maybe you have a solution for this.

Rejean

Dec 14, 2010 | EPoX EP-3VSA2 VIA 694T ATX Motherboard...

1 Answer

Hi, got an AMD computer with an Epox EP-8KTA3 PRO motherboard with Apollo bios.It will boot,but wont load O/S and the fault code LED's show FF. I am trying to find a manual to interpret the fault code and...


I have an EP-8KTA3PRO, Code FF on the LED means "System Booting" the BIOS has passed all Post checks and control has been passed to the Operating system. It stays at FF as long as machine is on and operating system is running. I would suggest the problem is with the operating system, or possibly hard drive corruption? Do you get any error messages on the screen after the Bios checks? you say it does boot? Never Flash the Bios unless absolutely necessary.
Just in case you get it working you may be interested to know that the manual insists 1GB is maximum memory but that is a lie, I have just installed 1.5GB (3 x 512MB) which is the true maximum. But it ONLY recognises the full 1.5GB if you populate DIMM 0,1, and 3 - leave DIMM 2 empty.
Good Luck
SB

Jul 15, 2010 | Motherboards

1 Answer

Asus mobo flashes on startup, no video


You should unplug the power cord from the power supply, pop out the cmos battery, switch the bios reset jumper to the 2 and 3 pins, wait about a minute, put the jumper back to 1 and 2 pins, put cmos battery back in, plug in power cord to psu and turn on pc. If you have any issues with this process please refer to your owner manual for the motherboard or look one up on their website. Please let me know if this fixes your issue.

Apr 30, 2010 | ASUS M4A77TD Motherboard

1 Answer

Epox 8K9A2 motherboard ? hangs @ POST CODE "26"


Gday mate , you will have to start with BIOS settings on boot when it detects the drives at the bottom of the screen will be a press ( this button) to enter setup probably delete or F8 go to there and probably set standard defaults would be the best option in the list do tha and follow the prompts back to startup screen, unless it comes up with NTLDR missing which is in the OS files

Apr 07, 2010 | EPoX EP-8K9A Motherboard

1 Answer

What are the motherboard usb header pin codes for


Found the location for the Manual... the PDF Manual won't download. Safest bet is to get the layout from them... I'd make a call and get the Manual... couldn't find it on Google either...at least in the first 5 pages.
http://www.epox.com/product.asp?id=EP-8KMMplus

Jan 02, 2010 | EPoX EP-8KMM+ Motherboard

1 Answer

My ep-8khal motherboard wont turn on!


first turn off your pc, open the right side panel of your pc and locate the memory card. after locating, pull it out and clean it with a pencil eraser, if you have separate motherboard, clean it also. and then turn your computer on, if the problem goes again, the faulty part might be your computer memory or the separate video card, if you have one.

Note: if you cant' do one of these tips.just have your computer repair by a professional comp. technician.

Good luck!

Jan 15, 2009 | EPoX EP-8K7A Motherboard

1 Answer

Headset problem


Good am...

have you check the connections of your front panel jack to your mobo?does your mobo supports secondary audio?check the manual of your mobo first and then inform me later...

goodluck!

Feb 29, 2008 | EPoX EP-4PLAI Motherboard

1 Answer

BIOS UPLOAD


Ah, that is a nasty problem. Sounds like the BIOS got corrupted. You have several options:
1. Get another bios chip from the mobo manufacturer.
2. Get another motherboard and use it to program your bad chip. See here how
3. Dump the old mobo and buy a new one.

I would go with option 3. The other options are just a big headache.

Dec 28, 2007 | EPoX EP-8HMMI-A Motherboard

1 Answer

Problem with my mobo


are you sure the wires are on the right pins.
No it wont hurt the bios, but power may of fried something,
But thats rare.

here is the pins. #1 is lower left.

1 HD_LED_P

2 FP PWR/SLP *MSG LED(+)

3 HD_LED_N Hard disk LED(-)

4 FP PWR/SLP *MSG LED(-)

5 RST_SW_N Reset Switch(-)

6 PWR_SW_P Power Switch(+)

7 RST_SW_P Reset Switch(+)

8 PWR_SW_N Power Switch(-)

9 RSVD Reserved

10 Key No pin


Here is the manual

Nov 07, 2007 | EliteGroup P4M800-M7 Motherboard

Not finding what you are looking for?
EPoX EP-8K5A3+ Motherboard Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top EPoX Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an EPoX Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...