Question about PC Desktops

1 Answer

I'm running Vista Home premium on an HP Box with a Nvidia GeoForce 8400 GS video card. Worked great for about 7 months and now I keep losing the video with a "no signal" error on the screen after a few minutes of having it work. When I reboot it typically comes back with terrible resolution and color indicating that the driver status is "Windows has stopped this device because it has reported problems. (code 43)" I've ran every Windows update and auto find driver change which fixes it after reboot for about 5 minutes. I've also tried the driver pack from NVidia's site with the same results. Help?????

Posted by on

  • Anonymous Mar 21, 2014

    NVIDIA driver from sony gives BSOD on restart-blames nvlddmkm.sys; same with various nvidia drivers. am using windows 7 home premium 6.0 32bit

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 177 Answers

Uninstall the video card from Device Manager,Re-install but do not use the old drivers which I fear have become corrupted.Download new drivers from the Manufacturer.Make sure there are the correct drivers for your Card no associates the real deal.

Posted on Jul 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a tower that's gateway and I have an aftermarket video card installed (Nvidia Geforce GT220) and i want to run dual mopnitors....one of the internal video and the other off the GeForce. both cards...


I don't think It's possible. Normally the Graphics card over rides the onboard Video. You would have to get another Graphics card with duel video ports.

Jan 19, 2015 | Gateway PC Desktops

Tip

You cannot print or print preview Web pages in Internet Explorer on Windows


<b>Symptom:</b><br /> <p>When you try to print a Web page in Internet Explorer 7 or in Internet Explorer 8 on a computer that is running Windows Vista or Windows 7, the Print</b> dialog box disappears, and nothing is printed. <br /><br />Additionally, if you print preview a Web page, the Print Preview page may be blank except for the page number in the header and a file path and date in the footer. The file path resembles the following: <br /> <p>File://C:\Users\&lt;username&gt;\AppData\Local\Temp\Low\RU4GX5A5.htm <br /> <b>Cause:</b><br /> This issue can occur if the "C:\Users\&lt;username&gt;\AppData\Local\Temp\Low" folder has been deleted. Some applications, such as disk cleanup utilities, can delete this folder during their cleanup process. <br /><br /><b>Note: </b>&lt;username&gt; refers to the currently logged on user who is experiencing the issue.<br /> <b>Resolution:</b><br /> To resolve this issue, follow the methods that are listed in this section starting with Method 1. <br /> <p><b>Method 1: Restart Internet Explorer</b><br /> loadTOCNode(2, 'resolution'); <ol> <li>Close all instances of Internet Explorer. <li>Restart Internet Explorer. <li>Print or print preview a Web page in Internet Explorer. </li></ol> If this method does not resolve the issue, go to the next method. <br /> <p><b>Method 2: Re-create the missing folder</b><br /> loadTOCNode(2, 'resolution'); <ol> <li>Close all instances of Internet Explorer. <li> Click Start</b>, type <span>%Temp%</span> in the Start Search</b> box, and then click the Temp</b> folder in the list. <br /> <li>If you are running Windows Vista, click New Folder</b> on the Organize</b> menu.<br /><br />If you are running Windows 7, click New Folder</b> on the main menu. <li>Type <span>Low</span> for the folder name, and then press ENTER. <li>Close the Windows Explorer window, start Internet Explorer, and then print or print preview a Web page. </li></ol> If this method does not resolve the issue, go to the next method. <br /> <p><b>Method 3: Reset low integrity level on the Low folder </b><br /> loadTOCNode(2, 'resolution'); <ol> <li> Click Start</b>, click All Programs</b>, and then click Accessories</b>. <br /> <li>Right-click Command Prompt</b>, and then click Run as administrator</b>. <li> At the command prompt, type the following command and then press ENTER: <br /> <p><span>ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low</span><br /> <li>Restart the computer. <li>Print or print preview a Web page in Internet Explorer. </li></ol> <b>The information in this article applies to:</b><br /> <ul> <li> Windows Internet Explorer 7, when used with: <br /> <ul> <li>Windows 7 Enterprise <li>Windows 7 Enterprise E <li>Windows 7 Home Basic <li>Windows 7 Home Premium <li>Windows 7 Home Premium E <li>Windows 7 Professional <li>Windows 7 Professional E <li>Windows 7 Starter <li>Windows 7 Starter E <li>Windows 7 Ultimate <li>Windows 7 Ultimate E <li>Windows Vista Business <li>Windows Vista Business 64-bit Edition <li>Windows Vista Enterprise <li>Windows Vista Home Basic <li>Windows Vista Home Basic Beta <li>Windows Vista Home Premium <li>Windows Vista Starter <li>Windows Vista Ultimate </li></ul> <li> Windows Internet Explorer 8, when used with: <br /> <ul> <li>Windows 7 Enterprise <li>Windows 7 Enterprise E <li>Windows 7 Home Basic <li>Windows 7 Home Premium <li>Windows 7 Home Premium E <li>Windows 7 Professional <li>Windows 7 Professional E <li>Windows 7 Starter <li>Windows 7 Starter E <li>Windows 7 Ultimate <li>Windows 7 Ultimate E <li>Windows Vista Business <li>Windows Vista Business 64-bit Edition <li>Windows Vista Enterprise <li>Windows Vista Home Basic <li>Windows Vista Home Premium <li>Windows Vista Starter <li>Windows Vista Ultimate </li></ul></li></ul>

on Jan 17, 2011 | PC Desktops

2 Answers

Graphics card will not update


This Desktop has an onboard graphics chip. Make sure you are plugging the monitor in the right place. For the nvidia, delete the Display adapter in Device Manager, reboot, make sure the system detects the video card, reinstall the driver. Re-download the correct driver for the OS you have. dont use a driver you already downloaded, it might be corrupt.

Aug 09, 2012 | HP Pavilion M9040N Elite Desktop PC

1 Answer

Add another video card to my Acer T108-UA381B to have two displays but system only see new card. Does not recognize the bus video


most desktops disable on board GPU in favor of the better add-on card. Your best bet is get an add on card with multiple outputs and hook all your monitors to that card. Using 2 different cards is a pain in the aft.

Jul 15, 2012 | Acer ASPIRE T180-UA381B DESKTOP PC

2 Answers

I cant get windows 7 sound and graphics drivers for hp compaq dc5100 mt


the HP web page don't have the driver for windows 7
i found those 2 dirver after 5 hours
here are the graphic an audio drivers. Audio have a install program. But with
te video you haver to select update driver in the device manager and select the
directory with the drivers. good look
https://www.dropbox.com/s/8f9jc8048f8rqdf/HP%20Compaq%20DC5100.zip
* My PC is working perfect with those driver. without aero style because the
video card can't run it. Stock computer

Jun 17, 2012 | HP Compaq dc5100 PC Desktop

1 Answer

I have a Dell Dimension 2400 that I am running dual monitors on. I recently upgraded to Windows 7 professional from Windows XP and now I can't get both monitors to run at the same time. I have a Nvdia...


You should have 2 video ports on the 8400 GS card. One is the standard 15 pin VGA port and the other is the DVI port. You should be able to use these ports on the card to connect dual monitors. If you use the video port integrated on the motherboard you will bypass the 8400 GS card. Here's a link from Microsoft about running dual displays:
http://www.microsoft.com/athome/organization/twomonitors.aspx
The other issue is whether your monitors are DVI compatible.

Feb 10, 2011 | Dell Dimension 2400 PC Desktop

2 Answers

Have to replace Nvidia GeForce 7300 GS video card


Yes, the card will work as your board has a PCI Express x16 slot according to the eMachines Specs

Just don't expect performance miracles out of it, while better than your on-board video it is definitely not "enthusiast" grade.

Jun 07, 2009 | PC Desktops

1 Answer

Unable to install Geforce 8400 Video Card


try downloading the drivers from www.nvidia.com and install the latest drivers

Apr 30, 2009 | Gateway LX6200-01 Phenom X4 9500 8GB DDR2...

1 Answer

More compatibility problems ?


what you will need to do is accertain which cpu format you have in your machine and find out if you have pcie 1 or 2

regards rich

Feb 24, 2009 | Dell Dimension 9100 PC Desktop

1 Answer

Setting up dual monitors with NVIDIA 7300 GS Graphics Adapter


so...
your computer don't recognize your nvidia graphic card in PCI Express slot.
you are runing now with computer's integrated graphic card?
if so then you won't have dualview option. in this case it looks for me like you've installed in the wrong way your graphic card.

your NV GeForce 7300 GS has 2 video output?
if yes then you should have the option for 2 monitors on nVIDIA control panel (i have check my nVIDIA GeForce 7600gt and in my case this option is present but is enabled only if i connect the second monitor, so try do so)

you have installed the latest nVIDIA drivers from the official website? http://www.nvidia.com/Download/index.aspx?lang=en-us

check if your video card is corect installed start/run type in " devmgmt.msc ". it will open device manager and under the display adapter tab you should see what video card you use now.

Feb 23, 2009 | HP Pavilion a1700n PC Desktop

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...