Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

2 Answers

Vista I found message after set up (Vista system)on my computer i have (no audio output device is installed

Posted by on

  • shahid083 Aug 16, 2008

    when i was using windows xp my creative sound blaster live!5.1 was work properly but I found message after set up (Vista system)on my computer i have (no audio output device is installed

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Where could i found 915 pl software for intel motherboard


Posted on Aug 08, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Http://blogs.meetandplay.com/WPierce/archive/2006/10/08/Vista__Sound_Blaster_Live.aspx

these guys have sorted a modified driver ,Good Luck!! :)

Posted on Jul 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio output device


Hi.

The audio output device in your computer is the audio adapter board (or circuit). This is the device that produces sounds and send them to the speakers.

If you get a message telling you that there is no Audio Output Device detected, or that the Audio Device is not working, that usually means that there is a problem with the audio driver.

In that case the problem is often fixed downloading and reinstalling the drivers for your audio device. If there is a problem with the audio output device, go to the computer manufacturer website (e.g. Dell, HP, Sony etc.) and download the audio drivers for your specific model. When download is complete install the drivers and restart the computer.

Regards.

Ginko

Jul 20, 2011 | Microsoft Windows Vista Home Premium with...

2 Answers

No Audio output devices is installed


you need to install a vista driver for your sound card. First check if your sound card is vista compatible

Aug 27, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

No audio outout device is installed


Did your vista install correctly? Is your computer got a 32 bit hard drive? This can happen if your computer worked fine before you changed to vista. or if it did not install properly or you put in a 32 bit for a 64 bit or vise versa. Check these out first. If computer worked before update this is most likely the problem or you may not have enough ram or hard drive memory for vista. Let me know i'll try to help you thru this.

Jul 02, 2009 | Dell Inspiron 1525 Notebook

2 Answers

My pc says I have no audio output device installed


reinstall audio drivers,cannot point to driver download link as you not mentioned your pc model

Jun 12, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

Volume on computer wont work


I found many references to this issue but I am not sure which may apply to your problem. Here is a set of steps to follow from another site: (Assumes Vista and Realtek)

  • Open Vista’s Control Panel (Window | Control Panel)
  • Open the Realtek Audio Manager (not “Sound”)
  • In the navigation bar in the far right, there is a little yellow folder icon. It is just below “Device advanced settings” and above “ANALOG”. Click the folder icon.
  • Click “Disable front panel jack detection” so that a yellow check mark shows up. Hit “OK”, and close the Realtek HD Audio Manager. That should re-enable the sound.

Mar 14, 2009 | Microsoft Windows Vista Home Basic for PC

2 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


its a known issue --if you u upgrade vista home to vista ultimate.just u need to uninstall the audio driver and install it again

Dec 22, 2008 | Microsoft Windows Vista Home Premium with...

2 Answers

No Audio Output Device is Installed


go to start - control panel - system and maintenance - system - device manager, locate your sound card and uninstall your sound drivers, rebbot the computer and vista should reinstall them for you and they should work again

Dec 12, 2008 | Microsoft Windows Vista Home Premium with...

1 Answer

No audio output device is installed


Vista displays that message if there is no audio output such as speakers or headphones.Plug in a speaker into the audio jack and the message should disappear.

Aug 21, 2008 | Microsoft Windows Vista Ultimate Edition

14 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


windows key + R = open : devmgmt.msc
Sounds, video and game controlers > (right click) Realtek high definition audio > update driver sofware > browse my computer for driver software > let me pick from a list...> double click on Realtek high definition audio > YES to update driver warning > AND SWEET SOUND IS AUDIBLE :D

Dec 14, 2007 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...