Question about Alpine Car Audio & Video

1 Answer

I just installed an alpine deck and all i get is the word 'interrupt' on the display and nothing will play.

Posted by on

  • frankwest_11 Jul 28, 2008

    hey thanks alot thats exactly what it was

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 25 Answers

When a device having the interrupt feature (such as a cellular telephone) is connected to the receiver, the audio signal will be automatically muted whenever the interrupt signal is received from the device. The supplied wiring harness contains a pink/black Interrupt lead that needs to be connected to the device's interrupt signal connection.

Posted on Jul 27, 2008

  • jonathon burkholder
    jonathon burkholder Jul 28, 2008

    glad it worked buddy enjoy the new sounds...thx for the feedback

  • Steven Wander
    Steven Wander Feb 15, 2017

    The interrupt on an Alpine is a +12V activated "pause" signal to the Head unit. Probably for a cell phone or other device. Wire it to your nitrous solenoid to get the full audio effect of your motor racing!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hav a alpine cda-w925ehi head unit an it just stopped an now says "interrupt"


Hi I believe you have an Australia model? Alpine's use what's know as an interrupt wire to hook into vehicles/phones to interrupt the audio of the deck when their is a signal sent to it. On the Alpine harness you need to search for the Pink/black striped wire which is the audio interrupt wire. Make sure that wire is insulated and not grounding out against anything or hooked up incorrectly.

-Boz

Nov 28, 2012 | Car Audio & Video

1 Answer

Alpine 9887 displays INTERRUPT in 1998 Honda Accord EX


i think its the wires mate.
if you wnt to try something Discconect the battery of the car. let it 10 minutes and then plug it again. if it not work
the problems are the wires.

Check on the web for the distribution of the colors and wires from ur stereo and from the car.

cheers hope that help

Apr 25, 2010 | Alpine CDA-9887 CD Player

1 Answer

Peripheral's Connex2Car adapter to an Alpine CDA-9851


the alpine should recognize it as a "changer" when you select the source; ie: radio, CD, changer. Sounds simple, but have you turned up the volume on the iPod?
The Alpine adapter is $100, but works great, you can totally control all your iPods functions, and it displays all song info on the Alpine decks display.

Dec 30, 2007 | Alpine CDA-9851 CD Player

1 Answer

Alpine 7897 (interruped)


THIS IS CAUSED BY AN SHORTAGE OF POWER TO THE UNIT. IF THE UNIT ISNT GETTING THE REQUIRED AMOUNT OF VOLTAGE IT WILL SHUT DOWN TO PROTECT THE UNIT. THE ISSUE CAN BE FIXED BY PULLING THE UNIT OUT AND DOUBLE CHECKING THE 12V CONSTENT WIRING TO MAKE SURE ITS NOT LOOSE. IF THAT DOESNT SEEM TO BE THE ISSE THEN ITS A INTERNAL ISSUE AND WILL MOST LIKELY HAVE TO BE SENT IN FOR REPAIRS. SO FAR I HAVE DELT WITH 3 OF THESE ISSUES ON HAND AND ITS ALL BEEN LOOSE WIRING.

Sep 03, 2007 | Alpine CDA-7897 CD Player

1 Answer

No sound to the in car speakers from my alpine cda-9827 cd player


What kind of car did you install this in? Did it have a factory radio in it? If I had to take a guess I would think that there is a factory amp that you may have hooked the blue wire from the alpine deck to. If this is the case when you switch to CD the alpine deck turns off the power to the power antenna lead(blue wire) and thus your factory amp. If this is the case hook the factory amp turn on to the blue and white wire and you should be good to go.

Sep 02, 2007 | Alpine CDA-9827 CD Player

1 Answer

CDA-9885 Alpine No audio from Ipod - CD Playback not working


Disconnect whatever is attached to the BLUE wire at the back of the Alpine deck. Re-connect it to the BLUE/WHITE wire instead. This should solve your problem.

Aug 12, 2007 | Alpine CDA-9885 CD Player

3 Answers

Auxilary RCA inputs have no volume control


Your problem stems from the fact that the CDA-7892 is not equipped with an RCA aux-input jack. If you're plugged into RCA connectors at the back of the head unit, they're outputs, not inputs. The sound you hear is just feeding back through the outputs and into the head unit's amplifier. If you want to play your iPod through this head unit, you need to purchase either the auxiliary input adapter (KCA-121B) or iPod adapter (KCA-420i).

Mar 15, 2007 | Alpine CDA-7892 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

800 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...