Question about Maytag Neptune MLE2000A Front Load Stacked Washer / Dryer

1 Answer

Cannot get cold water; only hot

Even when all settings are set to cold, the water is very hot. Yes, the plumbing is correctly set up.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Make sure the cold water is turned on ,otherwise a plugged screen in the water valve or in the fill hoses will cause the problem .

Another reason would be a defective cold water valve solenoid if so you need to replace entire water valve

Posted on Dec 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water is cold regardless of the setting


I would check the water tempeture knob with a multimeter, u did check the water outlet hoses to see u are getting hot and cold water from them? Also if ur water inlet valve is bad it may only allow cold water or only hot water?

Feb 26, 2015 | Washing Machines

Tip

I'm having the FH error. I'm am currently having plumbing troubles after leaving...


This advice is for Kenmore Elite and Whirlpool Duet model FRONT LOADERS displaying the “FH” error code.

"F/H" indicates that either you have no water coming into the washer, or very little water.

If you have NO water coming into the wash tub after 30 seconds the error code is displayed. Check the following:

- Inlet water valve may be clogged. Clean inlet screens if necessary.
- Make sure water taps are on.
- Check inlet hoses for kinks or clogs.

If you HAVE water filling the wash tub, and after 8 minutes, 10.5 gallons of water has been detected by the flowmeter, but there has not been a detected a Pressure Switch trip, the inlet valves are turned off and the error code is displayed. Check the following:

- Make sure you don't have a siphoning problem. Click the following link for instructions: http://www.fixya.com/support/r587481-prevent_washer_siphoning
- Verify Drain Pump operation.
- Verify Flowmeter operation.
- Verify the Pressure Switch hoses are intact and connected properly.

To access the Drain Pump - UNPLUG the washer and take the lower panel under the door off by removing the three screws under the bottom edge. HINT: Propping the front feet of the washer up can make access much easier. I use a couple small blocks of wood. With the screws removed, the panel should drop down then come off. If it sticks, tap either side and it should come free. The pump is located directly under the wash tub in the front of the washer. Verify the electrical connections are good and that the pump is running. If not, click on the following link to check the pump for obstructions:

http://www.fixya.com/support/r385845-checking_drain_pump_in_whirlpool_duet

To access the Flowmeter and Pressure Switch – remove the three screws in the top panel along the back of the washer. With the screws removed, the panel should slide back, then, lift off. The flowmeter will be located on the left-hand side of the washer (facing from the front) between the inlet valve and dispenser. It’s a small white plastic device with hoses attached. The pressure switch is located on the right-hand side of the washer in the rear. It is a round plastic device with electrical connections and a hose attached.


There should be a tech sheet directly behind the panel or attached to one of the interior cabinet walls. Please refer to this sheet to learn how to perform diagnostics, how to locate the components mentioned, and the specific measurements required determining if the components are good or bad.

I hope this helpful. Please post back if you can't find the tech sheet and/or need further assistance.

on May 27, 2010 | Kenmore Elite 45986 Front Load Washer

1 Answer

No cold water on cold/cold or warm/cold setting


Try shutting off the hot water valve on the plumbing and start the washer with a warm water setting. If you get no cold water, check to see of the cold water hose is plugged with debris, if not the cold water valve may have a broken or disconnected wire. or the valve may have failed. Hopefully it is just a plugged hose.

Apr 29, 2014 | Whirlpool LTE5243D Top Load Stacked...

1 Answer

Cold Fill Washing Machine Does Not Get Hot


Do y7ou have 2 hoses at the back of the machine one for cold water and one connected to the hot water tap of the house. If not then you have a cold water in only. If you have 2 hoses have you connected the hoses into the machine correctly Have you checked to see if your machine has a heating element under the bowl for heating the water. As an appliance shop to verify if you have by the model number of the machine. otherwise you have a cold washing machine and unless you can plumb hot water to it that is all you will have.

May 29, 2013 | Siemens Washing Machines

2 Answers

Hot water on cold washes


To solve this problem simply reverse the water hoses from the way that they are set up currently. Then do a test again to make sure that when you select HOT you are getting HOT.

Nov 16, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Whirlpool washing machine...only uses hot water


Make sure the hoses are connected correctly to the water valve on the machine. The connections will be marked with an "H" and a "C".

Given they are correct, most current washing machines have and auto temp feature on the water fill. It allows even cold water settings to bring in some hot water to make sure the water temp is hot enough to efficiently disolve your laundry detergant. The preset temps are usually around 75* for cold, and 105* for warm. Hot water comes in at whatever temp your household water temp is.

Sep 12, 2009 | Washing Machines

1 Answer

Kenmore top load water temp switch problems and hot water rinse


Hi, Switch the hoses around going to the mixer/inlet valve. I am sure this will take care of the problem.
If not, please let me know so I can assist you further.

Vic

Jul 01, 2009 | Washing Machines

1 Answer

Only hot water in washer on all settings


Are the hoses connected to the correct inlet valve on the machine?

If so, then the inlet valve itself may be faulty.

Jun 17, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

No hot water to wash


Is the hot water hot that is coming to the washer? Are you using the correct settings on the unit? If yes to both then either the solinoid water valve is bad or the timer switch unit is bad. Try going to a totally hot water setting. While turning on the machine feel of the hot water line at the machine and see if you notice a buzz or feel a click as you turn on the machine. On this setting does water run in and is it hot or cold. If water runs and it is cold try going to a total cold setting and see if you get cold or hot water. Is this a new setup or has it been working and stopped? If new, you could have the hoses connected backward. If you get water in both hot and cold settings but cold both ways then your hot water heater is not working....let me know....

Feb 10, 2008 | Frigidaire FEX831CS Top Load Stacked...

1 Answer

Whirlpool LHW0050PQ - Water wont empty or fill


This sounds like a plumbing problem. Lets see if we can isolate it. Turn the valves off behind the washer and remove them from the washer. Remove the washer drain hose from the stand pipe. Stuff one of the hoses into the now vacant drain line and turn the water on. Then do the other hose. Any noise? Now reconnect the fill hoses to the washer and reinstall the drain hose to its' place. Turn on the water valves at the wall, set the washer to a cold/cold cycle and start it up. Listen for noise. Now shut the machine off and set it for a hot/cold cycle and turn it on. Listen for noise. If you get no noise now, it's all good. If you're getting noise from just your hot water, your water heater is set too high and you have steam propagating in your plumbing. Your washer water valves (where the hoses connect to your machine) will only do this if you have low water pressure coming from the wall. Still, it'll be a plumbing problem.

Jul 28, 2007 | Whirlpool LHW0050PQ Front Load Washer

Not finding what you are looking for?
Maytag Neptune MLE2000A Front Load Stacked Washer / Dryer Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Al Clark

Level 2 Expert

290 Answers

Todd Marr
Todd Marr

Level 2 Expert

77 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...