Question about Harley Davidson Harley-Davidson Motorcycle Desktop Telephone

1 Answer

No fire i have a 98 fatboy and when the electronic mod.fried the fuse just kept clicking while the switch was on i changed to points while riding it one day it just quit and the fuse started clicking again i have no fire to the points i changed the coil but its still the same i checked the starter and switches and everything i could think of just like when the module fried the starter butten will not ture the starter but all other power works

Posted by on

  • Anonymous Aug 17, 2008

    I Have a 1997 Fatboy,engine runs,but their isnt any spark

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just brought1997harley hornwontwork

Posted on Aug 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 saturn vue 2.2l 4cyl. code P1516, SES and reduced power light on. What is causing ETC fuse to blow.


P1516 Electronic Throttle Mod Throttle Pos This is the code for the TPS switch you changed the ETC should be for the cooling sys. It could be a short inside the temp sw. itself or a bad wire see if you can run a wire from the battery to the cooling fans and see if they run ok. if so I would change the etc switch as it doesn't cost that much and go from there. The limp home mode is probably caused by overheating at this point. Reset the ecm and see if it comes back after you change the etc switch. Hope this helps.

Jul 24, 2016 | Saturn 2003 VUE 4 CYL

1 Answer

98 harley fatboy turns over but wont start


some after market ignitions don't spark on the first couple of turns but first take off your air cleaner twist the throttle and look to see if gas is spraying in the carb if not give it a little starting fluid if it fires but then dies then its carb issue. now other thing to check is if you have three posts on your coil then its single fire and your plug wires might be going to the wrong spot switch um around.

May 09, 2014 | Harley Davidson FLSTF Fat boy Motorcycles

2 Answers

Starter just spins after ignition wire replaces - no fire


Sounds like you have the starter wires hooked up wrong and to continuous power. If starter shuts off with the key now, but wont engage the motor, you may need shims so that the starter drive lines up with the motors fly wheel

Apr 09, 2014 | 1995 Chrysler LHS

1 Answer

1972 olds 98 455ci starts and runs fine when its cold but once i've driven it for awhile it starts sputtering like its running out of gas


sounds like a vapor lock. older cars needed a set of points . they kept firing times in sync with fuel delivery , valves opening/closing try that.

Jul 29, 2012 | 1972 Oldsmobile 98

1 Answer

After a short ride 40 miles.. My evo fatboy started backfiring sputtering an died. An will do nothing when the starter switch is pressed ...no turning over just silence.


Perhaps a dead battery or blown fuse, first check on your fuse box to see for a blown fuse.If this happens then you have a short in your wire somewhere....

May 08, 2011 | Harley Davidson FLSTF Fat boy Motorcycles

1 Answer

98 jimmy four point three vortex will not fire until you let off the key. Acts like its out of time but has brand new timing chains and gears. The ignition mod tests good.


Even though your ignition mod tests good, you should try a different one. The tests do not always show a fault. What is happening is, your ignition is not getting enough power to fire in cranking mode. The usual reason for this is a faulty module.

Mar 18, 2011 | 1998 GMC Jimmy

1 Answer

I replaced a fuse in my 98 S-10 for cluster and now wont start


You risk fire by installing oversized fuse. And the dash cluster uses printed circuits, and too much amperage will fry those wires...

Now you will need to pull the involved parts and inspect until you find some damage, then find the original fault.

As you have found, these types of problems are somewhat intermittent. I often install a circuit breaker of the same voltage, as the problem progresses, to allow for function. Eventually, the issue will be present enought to actually find something upon surgery.

Doc

Sep 19, 2009 | 1998 Chevrolet S-10 Pickup

1 Answer

Cadet does not fire


is it the 12 hp kohler? if so it is electronic type no points.
have you tried cleaning the flywheel magnet and coil?
use very fine sandpaper and clean them. if still no go gheck kill switch and nothing there is is probally a bad coil.

Jul 25, 2009 | Cub Cadet Street Sign- tractor lawn riding...

1 Answer

My bike was runing good it,s a94 fatboy the other


Sounds like your voltage regulator is bad or come unplugged

May 09, 2009 | Harley Davidson Harley-Davidson Motorcycle...

1 Answer

Bike not starting


everyday and it was fine. Yesterday went to a friend's house to ride. Shut her down to wait for him to warm up. When I tried to fire it back up it turned once and stopped. Tried again, turned once, and stopped. Then tried it again, it did not even turn anymore. I repeated this about 10 times with no turning. It just makes a wheeeeee sound. No clicking. Battery is fine. Have it on the charger just to be sure, but I'm 99 percent sure its fine. I'm thinking relay, but so far, all the threads I've read about relay problems have a clicking sound. I have no clicking... I'm searching now, as we speak, but if anyone could help me out,,I saw a relay failure post about a month or so ago. Could be that. For me, the probs I have had like you describe. 1) battery was fried, wouldn't hold charge. (bought new battery) 2) sidestand switch short. Bypass mod is easy job. 3) fuel pump wire shorted (is your pump coming on and priming at key-on?) after fixing those through the years I haven't had any start issues hassles like this suck. I feel for you mate. Best of luck to you though. ,,,

Nov 10, 2008 | 2002 Aprilia RSV Mille R

Not finding what you are looking for?
Lands Phones Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Lands Phones Experts

kakima

Level 3 Expert

101554 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Are you a Harley Davidson Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...