Question about Toshiba TP55H60 55" Rear Projection Television

1 Answer

Good sound ,No picture

At the moment, I accidentally shorted the heatsink of Q801 with the metal part of my lamp which I assume is ground which burnt a run on the neg side of C810 (168VDC input power to Q801)so it is on order.
The old problem is still there however. I can probably use some help from some one using the the same service manual that I am using. I have access to the service manual as I mentioned,DVM and 100MHZ oscilloscope. Thanks if you can help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,071 Answers

Click this site for free downloading ,and register first there;
http://www.eserviceinfo.com

Try to check Q801 if not leak ,this problem like this good sound no picture this is convergence trouble,try to check this also...

Posted on Jul 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Crv only one brake light working


ever heard of the voltmeter. ?
a device the prevents guessing?
it's very simple to use, if yours is a DMM and that is confusing
use a walfart analog meter for $10 (retrograde meter)

so since one light works, that means the wires are bad.
when I say wires, that means the connectors too.

and btw the switch was good, after all it runs both lights.
my guess? is trailer wiring hacks, or collision damage caused.

if the dead lamp is 0v, the wire is cut.
if like 1v to 6v, its shorted. just enough to not blow fuse but lamp is very dim, did you look in the dark?

low voltage is called, VOLTAGE DROP. (on either side of lamp)
and is caused by 2 things, shorts, or resistance (corrosion)
and sadly you never said left or right side.
see the FSM. see the electric pages.
http://hondatech.info/downloads/Auto/Manuals/CR-V/

see page. 23-1 , index to elect.
then 23-84 brakes
then see them.
see the green-white wire, back aft? In USA we have silly 3rd light. do you>?
using the volt meter, measure the Green-white wire. (bad side)
if 12v?, brakes active, the ground to the lamp is open or the new lamp is DOA.
if the lamp tests good (use a battery), the ground is open to lamp.

if the wire reads 6v (low #), it's got a short. (or a rusty ground wire)
or the green wire is shorting to ground.
if you trace the wire to the other side if car, you will find the open cut wire or the ground out. I'm 100% sure. (grounds good)
if the lamp green has 12v, we measure the shell of the lamp to the body ground, metal, brakes active ! if not 0v, the ground to the lamp is bad. fix the ground.
very simple tests. all.
this is all with a $10 volt meter, it will not lie to you ever,. trust it.

Sep 21, 2013 | 2000 Honda CR-V

1 Answer

My cigarrette lighter shorted out now my fog lights will not work.


Hello! Accidental short on the cigar lighter or a failure? If it was a failure has the cigar lighter socket been replaced and is OK? If the failure or accidental short on the cigar lighter happened when the fog lamps were on current back fed through the Fog Lamp Relay and may have damaged its contacts...Question then becomes; Is the fog lamp fuse (FOG LPS 15 A) OK...it is in the under hood fuse block..Have you checked the fog lps fuse? if it is good and fog lamps do not come on replace the Fog Lamp Relay (under hood fuse/relay block)
Guru...saailer

Dec 13, 2011 | 2002 GMC Yukon Denali

2 Answers

I bought a new horn for my 88 toyota pickup. I put the ground wire on the metal af the truck and then attach the hot wire. the horn sounds while im not pushing the button. then i switch the wires every...


Most vehicles have a horn relay, which should be in a fuse box under the hood. Toyota is usually pretty good at identifying the various relays and fuses in the fuse box. If your original horn was shorted, it very well could have welded the contacts in the horn relay together. Also an aftermarket horn could be drawing more amperage than an original equipment unit, causing the fuse to burn. This last statement is purely conjecture.

Aug 17, 2011 | 1988 Toyota Pickup

1 Answer

Powers on ,no picture


I will assume that you already try it on another PC and still get the same symptom. You will have to open it up and look for bad solder connection in the backlight inverter board, burnt parts, shorted transistors, bad inverter transformers, bad lamps. It will be difficult if you do not have proper parts (test lamps), and test equipment to do component level troubleshooting. Post back waht you see inside if you decide to DIY. See example of what failed in monitors: http://s807.photobucket.com/home/budm/allalbums

Mar 24, 2010 | HP Pavilion F1903 19" Flat Panel LCD...

1 Answer

CRT TV, horizontal line appears, got sound, no picture. Sometimes a good whack brings back a perfect picture, then after a short time, picture disppears into the single horizontal line across the screen....


You have a poor solder connection in the frame output stage. If you have a soldering iron, remove the back cover & look for an IC that will be attached to a metal plate that acts as a heatsink. Carefully re-solder the pin connections on this IC ensuring you dont leave any of the pins shorted together. If you spot any other connections around about this area also looking dry, then resolder them as well.

Oct 19, 2009 | Sony Televison & Video

1 Answer

Electrical problem


Find the ground wire on one of the lights and add another ground wire to a good clean metal surface and see if that fixes the problem. It defently sounds like a ground problem at one of the lights.

Jan 07, 2009 | 1983 Chevrolet Caprice

1 Answer

No Picture/Sound


can you go to the error menu?
im assuming it's the lamp however the error menu will tell me more
If the standby light blinks five times repeatedly, that's indication of a "Lamp driver error". The probable cause listed is, "lamp driver faulty". Its also possible that the internal antenna used to detect the presence of high voltage has become mis-positioned. The lamp driver provides the high voltage. If no high voltage is detected, it is assumed that the lamp driver is faulty.
Otherwise, it is assumed that the lamp is bad and the LAMP LED lights
the part number for the lamp is XL2000U. Its available for $200 at http://servicesales.sel.sony.com/ecom/accessories/web/productSearch.do. Use the Part or Accessory Number to locate the part.

Jan 17, 2008 | Televison & Video

1 Answer

Amp has power and sound at very low settings only


It sounds like you may have a speaker wire shorted to ground. This could trigger the protection circuit. Check all wiring including the area behind the 6x9s to make sure that nothing is shorted to metal/ground. If you can't see any shorts to ground, use an ohm meter to check the wires.

Disconnect the wires from the amp and measure the resistance between the speaker wires and chassis ground. Ideally, they should show infinite resistance. If you read anything other than infinite resistance, trace all wiring to find the short.

Dec 08, 2007 | Pioneer GM-5200T Car Audio Amplifier

2 Answers

Amplifier repair


Unknown model not working could be a bunch of things!
does the unit have power?? fuse(s) ok?? turn on voltage present(12v)?? Any leds?? Unit ever get wet?? Any lites?? smoke get out?? was it, did it get real hot??
I have worked on a few with various problems, no common problems. Some of the things I have seen; Level adj pot was smashed in, Shorted fets , + burnt gate drive resistors in the ps section + blown runs, bad connections, shorted outputs, corrosion from beer leakage, bad electrolytic caps, leaking caps ate up the copper runs, metal bars used to hold down fets and outputs came loose, parts over heated and shorted.
Open up and look around, burnt resistors, leaking caps, puffed up caps, black marks, are all helpful signs.
These amps typically use FETs in the power supply(+/- 25-50v) and regular transistors for the outputs. Test all heatsinked parts for shorts. Carefully remove metal bars holding down heatsinked parts, keep track of where the heat sink insulators go, remove pcb and inspect runs. Repair and bench test with a power supply that has an amp meter. With out any input, unit should only use a few amps after initial 5-15amps to get the PS fired up. Then test across speaker outputs for any DC voltage. Anything over 1v, (should be very close to zero) amp needs some more work.
Good luck!

Nov 06, 2007 | Orion 8004 Car Audio Amplifier

Not finding what you are looking for?
Toshiba TP55H60 55" Rear Projection Television Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Televison & Video Experts

The Knight
The Knight

Level 3 Expert

72256 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a Toshiba Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...