Question about Raymarine C80 GPS Receiver

1 Answer

Scanner self test result...is display comms/fail /raymarine c80 18" dome

Scanner self test result ...is "display comms/fail" what does this mean. I have raymarine c80 18"dome...

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 111 Answers

Chances are that your scanner cable may be bad. Check inside the dome and make sure that the little wires going into the black connector from the radar cable are seated correctly and all the way in. This can cause tons of problems. Also check to make sure that your pins in the back of you unit are not corroded or broken off.

Posted on Jan 22, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have a new C80 that came in a pre-packaged system with a dome, cables etc. My service department at the marina installed the system. When we power up the radar...no image, power is good, dome is...


Sounds to me like the wiring is not quite right, as though a ground is not properly grounded. It should not be grounded to the battery. Check out the picture of the install below and verify your connections.

http://www.raymarine.com/raymarine/SubmittedFiles/rs125/rs125_legacy_connections.gif

May 15, 2011 | GPS

1 Answer

C120 displays NO DATA SOURCE in the radar section of the screen. ohns resistance test checked out. what else can it be?


1. you must have the latest software 4.29 the new scanner dont work with the old Software.
2. Be shure that you have really put in the connector of the cable inside the plotter its not so easy.
3.
try the plotter on an nother boat with an working system than you will know if its a problem with the antena or Plotter

Aug 06, 2009 | Raymarine C80 GPS Receiver

2 Answers

The display of the C70 has stopped working. Instead of a picture it only shows either vertical bands of color or just black/white vertical/horizontal lines. Occasionally the display comes back but only for...


I recognize the problem. It mostly occurs when the plotter is exposed to moist during some days. The contactstrip which connects the computer to the screen gets moist and does not conduct in an optimal way. The result is a non readable screen with stripes

The solution is simple: press on the edges of the screen and the contact is re-established.

Jul 18, 2009 | Raymarine C70 GPS Receiver

1 Answer

Hello! Our Raymarine A65 will not start up. It starts a boot process but does not show "Raymarine A65" on the display and no chart is displayed as it usually does. Regards Odd


Probably a bad printed circuit board, just had to send mine in to have it repaired. When I hit the power button, I did hear a beep, but then nothing displayed. Mine was still under warrenty, so don't know the repair cost if yours is not.

Jul 15, 2009 | Raymarine A65 Combo GPS...

1 Answer

DISPLAY IS LOSING POLARIZED FILM


you could use "Screensavers" like the ones that you use on PDA or mobile phones, very easy to fit. There are lots of different sizes on the market. They have an effect similar to polarizing coverings. another workaround would be to source and fit a sunscreen around the top and sides. You could get the film that is its self polerized but this is expensive and can be tricky to fit.

Jan 08, 2009 | Raymarine C80 GPS Receiver

2 Answers

Raymarine e series malfunction


I have found that many of the issues you are experiencing are a result of operator error (no offense). For the system you have described, you will definitely have a network switch which interfaces everything. Is it possible that the network switch is powered from a source that you dont always turn on? In other words, if the system has multiple breakers and the network sw is tied to one of them, using only one display for example may leave the switch without power and give the error messages you described. Bottom line......BE SURE that the entire system is powered on. Another possible cause is master vs slave. One of the two displays is the master. If you power the system up in the wrong order or without the network switch in the loop, the slave unit will automatically ask you to set it as the master. NEVER do this. Changing the master will result in data loss as you described. Finally, if all of this checks out, verify the software in your displays (the version will appear in the bottom right during start up). Your software should be at least V4.29 but there is a newer version available so if you need to upgrade make sure you get the most recent. Good luck

Jul 27, 2008 | Raymarine E120 Multifunction GPS Receiver

1 Answer

Raymarine G series radar


Your problem is likely noise from the motor. Modern diesels use high speed networks, so it could be interference. Next likelihood would be a software issue. Is the diesel set up to display info on the G display?
Solution could be re routing cables, grounding or un grounding devices. First step is to send your processor to Raymarine, sorry, necessary step to eliminate hardware failure. This is a tough symptom, so do the easy stuff first.

Jun 16, 2008 | Raymarine C80 GPS Receiver

2 Answers

Raymarine SL70 Radar; Unit switches on normally, but there is no radar image appearing. The cable is ok, the scanner is rotating...


I have the same problem. All functions and settings appear to be working OK but no image. After startup time about 3.5 amps are drawm When I turn on power [transmit] amps goes up to 4.5 approx.

I have the scanner head spinning but no target images

Ian

Apr 07, 2008 | Raymarine RL70CRC GPS Receiver

1 Answer

Display


It sounds to me like there might be a video processing problem in the scanner radome, or a break in the interconnect cable that runs from your screen to the radome.

If you did any work onboard recently that might have disturbed the interconnect cable please revisit the scene. If there was any kind of splice in the cable something may have come loose.

If the normal checks of tight, clean connections, adequate power to the display (which feeds the radome) don't revel anything, you may wish to call Raymarine or a local service dealer.

Dec 02, 2007 | Raymarine RL70CRC GPS Receiver

2 Answers

Radar screen shows "no scanner". Would like resistance data for cable pin-out from display to scanner head.


Hello Clifford,

This is an old message. Are you still having trouble with this or has it been resolved?

Aug 22, 2007 | Raymarine C80 GPS Receiver

Not finding what you are looking for?
Raymarine C80 GPS Receiver Logo

Related Topics:

287 people viewed this question

Ask a Question

Usually answered in minutes!

Top Raymarine GPS Experts

Steve
Steve

Level 3 Expert

688 Answers

The Knight
The Knight

Level 3 Expert

69955 Answers

Mike

Level 3 Expert

4332 Answers

Are you a Raymarine GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...