Question about Boss C150 Car Audio Amplifier

2 Answers

Hi, i bought a guitar pedal, a boss OD-3, it works great when its on and sounds fantastic, but when i step on the switch to bypass the circuit so i just hear my guitar without the effect, it cuts the whole sound from my guitar and basically just mutes it. Could anyone please help me as i have to play a gig tonight! thanks!

Posted by on

  • Anonymous Dec 02, 2008

    I need to know the value of the resistance R24 of the boss chows c150 200w 2ch



    Thank you for his(her,your) collaboration

  • Starfish Phoenix May 11, 2010

    http://experimentalistsanonymous.com/diy...

    Heres a schematic if your confident of having a look inside for yourself ... As for no sound when effect is off ... Is your guitar all the way up? Are you using a mono lead? Are you running of external power or battery?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 73 Answers

I had a similar problem, but opposite. the bypass was normal and the on position muted the distortion output levels. it turned out to be a couple bad ic's. it is not cost effective to repair these pedals. the parts are cents on the dollar, but the time consumed to trace down the issue is ten fold. as well, it is more than likely not just one part gone bad. the film on the board is so fragile that you may end up finding yourself having to repair your test points as the film disintegrates. if you want to fix it i would recommend assuming the ic/s are bad, replace all of them, replace the caps as well, and while you are at it the jfets. the cost on the parts from mauser.com with shipping would be under 20 bucks. then its just a matter of swapping them out carefully with a 700-800 degree solder iron. i would also get a solder wick or a desolder braid from radio shack, which you can use to remove the old solder from the board onto the braid. i would just keep it for parts and try to get another off of ebay.
yostamplifier.com

Posted on Jan 22, 2010

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 22 Answers

Make sure your power is running solid with the pedal.

Posted on Sep 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a boss chaos c-650 amp. channel 3 and 4 work fine but i get nothing from 1 and 2. i opened the amp n realized that one of the fuse holders had gotten detached from the circuit board. could i just...


the fuse holders are for the channels if 3/4 work an 1/2 dont an the fuse holed is disconnected , try turning on ur amp an playing a song an pull out the fuse that is connected to the bored an see if it stops playing if it does then , u would have to hook that other holed up to the bored where it was before

Jun 09, 2011 | Boss C650 Car Audio Amplifier

1 Answer

Crate Guitar Amp G120 cxl not outputting sound ... What troubleshooting steps should i take before purchasing new module?


I had a Crate G120C XL COmbo amp that was only outputting very quietly. I checked all pots. They were operating as they should be. I checked the speakers outs, the footswitch and its connections and both guitar inputs ..all operational. Problem: turns out when you plug an effect into the effects loop, there is an internal switch that lets the rest of the circuitry know an effect is there and routs the correct internal signal to it. As soon as I plugged in a pedal, Voila!!!! Full volume was completely resorted, no problem at all. So at this point I can either limp along with a pedal in the loop that isn't even doing anything, or I can go inside and repair the switch OR bypass it (short it out) so the loop is no longer functional.
There are other situations that can cause the same symptoms, but this is what was happening in this particular case. Amp cost me $50, sold it for $225. Nice. Got me another one-- almost same low price.

Oct 16, 2010 | Crate SPA1600 Power Amplifier - SPA Series...

1 Answer

BOSS AUDIO SYSTEMS SE950 Car Audio Amplifier: I have a SE950 boss amp, hooked to 2 audiobahn 12"...


Sounds like you are over working this amp for sure.. Upgrading your power wire & battery might help, check your gain level on your amp to. This is not the volume for the amp. Its to get both amp and the cd player on the same page... And most of all if your subs are wired up to .5 ohm stable, see if your amp do the same... My answer to this ?? Upgrade your amp, Boss audio was never a good company to me, but that is my opinon. Audiobahn set up all the way..

May 16, 2010 | Boss AUDIO SYSTEMS SE950 Car Audio...

1 Answer

BOSS BASS 600 - No Sound .


ITS BEST TO HAVE A SOLID REMOTE WIRE WITHOUT NE SPLICES WAT SO EVER

Feb 08, 2010 | Boss AUDIO SYSTEMS BASS600 Car Audio...

1 Answer

I have the all tube Crate TV-120. When I turn it on it fires up fine. When I switch the standby on I get a loud whistle sound and can hear a humming from the speakers. I can also get a low guitar volume...


This is a guess: I suspect the bypass switch on that effects loop jack is causing a problem. These jacks cause a lot of problems. The switch passes the signal through if there is no plug for an effects in the jack.

You can SOMETIMES tighten up the contact to restore the jack. You have to disassemble teh unit to get at it of course.

Jan 23, 2010 | Crate SPA1600 Power Amplifier - SPA Series...

2 Answers

My paeveybandit 112 is buzing when i turn it up


Check the power supply area for bad connections especially near the large capacitors. If one or more of those are disconnected, the DC voltage will have some noisy AC on it that will sound like a buzz.

Keep us posted.
Dan

May 15, 2009 | Washburn Amplifiers: 25 WATT Guitar...

1 Answer

Perfect ten bass amp, guitar


can you use headphones? if so do they sound normal. probably have bad filter caps. 2200uf caps big ones, go bad and lose their capacitance and cant process the low end notes, sounds like a motorboat or ******* out. speaker may have issues as well. get the caps from mouser.com and careful of stored voltage on the capacitors it is deadly....... those caps are less than 2 bucks each.

Jan 21, 2009 | Ashdown Perfect 10 Bass Combo Amp Car...

3 Answers

Guitar Problem I Think.


First check your guitar to amp cord.
The pickup, audio jack, or pickup selection switch may be defective.

Nov 04, 2008 | Washburn Amplifiers: 25 WATT Guitar...

1 Answer

Problem with pickup on guitar washburn d46


Hello woizo,

The windings of the pickup might be bad. Basically these are magnetic pickups that take the string vibrations and by using transducers converts the vibrations into electrical energy and the by using preamplifier's and finally a main amplifier it takes the electrical energy and then turns it into sound. It sounds like in your case the pickups need to be repaired or replaced.

Now I would check the amplifier first and the run a test on the output of the guitar to make sure the potentiometers (volume, tone, etc) are ok. If these are ok then I would really suspect the pickups.

I hope this helps,

Thank you,

Shuttle83

Apr 13, 2008 | Car Audio & Video

Not finding what you are looking for?
Boss C150 Car Audio Amplifier Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boss Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

63456 Answers

xxxxxx xxx

Level 3 Expert

4724 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Boss Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...