Question about ASUS P4SGX-MX Motherboard

2 Answers

VIA AC 97 Audio Chip set is not enable please enable it in BiOS In Bios audio is enabled and later i added the VIA Ac 97 Hardware through add hardware wizard but is says unable to start VIA Ac 97 "error 10 " and while i am trying to install driver from device manager while i give the path of driver which is stored in my hdd system is getting restarted . My Configuration are as follows Mother Board : Mercury Model KOB P4M266

Posted by on

  • 3 more comments 
  • sujaybabuv Jul 24, 2008

    No it doesnt support

  • Anonymous Nov 16, 2008

    VIA AC 97 Audio Chip set is not enable please enable it in BiOS

  • Anonymous Nov 30, 2008

    im not new to the pc world so when i got this error i went into the bios and what do you know it was enabled??? wtf it still doesnt work!!!

  • laminsodiya Jan 13, 2009

    on my computer a windows xp it says i need to enable it in bios but i don't know how to??? help PLEASE!!!

  • Sergio Scalfaro
    Sergio Scalfaro May 11, 2010

    have your sistem dual boot?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 61 Answers

You can search your model board on the site and download and save your drivers to the pc or run them
http://www.driversdown.com/driverslist/s_479_2.shtml

Posted on Jul 24, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi how are you

Posted on Nov 19, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My mother board is 82801 problem is no audio device


There could be a problem with the actual audio circuit (which is built in I believe, not sure) on the motherboard itself or the audio has been disabled in the Bios. Reboot your computer and access the bios software and check to see if it has been disabled. If so, enable it and save changes and exit. If not, the chip itself could be defective, you could simply buy a third party audio card and install it in an open slot on your motherboard.Follow the manufacturers installation instructions and Install the drivers that came with your card, (after booting up your OS), and that should take care of your problem. Good Luck!!

Jan 05, 2011 | Intel Motherboard

2 Answers

I have using msi k8mm-v ms-7142 ver:1 motherboard with amd sampron 2500+processor its audio driver is not working i download and install ac97 audio from msi site but it is asking to enable bios audio...


You have to double check the cmos or bios settings which the audio are enabled mostly on integrated peripherals inside of you bios! Tap DEL key to enter bios setup.If the audio settings are enabled other solution is to upgrade your bios firmware. You can actually download the update from MSI official website. But be careful while updating your bios firmware, be sure to download the exact model of the motherboard and you must have back up battery or UPS while performing flashing your cmos because if interrupted while flashing causes of fluctuation your motherboard will be dead set.Always remember to back up your cmos before flashing it. After flashing your cmos, install again you downloaded audio driver. The audio driver must be compatible with your operating system in order to install the driver. Hope this works for you!

Dec 29, 2010 | MSI K8MM-V Motherboard

1 Answer

The audio support is disabled when i check the bios menu and i want to enable it but nothing i do seems to be working, i tried to install AC 97 wdm audio but it shows that some "rtlvaac" is missing the...


If the bios shows audio as disabled and you are unable to enable the audio in bios, you need to update the firmware of the motherboard. You can find the firmware on Intel website by searching with model number of motherboard.

May 30, 2010 | Intel Motherboard

1 Answer

There is no sound device installed on my computer


Mercury P4VM800M7
Check the Audio jumpers on the motherboard.
See page 1, (AUDIO1). There should be two jumpers over pins 9&10 and pins
5&6 for the rear audio ports to function. See pages 17 in you’re manual for a closer look.
Next check the bios. See pages 30 in you’re manual.
Bios, Audio setting should be set to [Enabled]. Save and exit the bios.
Open windows control panel than open Sound and Audio Devices icon.
Check the Audio tab and the Voice tab. Both should list as AC'97.
If not re-install you're audio software from the CD that came with you're MB.
OR you can download it from the link provided below;

http://download.cnet.com/Audio-Realtek-ALC655-AC-97-AUDIO/3000-2110_4-168843.html
If you still receive feed-back try another speaker system. (Still no change)? Audio controller is defective. Replace with a PCI sound card.

Cheers'
Mike

Apr 18, 2010 | Mercury P4VM800M7 Motherboard

1 Answer

BIOS of ECS L7VMM3 mobo..


You'll need to enter the bios menu. As soon as you hear a single beep press the Delete key on you're keyboard. See the top of page 27.
Open Advanced Chipset Features than find and open
VIA OnChip PCI Device, Page 39
Set VIA-3058 AC97 Audio to [Enable]. Save you're changes and exit the bios. When your system restarts you should have audio.

Cheers'
Mike

Jan 09, 2010 | EliteGroup ECS MB L7VMM+ W/ CPU-ATHLON...

2 Answers

How to install mercury audio driver in my computer


please install your audio driver Via ac97 driver express install

Nov 22, 2009 | Mercury P4VM800M7 Motherboard

2 Answers

I have no sound in my computer. In my device manager before, AC Realtek97 used to be part of the list under sound, video and game controllers.It's no longer there, as well as the sound icon in my taskbar....


At first try installing sound driver from your motherboard CD. If problem remains try downloading the latest sound driver according to your motherboard model from the manufacturers website. Check your speaker or headphone carefully. If there no sound please add a new sound card. That is the final step you can go through. Keep informing.

Feb 14, 2009 | Gigabyte Motherboards

2 Answers

865 mother board sound driver


The fact that the driver is not being prompted or autoloaded by the OS tells me you might have to enter the BIOS and enable the sound features. Sometimes they are off by default. I would also look for an updated BIOS while I was at ASROCK the real maker of your board.

try this site



Jan 04, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Windows xp sp2 could not see the built in audio driver


dude try instaling the sound driver realtel ac 97

download the drivers from this website http://www.softwarepatch.com/utilities/ac97.html

Nov 21, 2008 | Gigabyte GA-8LD533 Motherboard

Not finding what you are looking for?
ASUS P4SGX-MX Motherboard Logo

2,432 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...