Question about Intel D845GVSR Motherboard

1 Answer

Harware I want to buy MotherBoard Debug Card Tell me some information

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,427 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Initialize POST Error Manager(PEM)


try clearing your cmos. (little battery on motherboard) or one of your memory modules might be bad. try one stick at a time or if you only have one stick, you may want to pick up a new one.

Mar 12, 2014 | Computers & Internet

1 Answer

Reset high in debug card


motherboard audio/845GV/845%20GV.rar

Jan 10, 2013 | Intel 845GE Motherboard

1 Answer

Vga card not working


check leads from motherboard to hard drive make sure connections are secure Ide/Sata include electrical also check your graphics card make sure its seated properly with no dust built up or in the socket if you remove the card restart your computer then reinstall it this should activate the found new harware wizard
hope this helps you

Aug 29, 2011 | ASUS P5PE-VM Motherboard

1 Answer

Cnt play video files int his pc.


try lowering your screen resolutions and frequency {screen refresh rate}
also set the harware acceleration to good instead of best probably your display card does not support the graphics or load applied on it at the time of video

Dec 06, 2010 | Mercury PVCLE266 Motherboard

1 Answer

Hello want to purchase graphics card!!!! if you can plz tell me the maximum my board can support. my board is asus p4 sgx_mx


Your Board has a 4x AGP slot, which is a 1.5v. This is the information that you need to make a buying decision.

Jul 15, 2010 | ASUS P4SGX-MX Motherboard

2 Answers

Sound driver not install on pc


perhaps the driver is b supported by pc
u can install driver from add harware wizard and selecting install driver frm internet.

Mar 30, 2010 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

After a powerout my 865 mother board does not recoganize the eathernet card. Add remove hardware does not help as it does not accept the driver,comes a warning 'the harware is not installed properly will...


If the powerout was caused by surge, very possible something was damaged. If you have more than one expansion slot, try the ethernet card in another slot.
Try a different expansion card in the old slot. If you don't have one, pick up an old 56K modem and try it. You can get one for less then $10. This will help rule out whether problem is in expansion slot or ethernet card.

Nov 03, 2009 | Intel 865G Motherboard

1 Answer

EliteGroup ECS AMD690GM-M2


get a debug card, put in the pci slot, put the processor, memory, hdd keyb, mouse on the place, double check it..turn on the power , read the last post code that display...watch for the blink of the 3 keyb lamp during power on...if there is no blink..then your o/b vga not initialized by the bios and (maybe) reading the other exp slot.
if there is a blink then check your monitor and cabling..record the last post code that display on the debug card (POST code display card), shutdown then remove all your device except for processor,ram,debug card , vga(if any external)...turn on the power again..did the post code is different or its the same with the last time?
shutdown,remove the ram, and vga (if any ext vga)..power up again (with only debug card and proc) did the code display the same or no ?
remove the proc and still with the debug card inserted in the slot..power up...what in the display?same?
you should be able to diagnose that..may be the proc (code 00 C0 C1 C2 ), may be the ram...maybe your o/b vga was dead..maybe your bios rom was still have bug (ECS ??=>does have a 2-3 years waranty..am i right?)
UDIN (indonesia)

Jun 13, 2008 | EliteGroup ECS AMD690GM-M2 Socket AM2...

1 Answer

Won't run POST


mobo battery is batery in video card try pci differt video 1 pice ram or the other power grounded well with all screws

Jan 17, 2008 | Soltek SL-915G Pro-FGR Motherboard

Not finding what you are looking for?
Intel D845GVSR Motherboard Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

753 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...