Question about Hoover Washing Machines

1 Answer

I put the machine on a hot cycle on and then the next load wont work on cold wash. I have turned off the hot tap and only left the cold tap on and still the machine will not fill with cold water why?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,462 Answers

Probably just coincidence.
you will have to check cold valve is ok with a multimeter

Posted on Jul 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WI815 Intuitive Eco - no cold water


IW Intuitive Eco.
Water valves have a rubber diaphragm that wares out
after some time,
So yes you are right water valves need replacing.

Apr 21, 2014 | Fisher and Paykel Washing Machines

1 Answer

Washing machine sticking in middle of rinse and spin part of cycle


If your machine is stopping at the rise cycle, then you have a faulty cold water inlet valve/solenoid.

To verify this, turn off your hot water tap and only leave the cold water on. Put your machine on a cold water cycle. If the machine does not fill up, it means the valve/solenoide needs to be replaced.

Also note if you had water left in the tank prior to rise cycle commencing, then the drain pump is blocked.

Ash

Sep 11, 2011 | Hotpoint Washing Machines

1 Answer

I have a wtw5800swo washer. The washer will complete the wash cycle, but then shuts off and will not enter the rinse cycle.


Be sure to guarantee that BOTH hot and cold taps are turned on. Commonly, the hoses get reversed, and dad turns off the hot water (due to high bills) and the hot is connected to the cold tap, which is used for rinse, so the machine will wait forever for the water...

Apr 07, 2011 | Whirlpool WTW5850S Top Load Washer

1 Answer

When going to wash with my GW11 it stops during the was cycle and the cold and hot water light blink and the machine beeps


Hi just read your posting.Now, when the hot and cold lights flash at the same time it means that you are not getting enough or no hot or cold water.Remove the cold and hot inlet hoses from the machine end and put the ends into a bucket.Now turn the taps on to see if you have water coming out the hot and cold hose and if the water pressure is adequate.Try a cold fill on the wash cycle and see how it goes.please reply and let me know if there is water coming out of the hoses at a good pressure and also what water temp do you select on the wash cycle.Looking forward to your reply.

Oct 04, 2010 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Will not advance automatically through cycles. Ha...


I would have thought it was the board too! does it beep when it stops? if it does then it should be putting up a fault code.top row of lights..CHeck that you have both the hot & cold hoses connected & turned on at the taps.even if you are not useing hot water to wash with,turn them both on anyway.Some machines require this regardless of wether you are useing hot.The reason for this is F&P have built into their machines to give a little squirt of hot water to maintain a certain level of cold wash.Make sure also that hot hose is going to hot valve & cold to cold.

May 20, 2010 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Whirlpool Duet washing machine - no cold water comes in when I put it on cold cycle


Check the tap is turned on
if not fix
turn off taps, check the lint screen inside the hose end (tap connector end) is not blocked
if not fix
check cable connections on cold water solenoid valve inside rear of case
if not fix
replace cold water solenoid.

cold water solenoid valve fails more often than hot, is used on every cycle so bnurns out first.
unplug washer and turn off water before checking cables or replacing solenoid.


solenoid is cheap, common to many washers local parts guy will have one that fits even if it is labelled ge frigidaire kenmore

Sep 21, 2008 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Maytag Front Load Intellisense 6.5kg


washer may not be detecting water temp but water flow ..if you never use hot water may try hooking cold water to a Y-connector and then hooking to both hot and cold inlet valves ..however it is also possible washer is detecting inlet temps in which case you're out of luck ..i suspect the latter

Sep 01, 2008 | Washing Machines

3 Answers

Whirlpool washer problem


it sounds like you cold inlet need replaced its a easy job

Jan 10, 2008 | Whirlpool AWM6100 Front Load Washer

1 Answer

Washer tub will only fill on the hot setting


Is the tap to te cold water turned on
I would check that

Jan 13, 2007 | Maytag MAV3905EWW 13 Cycle Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Chris Hall
Chris Hall

Level 3 Expert

842 Answers

Are you a Hoover Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...