Question about Dymo LabelWriter 400 Thermal Printer

1 Answer

Printing blank labels

I had a label stuck in the printer, removed it, and now it is printing blank labels. otherwise working fine - just nothing on the label. it is like invisible ink!!

Posted by on

  • 3 more comments 
  • Anonymous Sep 06, 2008

    same help

  • Anonymous Oct 28, 2008

    I had an extra label come out and I put it back in. After that I print a label but theres no address showing its coming out blank. I fed a card to clean the head as told by Dymo but no luck what do I do?

  • Anonymous Dec 23, 2008

    Same here, lil' help please?

  • bakuhn Mar 03, 2009

    Dymo Labelwriter 330 prints blank labels. Is the thermal print head shot? Is there a fix?

  • Anonymous Mar 08, 2009

    Mine wont print just throw labels out and just get printing error message

×

1 Answer

I am having the same problem! Printing blank labels. Don't know what's wrong now. It was working fine yesterday.

Posted on Jul 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What in the world!! I have the Smart Label Printer 450, it is not advancing the label, and the power button is flashing. It will not print a label at all at this point, and when it will end up printing a...


Unfortunately, this is usually an indication that the label roll in the printer are too old. This action is by design, compatible labels should have a black rectangle on the reverse side and the Smart Label printer uses the black rectangle to orient the label. This means your Smart Label doesn't think its wasting labels, it's just trying to run through what it considers to be unsuitable labels as fast as it can. If you're only printing one label at a time you can recover some labels by correctly the label's line up after each label you print but there's nothing you can do so that your printer will properly advance its current labels.

Remove the current roll, open a new boxed label roll, remove a sealed roll, cut open the sealed plastic, remove fresh label roll and load it in your Label Printer. Power the label printer back on and press the label advance button, it should correctly line up.

May 08, 2014 | Seiko Smart Label 240 Thermal Printer

1 Answer

Label is printed fine but each printed label print blank line before label print


To isolate problem run a test label from printer.Does the same thing happen? If so it is a printer problem.If not the problem is in the document itself.

Apr 24, 2014 | Zebra LP 2844 Thermal Printer

1 Answer

My dymo label writer twin turbo stopped printing on left side!


There are a few common reasons this is problem can exist.

1.) the incorrect template is used when creating the label

2.) the labels are installed incorrectly - the labels must be loaded and pushed against the left side of the printer and lid closed when printing to ensure the labels don't "wander" out of the sensor's view.

3.) the label sensor is covered by some debris - sometimes a label jam can cause a piece of label to become stuck on the underside of the sensor thus blocking its view. 4.) the print head is covered by some debris - sometimes a label jam can cause a piece of label to become stuck on the underside of the sensor thus blocking its view.

5.) The labels are defective - if you have another roll of the same size, try it to see if it has the same issue. If not, make sure you purchase quality labels like Dymo name brand or Labelvalue brand Dymo labels.
6.) The printer is defective. Labelwriter 400s have a 2 year warranty, so you can contact Dymo customer support to determine if the printer is defective and return to the retailer you purchased it from.

Oct 08, 2009 | Dymo LabelWriter Thermal Printer

1 Answer

Dymo 400 was working fine, then I had to unjam


You probably didn't damage it, it sounds like you may have knocked loose the thermal printing portion (which is the most important part). There is no easy way for you to repair this but Dymo will usually do it for free under warranty. Their phone number is:
(203) 588-2500

Jun 25, 2009 | Dymo LabelWriter 400 Thermal Printer

2 Answers

I get 2 labels(1 with data and 1 blank)for every label printed


THE LABEL SENSOR IS NOT SENSING THE BEGINNING OF THE NEXT LABEL

Clean the photo eye that senses the label gap with a q tip and alchol

Open side door release print head and remove label stock you will see small photo eye clean

put printer in manual mode( switch 1 on to and 1 on botom on

turn printer on it should advance one label and hit skip it should advance another

put back in computer mode

should work now if it still skips check yur label desigh=n software and label mode (continuous or sense label)


Best of luck to you



Dec 29, 2008 | Intermec EasyCoder 3400 Thermal Label...

2 Answers

Printing problem


better to send it for repair

Apr 03, 2008 | Zebra Z4M Printer

6 Answers

Printer keeps printing blanks...


We have found a reset that we use.
We unplug the printer and then we hold down the feed button and we keep holding down the feed button while we plug back in.
It goes through some sort of a reset and this sometimes works.

Jan 23, 2008 | Dymo LabelWriter 400 Turbo Thermal Printer

1 Answer

AS400 Spool files stuck in outq in send mode


I have WiFi Zebra QL420. In my case a simple header label prints fine then the complex label (many fields, barcode, lines & boxes) gets stuck. Labels are in separate spol files. We have many other labels printing fine, just this one ALWAYS gets stuck.
If I send same data from PC to printer it works fine.
I can see with ethernet sniffer that header label data goes but complex label doesn't even leave the iSeries. My sniffer is too crude to tell me what LPR level protocol is saying.

Oct 10, 2007 | Printronix T5000 Thermal Printer

Not finding what you are looking for?
Dymo LabelWriter 400 Thermal Printer Logo

2,935 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dymo Office Equipment & Supplies Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Ed Mac

Level 3 Expert

731 Answers

Jax Planet
Jax Planet

Level 2 Expert

921 Answers

Are you a Dymo Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...