Question about ASUS Computers & Internet

1 Answer

No sound on my pc

I have connect the sound device but still no sound

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,427 Answers

Did you try reinstalling the drivers for your sound card or on board sound driver ? they should be on the driver cd that came with your system , you may also want to verify that the jacks are connected correctly, they are color coded.

If you dnt have your driver cd you can post the main bord model here or the sound card model and we can get a link to them for you.

To verify that your drivers are installed correctly and there isnt anything wrong with your system

1.) go to the control panel
2.) go into the device manager
3.) look for anything with a yellow marker relating to multimedia or pci device, if a yellow marker is spotted by any one of these then there is eighter a problem with your device of or drivers.

try reinstalling the drivers ,, if that faiuls then you may want to consider purchasing a sound card and installing it, its a lot cheaper than a new main board.

Posted on Jul 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No sound from ASUS P5VDC-MX


If everything is OK in Device Manager, check Audio in Sound and Audio Devices under Control Panel. The Sound playback should default to Device Manager device.

Plus, make Volume Controls are not muted.

Last, simply check with headphones.

Dec 09, 2012 | ASUS P5VDC-MX Motherboard

1 Answer

No sound although devices show working okay


make sure all your wires are connected, if you have external speakers, make sure they are plugged in at the correct port on your pc. do you have a sound card, if you do it needs to be enabled in your bios screen. if you don't have a seperate sound card and are using the sound card off *********** board it will also need to be enabled in your bios screen. on most pc's you enter the bios screen by rebooting, when the pc flickers press delete on your keyboard it should bring up the bios screen. good luck!

Jan 16, 2012 | Foxconn Computers & Internet

1 Answer

Hello please help me!! i have just connected my mikomi speakers to new pc and pc is saying i dont have any speakers installed hence i have no sound!


the sound drivers might not have been installed or have been corrupted
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer hope this helps

Aug 17, 2011 | Computers & Internet

2 Answers

I have no sound. my speakers are ok.


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Apr 14, 2011 | Computers & Internet

1 Answer

I had reformat my PC .. because it wasn't working out .. i was not able to save all the drivers .. as in ALL .. when i finished reformatting my PC .. I discovered that it had no sounds at all .. My PC is...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Apr 13, 2011 | Computers & Internet

1 Answer

I searching amd PC Chips M863G (V1.5A) windows7 ethernet and sound driver can your help me?


If you are trying to connect through a modem/router the driver it should have come with a disk provided by your ISP
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
hope this helps
http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html

Apr 03, 2011 | AMD M863G (M863G15CV22ARV000) Motherboard

1 Answer

Hello,i have a problem regarding to my pc because there was no sound eventhough i downloaded the sound driver,it is not working. I've just reformat my pc. i really don't know why the sounds not working....


if you are having problems with your sound
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Mar 30, 2011 | EliteGroup ECS 661FX-M Main Board Socket...

1 Answer

I reinstalled Windows Xp pro when i upgraded my hard drive. Now, in sounds and audio devices it says i have no device. and there are no sounds


u need to install sound drivers from the CD that came with your PC
if u have a custom built PC then use the motherboard CD for the sound card installation....
if all efforts fail the the best solution for the time is
use a USB Sound Card adaptor, buy in Ebay for 1$, attach it to the USB port and connect the speaker sound oput jack in that adaptor...that will buy some time to solve ur sound card issue...
i too had the same issue and till date i am on my USB sound card system...i am Ok with it....

Aug 09, 2010 | Computers & Internet

1 Answer

Audio device


1. check the volume control in the Windows task bar ( the speaker icon)
2.check to see the volume slider is at zero also look at mute box ( take the check out if it is checked).
2. check the speaker volume control knob to see what lever you have it set.
3.check the cable to the input port on the sound card in the PC to see if you have it seated in the port all the way.
4. if you still don't have sound reload you drivers for the sound card
5. go to the "Control panel" click the Hardware and sound" hyperlink. This will bring you to the "device manager" link click here then you will see the list of device connect to you PC mother board.
6. click the "sound ,video and game controller" arrow to the left ( this will expand this catagory). You should now see you sound card listed.
7. right click on this listing and a screed with tabs will appear click the "Driver" tab then you will see captions such as update drivers etc. click update drivers then click OK or apply. You PC will then attempt update the drivers for the sound card and replace the "DLL" (dynamic link libraries) to couple the driver with the Windows Operating system files.
8. Your sound card sound then work properly.
9. to check go in the the "volume controll and click properties and you will see a screen that states ( this device is working properly).
I hope this helps your issue.


Mar 12, 2010 | ASUS K8V-MX Motherboard

1 Answer

No sound


Here is some great PC solution by Some FIXYA EXPERT. Get any kinds of PC solution from bellow.

  1. Intel MotherBoard
  2. Mercury Motherboard
  3. Gigabyte Motherboard
  4. MSI Motherboard
  5. P5GC-MX/1333 Motherboard
  6. via

atttererawe15

Apr 09, 2009 | EliteGroup P4VMM2 Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

David
David

Level 3 Expert

756 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...