Question about Cameras

1 Answer

Flas Control Olympus E-500

What am I doing that is incorrect? I just cannot get the bottom row of choices that appear on the "Flash Mode" screen (full, 1/4. 1/16. 1/64) to light up. Rotating the control dial cycles through the four choices on the first two lines, but never illuminates the choices in the third line. I have the mode dial set to M, iso to 100, focus to S-AF. and flash set to on (no red eye, no slow curtain etc.).

Posted by on

  • David Cuge;; Jul 22, 2008

    Yes, this is the same problem I previously posted. None of the several responses provided a solution. My camera is an Olympus E-500

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,894 Answers

I think you are posting the same problem again?
please check

Posted on Jul 22, 2008

  • dewan nafees ahmed Jul 22, 2008

    keep model dial to M and iso to HIgh and keep focus at S-AF

    it must work.

    if it does not work then it is a problem with the software of your unit.

    you will need a re-installation from service people


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When take picture a flashing green light appears on display


Check that batteries are fresh. Check that camera hasn't been set for no-flash mode.
Give the flash time to charge before pressing shutter.

Aug 21, 2013 | Olympus EVOLT E-500 Digital Camera

1 Answer

Why won't the flash on my e500 pop up when the correct button is pressed or when I try to take a picture that requires a flash?


When you take pictures in AUTO, Portrait, Macro or Night scene mode, the built-in flash will automatically pop up in low-light or backlit conditions. If you want to control the flash pop-up, set this function to OFF.
1 Menu [AUTO POP UP]
2 Use control dial to select [ON] or [OFF].
3 Press the Ok
button.

If you are in any other mode the flash will not auto pop up.

Apr 16, 2009 | Olympus EVOLT E-500 Digital Camera

1 Answer

No flash on Olympus C-740 Ultra Zoom


This does appear to be a settings problem...
On the 710, there are a number of settings combinations that will result in the flash remaining off.
Here are some that I can think of :

> If the camera is set to "Super-Macro", the camera will not allow you to turn on the flash.
> If you are shooting using any of the scene modes, watch out, because several of these can set the flash to "off", and may not allow you to override that setting. Try exiting "Scene" mode, and try setting the flash.
> If you are shooting using the "Guide" mode, be aware that several of the options there will set your flash to "off". But (in my experience) you usually can override "Guide" mode's flash settings.

This one is important>>> If you are shooting in the "Auto" mode, the camera will always decide whether to flash, and you can not alter its decision. The way to escape this tyranny is to shoot in the "Program Auto" mode. This setting is not located in the same place as all the others, at least it is not accessed in as direct a way. Try this :
>>With the mode selector switch (dial) positioned to indicate the picture of the little camera (and with power on), press the "OK" button in the middle of the 4-way controller. Now you can see the "Shooting" menu.
>>Use the bottom (down) part of the 4-way controller to scroll through the options...you are looking for the one that gives you a choice between "P" and "AUTO". Stop scrolling when that location is highlighted. Now you can use the right or left parts of the 4-way to select between the "P" or the "AUTO". Be patient here, as the camera's shift from one setting to the other can be sluggish, and if you press the button just fast enough, it will appear that no change is taking place. Be sure to select "P", and press "OK" again. Now you should have regained control of your flash settings...but to exercise that control, you will, of course, have to be in normal shooting mode (the picture of the little camera), and press the right side of the 4-way controller to open up the flash settings screen. There, use the 4-way controller and the "OK" button to make your selections. Consult your manual for the meanings of the symbols.

If it is not one of these, it may be still be a combination that I haven't listed...or it may be something more serious. I hope this helps, and good luck!

Dec 25, 2008 | Olympus Stylus 710 Digital Camera

2 Answers

Flash-Off Problem


Do you have the camera in the auto mode?
Did you check to make sure that the auto focus is not in the manual mode when the flash is turned off?

If the above does not comply, call the tech support for the camera.

There is also a possibity that there is a defect, or that the flash is part of the auto focus function.


Jerry G.


Sep 15, 2008 | Olympus ? Stylus 500 Digital Camera

3 Answers

Flash Control Settings


try to reset the camera and check

Jul 21, 2008 | Cameras

1 Answer

Flashing shadow area on olympus e500


While in playback mode, image is blinking, the word shadow appears in lower right hand corner, use the info button repeatedly until all disappears and image is pure.

Mar 25, 2008 | Olympus EVOLT E-500 Digital Camera

1 Answer

How do I reset?


It sounds like the strobe is not making good contact with the connection on the camera. Check to see if the pins on the camera aren't covered with crap and the pins on the bottom of the flash aren't bent or broken.

Good Luck.

mwh2385

Feb 25, 2008 | Olympus EVOLT E-500 Digital Camera

1 Answer

My Olympus Stylus 500, doesn't work the flash


hi

have you tried using lithium batteries? alkaline batteries. just try out different batteries. if it is still the same, have your camera checked in a service center for maybe it needs a replacement or there is something loose inside.

hope this helps.

Jan 28, 2008 | Olympus ? Stylus 500 Digital Camera

5 Answers

Olympus Stylus 710- no flash mode


I;ve been on the internet all morning researching the same problem. It appears it's a curcuit related problem with the flash. As of know, haven't got a solution other then buying another camera or taking paictures in manuel mode without flash.

Nov 25, 2007 | Olympus Stylus 710 Digital Camera

1 Answer

Flash indicator keeps blinking


i have the same problem. i dont think the flash is working.. i think the bulb needs replacing. i wish i knew a place to get it fixed or a place to buy a bulb...

Aug 05, 2006 | Olympus ? Stylus 500 Digital Camera

Not finding what you are looking for?
Cameras Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

98816 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

63801 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...