Question about Gigabyte 7VM400M-RZ (GA-7VM400M-RZ) Motherboard

1 Answer

Not booting Gday, Everything powers on fine all hard drives and fans but all i get is a flash from the screen power led and then the screen stays blank but all the drives and fans are still on

Posted by on

  • 4 more comments 
  • hellocantuc Jul 21, 2008

    Nah its definatly not the monitor as im using it right now on my other pc :)

  • hellocantuc Jul 21, 2008

    tryed with an old crt screen and it does the same :(

  • hellocantuc Jul 21, 2008

    i cant acess windows as the computer does not boot up. no bios screen, no windows loading

  • hellocantuc Jul 21, 2008

    im pretty sure there is no beeper on the motherboard...should i connect a speaker?

  • sicasni Nov 02, 2008

    My computer powers on but remains on a blank screen. Tried removing power supply, RAM, CMOS battery and plugged it back in but to no avail.

  • sicasni May 11, 2010

    Tried using a different monitor, no luck. Could it be the Motherboard? CPU?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 51 Answers

Check your monitor,if it is running fine.Switch off your pc and monitor both.Switch on again.If u are not getting any display on screen ,u may need to repair your monitor.in between press on capslock or numsluck key.If keys are giving lights then 100% it is a monitor problem.

Posted on Jul 21, 2008

  • 1 more comment 
  • umesh prusty
    umesh prusty Jul 21, 2008

    After switch on with another monitor attached to it, is your pc running fine??

  • umesh prusty
    umesh prusty Jul 21, 2008

    U can check your screen resolution.If your pc is ok,starting os normally and then the screen is out of display.try opening the os with vga enable mode.Againg if u are able to run os successfully then it may need to set your resolution to normal that is to your monitor capability.

  • umesh prusty
    umesh prusty Jul 21, 2008

    Then open your cabinet box,bring out the ram,Are u getting any beep(long),if yes then try replacing it with another one.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mysteriously stopped booting up


I hate when people just guess what is wrong at sites like this, but I'm "guessing" your power supply needs to be replaced. I've seen similar symptoms before. They're cheap and easy to replace. I'm 80% sure that will fix your problem. Just make sure it has the correct standard or SATA power connectors for your hard drive(s) and CD drive.

Oct 07, 2012 | Asrock K8NF6G-VSTA Motherboard

1 Answer

Computer will not boot, When power point is switched on, after two seconds the CPU and PSU fans both start turning, the three LEDs on the key board flash and the power on LED at the front of the case...


Test your PSU or replace it if your power supply units fan is not working your PSU is faulty

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect/ boot up a hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them there probably old and faulty

make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
hope this helps

Jan 12, 2011 | Intel D945GTP Motherboard

2 Answers

I have an Intel E210882 mother board. Within a week, it was starting to become hard to boot, then I had to boot in F8 mode, and now when I turn on the power switch, the LEDs light turn on and the cpu fan...


If you have another computer that will hook up to the internet, download a copy of any live Linux CD (UBUNTU) and see if the computer will boot with that (you download a image file that burns to a boot able cd). If it will boot with a live CD, then you have a Hard drive / operating system problem. If it will not boot from that, you have a mother board problem. Start removing things from the motherboard, unplug and remove everything then plug hook up things one at a time.

Sep 18, 2010 | Intel Motherboard

1 Answer

Packard Bell IMedia 5055: GA-8SIML will not post or boot. Removed all PCI cards,RAM,Hard drive, optical drives etc. Only CPU and mobo but no post/BIOS screen. CPU fan runs and front panel LEDs work. Do get...


Put just the ram back into the motherboard, the pc will not boot without processor, ram and graphics pluged into the board, check this, if it will still not boot and you still get 3 beeps its a memory(ram) problem, and you will need to replace the memory stick.

Feb 04, 2010 | Gigabyte GA-8SIML Motherboard

1 Answer

System not booting, k8n


Have you tried resetting the bios? turn off the computer and remove the power cable connected to the power ATX power supply, look for the "clr_cmos" jumper and change the settings from 1-2 to 2-3 for approx. 10 secs, then return the jumpers to original settings and reconnnect the power cable and turn on the computer. This was the solution when i had the same problem before. Hope this helps you too.

Oct 01, 2009 | ASUS K8N-E Motherboard

2 Answers

Computer does not boot, blue on light lites up but


Now when you say blue power light, what are the rest of the lights doing, does the hard drive light flash, does the fans turn on, does the hard drive make it's spinning noise, if so you may just have a bad LCD inverter which is very common and about a 40$ part. you can test this by trying to hook the laptop up to an external monitor and see what happens.

Sep 24, 2009 | HP 417035-001 - HP Pavilion dv2000 Series...

1 Answer

D865GVHZ mother board Doesnt boots


Hi,
If everything was working fine before, and you flashed bios unsuccessfully, then yes, if would be a bios problem.

If you didn't flash the bios you should check the connections on your monitor. If that's okay then check your memory, hard drive and cpu.

Good luck,
Hank






Aug 17, 2009 | Intel D865GVHZ Motherboard

2 Answers

Presario SR1030AN Turning on but not booting or POST or no any beep at all.


Have you tried switching the power supply out with one that is known good?

Nov 26, 2007 | ASUS A7V8X Motherboard

1 Answer

Got power, but no booting activity


Assuming you have compatable memory fitted to the mobo; if you cannot get as far as the power on self test (P.O.S.T) or into the bios to set it up, remove all components you have fitted apart from the memory and the hard drive and a graphics card if not on board graphics and see if you can get as far as the post screen. If nothing appears and you just get a flashing cursor, then either the bios chip is faulty, or you have possibly stressed the board when fitting components and accidently broke a soldered contact. If you do get the post try putting back one peice of hardware at a time until you come across the problem part.

Jul 10, 2007 | Abit SG-80 Motherboard

Not finding what you are looking for?
Gigabyte 7VM400M-RZ (GA-7VM400M-RZ) Motherboard Logo

Related Topics:

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...