Question about PC Desktops

1 Answer

Cannot load plustek Optic Flim 7200 to Vista - PC Desktops

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

All I wanted was a driver to access Vista in the new notebook - did not have a problem with the scanner itself

Posted on Jul 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cpu upgrade for Winfast n15235 currently AMD 3600+ 2.0ghz, GSA h40n opitical drive , 750g WD,ROXIO 2009 Cineplayer,Realtek HD audio,nVidia 7200 , Vista occasional stop...


To be quite honest you do not need all that for watching a good quality movie! Your processor is good enough! As long as you got a nice upgrade on your video card and sound! A nice Player and enough Ram you will have great video playback.... I hope this helps you decide.. Good luck to you!

Oct 17, 2009 | PC Desktops

1 Answer

Pulsetek 3600 scanner lamp is not working


could be its burnt out sounds like a pretty old unit...........and is that pulsetek or plustek

Apr 28, 2009 | PC Desktops

1 Answer

I need the Windows Vista drivers for Plustek Optic Pro UT12


U have to check out online are they available or not otherwise u have to go to vendor for placing drivers

Apr 17, 2009 | PC Desktops

3 Answers

Fiber-optic networking


Apply load balancing of the NIC interface, else put in a switch to interconnect all the computers. That should give equal speeds to all the PC's.....sodeep

Apr 06, 2009 | PC Desktops

1 Answer

Installing xp with fast speed


the speed depends how fast is you hdd 5400 or 7200 and is it 8mb or 16mb speed overload. also it depends how much u have memory

Mar 01, 2009 | IBM NetVista M42 PC Desktop

1 Answer

Leadtek winfast VC 100 U usb device code 10 cannot load driver vista


I am not understanding the question here..are you loading a driver and you are using the os vista..possible the driver you are getting is not vista compatible?

Nov 15, 2008 | PC Desktops

1 Answer

Upgraded Z558 to Vista, playback and tv appears to be sluggish to the point video is off from audio


Make sure you update the video driver to a Vista driver if you have move from XP to VISTA
If not loaded, vista will load it's own default generic driver and you will notice a bite in performance.

Oct 07, 2008 | HP PC Desktops

1 Answer

Loading vista on a new computer...


sounds like you may need to reinstall..use the cd if you got one with unit. got backup?

Feb 10, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...